eclipse-linuxtools

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-10-14 07:42:00
Package resolution failed
  • Problem: package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-remote-3.0.1-2.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package swt-chart-0.10.0-7.fc31.noarch requires eclipse-platform >= 3.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(com.fasterxml.jackson.datatype:jackson-datatype-guava) needed by docker-client-java-8.11.7-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides osgi(org.apache.xmlrpc) needed by eclipse-mylyn-3.25.0-0.6.fc31.noarch
    - nothing provides osgi(org.apache.xmlrpc.common) needed by eclipse-mylyn-3.25.0-0.6.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-swtbot-2.8.0-3.fc31.noarch requires osgi(org.eclipse.draw2d), but none of the providers can be installed
    - package eclipse-swtbot-2.8.0-3.fc31.noarch requires osgi(org.eclipse.gef), but none of the providers can be installed
    - package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core) = 6.7.0.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core.native) = 5.10.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.native.serial) = 1.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-10-11 09:29:14
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(com.fasterxml.jackson.datatype:jackson-datatype-guava) needed by docker-client-java-8.11.7-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
2019-09-26 00:39:53
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(com.fasterxml.jackson.datatype:jackson-datatype-guava) needed by docker-client-java-8.11.7-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(org.freemarker:freemarker) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
2019-09-26 00:10:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.freemarker:freemarker) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(com.fasterxml.jackson.datatype:jackson-datatype-guava) needed by docker-client-java-8.11.7-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
2019-09-24 12:28:32
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(com.fasterxml.jackson.datatype:jackson-datatype-guava) needed by docker-client-java-8.11.7-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.freemarker:freemarker) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
2019-09-23 14:26:46
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(com.fasterxml.jackson.datatype:jackson-datatype-guava) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(com.fasterxml.jackson.jaxrs:jackson-jaxrs-json-provider) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.hk2:hk2-api) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.jersey.connectors:jersey-apache-connector) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.jersey.core:jersey-client) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.jersey.media:jersey-media-json-jackson) needed by docker-client-java-8.11.7-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • No package found for: jersey >= 2.28-3
2019-09-23 14:22:29
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(com.fasterxml.jackson.jaxrs:jackson-jaxrs-json-provider) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(com.fasterxml.jackson.datatype:jackson-datatype-guava) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.hk2:hk2-api) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.jersey.connectors:jersey-apache-connector) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.jersey.core:jersey-client) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.jersey.media:jersey-media-json-jackson) needed by docker-client-java-8.11.7-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • No package found for: jersey >= 2.28-3
2019-09-23 14:05:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.managedbuilder.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.core), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.debug.ui), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.doc.user), but none of the providers can be installed
    - package eclipse-ptp-9.2.1-3.fc31.x86_64 requires osgi(org.eclipse.cdt.launch), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(com.fasterxml.jackson.datatype:jackson-datatype-guava) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(com.fasterxml.jackson.jaxrs:jackson-jaxrs-json-provider) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.hk2:hk2-api) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.jersey.connectors:jersey-apache-connector) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.jersey.core:jersey-client) needed by docker-client-java-8.11.7-5.fc31.noarch
    - nothing provides mvn(org.glassfish.jersey.media:jersey-media-json-jackson) needed by docker-client-java-8.11.7-5.fc31.noarch
  • Problem: conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • No package found for: jersey >= 2.28-3
Previous history