eclipse-gef

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2882
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

eclipse-pde
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
1
tycho
1.5.0-3.fc31
1.5.0-5.fc31
1
java-1.8.0-openjdk-headless
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
2
eclipse-jdt
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
2
lksctp-tools
1.0.16-12.fc31
1.0.18-3.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
tzdata-java
2019c-1.fc31
2019c-2.fc31
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
3
python3
3.7.6-1.fc31
3.7.6-2.fc31
4
systemd-libs
243.5-1.fc31
243.7-1.fc31
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
4
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
4
glib2
2.62.4-1.fc31
2.62.4-2.fc31
4
webkit2gtk3
2.26.2-1.fc31
2.26.3-1.fc31
4
java-1.8.0-openjdk
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
4
java-1.8.0-openjdk-devel
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
4
webkit2gtk3-jsc
2.26.2-1.fc31
2.26.3-1.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
systemd
243.5-1.fc31
243.7-1.fc31
B
gstreamer1-plugins-base
1.16.1-1.fc31
1.16.2-2.fc31
B
libxcrypt
4.4.10-2.fc31
4.4.12-1.fc31
B
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
B
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
B
fontbox
2.0.16-1.fc31
2.0.18-1.fc31
B
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-28.fc31
B
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
B
libgusb
0.3.2-1.fc31
0.3.3-1.fc31
B
systemd-rpm-macros
243.5-1.fc31
243.7-1.fc31
B
python-srpm-macros
3-51.fc31
3-53.fc31
B
openjpeg2
2.3.1-3.fc31
2.3.1-4.fc31
B
pcre2
10.34-4.fc31
10.34-5.fc31
B
hwdata
0.331-1.fc31
0.332-1.fc31
B
tzdata
2019c-1.fc31
2019c-2.fc31
B
gstreamer1
1.16.1-1.fc31
1.16.2-1.fc31
B
cryptsetup-libs
2.2.2-1.fc31
2.3.0-1.fc31
B
systemd-pam
243.5-1.fc31
243.7-1.fc31
B

Most recent builds

complete
2020-01-27 16:58:18
eclipse-pde
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
1
eclipse-platform
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-equinox-osgi
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-jdt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
lucene-analyzers-smartcn
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-analysis
7.7.0-2.fc31
8.1.1-3.fc31
3
eclipse-swt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-queryparser
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
eclipse-emf-core
1:2.16.0-2.fc30
1:2.20.0-3.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glibc
2.30-8.fc31
2.30-10.fc31
3
felix-scr
2.1.16-2.fc31
2.1.16-3.fc31
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
eclipse-ecf-core
3.14.4-2.fc30
3.14.6-3.fc31
3
lucene
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
4
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
4
lucene-sandbox
7.7.0-2.fc31
8.1.1-3.fc31
4
lucene-queries
7.7.0-2.fc31
8.1.1-3.fc31
4
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
apache-commons-el
1.0-43.fc31
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
kxml
2.3.0-19.fc31
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
pcre2
10.33-16.fc31
10.34-4.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
B
xpp3
1.1.4-21.c.fc31
elfutils
0.177-1.fc31
0.178-7.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
2020-01-27 16:56:10
Package dependencies resolved successfuly
2020-01-27 15:54:10
Package resolution failed
  • Problem: package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.net), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.equinox.security), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
2020-01-27 15:46:11
Package resolution failed
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.net), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.equinox.security), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
failed
2020-01-05 10:07:58
tycho
1.3.0-4.fc31
1.5.0-3.fc31
1
eclipse-license1
1.0.1-7.fc31
1.0.1-8.fc31
1
mockito
2.23.9-5.fc31
2
byte-buddy-agent
1.9.5-6.fc31
3
byte-buddy
1.9.5-6.fc31
3
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
3
objenesis
2.6-5.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
4
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
python-srpm-macros
3-49.fc31
3-51.fc31
B
complete
2019-12-29 00:10:02
eclipse-pde
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
1
ecj
1:4.12-2.fc31
1:4.14-2.fc31
2
eclipse-jdt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
eclipse-ecf-core
3.14.6-3.fc31
3.14.4-2.fc30
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
jetty-continuation
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
apache-commons-el
1.0-43.fc31
3
eclipse-emf-core
1:2.20.0-3.fc31
1:2.16.0-2.fc30
3
jetty-servlet
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-util
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene
8.1.1-3.fc31
7.7.0-2.fc31
3
lucene-queryparser
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-io
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-security
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-analyzers-smartcn
8.1.1-3.fc31
7.7.0-2.fc31
3
lucene-analysis
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-server
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
jetty-http
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
felix-gogo-runtime
1.1.0-3.fc31
1.1.0-4.fc31
3
lucene-sandbox
8.1.1-3.fc31
7.7.0-2.fc31
4
lucene-queries
8.1.1-3.fc31
7.7.0-2.fc31
4
failed
2019-12-21 18:08:00
eclipse-pde
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
1
tycho
1.5.0-2.fc31~bootstrap
1.3.0-4.fc31
1
eclipse-license1
1.0.1-8.fc31
1.0.1-7.fc31
1
eclipse-equinox-osgi
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
2
eclipse-jdt
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
2
eclipse-platform
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
2
eclipse-swt
1:4.13-6.fc31~bootstrap
1:4.14-1.fc31~bootstrap
3
python3
3.7.5-1.fc31
3.7.6-1.fc31
4
byte-buddy
1.9.5-6.fc31
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
B
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
B
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
byte-buddy-agent
1.9.5-6.fc31
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
B
mockito
2.23.9-5.fc31
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
B
objenesis
2.6-5.fc31
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
B
complete
2019-12-19 06:32:15
eclipse-pde
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
1
eclipse-platform
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
2
eclipse-jdt
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
2
eclipse-equinox-osgi
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
2
eclipse-ecf-core
3.14.6-2.fc31~bootstrap
3.14.6-3.fc31
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
eclipse-swt
1:4.11-3.fc31
1:4.13-6.fc31~bootstrap
3
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glassfish-jsp
2.3.4-2.fc31
2.3.3-0.15.b02.fc31
3
eclipse-emf-core
1:2.20.0-2.fc31~bootstrap
1:2.20.0-3.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
4
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
apache-commons-el
1.0-43.fc31
systemd
243.4-1.fc31
243.5-1.fc31
B
Previous history