eclipse-egit-github

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1618
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B

Most recent builds

failed
2020-01-04 22:27:03
tycho
1.3.0-4.fc31
1.5.0-3.fc31
1
eclipse-license2
2.0.1-7.fc31
2.0.1-8.fc31
1
mockito
2.23.9-5.fc31
2
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
3
byte-buddy-agent
1.9.5-6.fc31
3
byte-buddy
1.9.5-6.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
4
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
python-srpm-macros
3-49.fc31
3-51.fc31
B
failed
2019-12-30 00:32:52
eclipse-jgit
5.6.0-1.fc31
5.3.0-5.fc31
1
eclipse-jdt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
bouncycastle
1.63-1.fc31
1.61-2.fc31
2
lucene-queryparser
8.1.1-3.fc31
7.7.0-2.fc31
2
ecj
1:4.12-2.fc31
1:4.14-2.fc31
2
jgit
5.6.0-1.fc31
5.3.0-5.fc31
2
felix-gogo-runtime
1.1.0-3.fc31
1.1.0-4.fc31
3
lucene-analysis
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-servlet
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
eclipse-emf-core
1:2.20.0-3.fc31
1:2.16.0-2.fc30
3
lucene
8.1.1-3.fc31
7.7.0-2.fc31
3
lucene-sandbox
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-io
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-security
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-server
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-queries
8.1.1-3.fc31
7.7.0-2.fc31
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
bouncycastle-pkix
1.63-1.fc31
1.61-2.fc31
3
lucene-analyzers-smartcn
8.1.1-3.fc31
7.7.0-2.fc31
3
apache-commons-el
1.0-43.fc31
3
bouncycastle-pg
1.63-1.fc31
1.61-2.fc31
3
eclipse-ecf-core
3.14.6-3.fc31
3.14.4-2.fc30
3
jetty-continuation
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-http
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-util
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
2019-12-30 00:31:27
Package dependencies resolved successfuly
2019-12-29 00:10:28
Package resolution failed
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-jgit >= 5.3.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
  • Problem: conflicting requests
    - nothing provides jgit = 5.6.0 needed by eclipse-jgit-5.6.0-1.fc31.noarch
failed
2019-12-22 16:53:31
eclipse-jgit
5.3.0-5.fc31
5.6.0-1.fc31
1
eclipse-license2
2.0.1-8.fc31
2.0.1-7.fc31
1
tycho
1.5.0-2.fc31~bootstrap
1.3.0-4.fc31
1
jgit
5.3.0-5.fc31
5.6.0-1.fc31
2
python3
3.7.5-1.fc31
3.7.6-1.fc31
4
byte-buddy
1.9.5-6.fc31
byte-buddy-agent
1.9.5-6.fc31
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
B
mockito
2.23.9-5.fc31
rust-srpm-macros
12-1.fc31
13-1.fc31
B
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
failed
2019-12-19 13:23:33
eclipse-platform
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-jdt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
bouncycastle
1.61-2.fc31
1.63-1.fc31
2
bouncycastle-pkix
1.61-2.fc31
1.63-1.fc31
3
eclipse-ecf-core
3.14.4-2.fc30
3.14.6-3.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
bouncycastle-pg
1.61-2.fc31
1.63-1.fc31
3
eclipse-emf-core
1:2.16.0-2.fc30
1:2.20.0-3.fc31
3
eclipse-equinox-osgi
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glassfish-jsp
2.3.4-2.fc31
2.3.3-0.15.b02.fc31
3
eclipse-swt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
4
apache-commons-el
1.0-43.fc31
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
B
systemd
243.4-1.fc31
243.5-1.fc31
B
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
B
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
B
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
B
2019-12-19 03:07:24
Package dependencies resolved successfuly
2019-12-19 02:52:26
Package resolution failed
  • Problem: package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: package eclipse-mylyn-3.25.0-0.6.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
  • Problem: package eclipse-jgit-5.3.0-5.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
Previous history