eclipse-ecf

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1386
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cups-libs
1:2.2.12-3.fc31
1:2.2.12-6.fc31
3
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
3
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
3
webkit2gtk3-jsc
2.26.4-1.fc31
2.28.0-6.fc31
4
glib2
2.62.5-1.fc31
2.62.6-1.fc31
4
webkit2gtk3
2.26.4-1.fc31
2.28.0-6.fc31
4
systemd-libs
243.7-1.fc31
243.8-1.fc31
4
coreutils
8.31-6.fc31
8.31-9.fc31
4
gnutls
3.6.11-1.fc31
3.6.12-2.fc31
4
libnotify
0.7.8-3.fc31
0.7.9-1.fc31
B
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
B
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
B
pcre2-syntax
10.34-8.fc31
B
libxslt
1.1.33-4.fc31
1.1.34-1.fc31
B
systemd-rpm-macros
243.7-1.fc31
243.8-1.fc31
B
pcre2
10.34-7.fc31
10.34-8.fc31
B
systemd-pam
243.7-1.fc31
243.8-1.fc31
B
pcre
8.43-3.fc31
8.44-1.fc31
B
fonts-filesystem
2.0.1-3.fc31
2.0.3-1.fc31
B
systemd
243.7-1.fc31
243.8-1.fc31
B
libpcap
14:1.9.1-1.fc31
14:1.9.1-2.fc31
B
coreutils-common
8.31-6.fc31
8.31-9.fc31
B

Most recent builds

complete
2020-03-16 00:41:03
libsoup
2.68.3-1.fc31
2.68.4-1.fc31
4
redhat-rpm-config
142-1.fc31
143-1.fc31
B
libgusb
0.3.3-1.fc31
0.3.4-1.fc31
B
geoclue2
2.5.5-1.fc31
2.5.6-1.fc31
B
avalon-framework
4.3-24.fc31
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
B
at-spi2-atk
2.34.1-1.fc31
2.34.2-1.fc31
B
fontpackages-filesystem
1.44-25.fc31
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
B
enchant2
2.2.7-1.fc31
2.2.8-1.fc31
B
libtiff
4.0.10-7.fc31
4.0.10-8.fc31
B
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
B
libxcrypt
4.4.14-1.fc31
4.4.15-1.fc31
B
adwaita-icon-theme
3.34.3-1.fc31
3.34.3-2.fc31
B
hwdata
0.332-1.fc31
0.333-1.fc31
B
avalon-logkit
2.1-33.fc31
fonts-filesystem
2.0.1-3.fc31
B
fop
2.2-4.fc30
2.4-1.fc31
B
fonts-srpm-macros
2.0.1-3.fc31
B
adwaita-cursor-theme
3.34.3-1.fc31
3.34.3-2.fc31
B
complete
2020-02-26 00:45:47
tycho
1.5.0-3.fc31
1.5.0-5.fc31
1
eclipse-pde
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
1
eclipse-jdt
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
2
lksctp-tools
1.0.16-12.fc31
1.0.18-3.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.14-5.fc31
3
tzdata-java
2019c-1.fc31
2019c-2.fc31
3
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
4
webkit2gtk3
2.26.2-1.fc31
2.26.4-1.fc31
4
java-1.8.0-openjdk
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
4
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
4
webkit2gtk3-jsc
2.26.2-1.fc31
2.26.4-1.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
java-1.8.0-openjdk-devel
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
4
glib2
2.62.4-1.fc31
2.62.5-1.fc31
4
python3
3.7.6-1.fc31
3.7.6-2.fc31
4
systemd-libs
243.5-1.fc31
243.7-1.fc31
4
tzdata
2019c-1.fc31
2019c-2.fc31
B
hwdata
0.331-1.fc31
0.332-1.fc31
B
libxcrypt
4.4.10-2.fc31
4.4.14-1.fc31
B
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-30.fc31
B
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
B
fontbox
2.0.16-1.fc31
2.0.18-1.fc31
B
alsa-lib
1.2.1.2-4.fc31
1.2.2-1.fc31
B
gstreamer1
1.16.1-1.fc31
1.16.2-1.fc31
B
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
B
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
B
systemd
243.5-1.fc31
243.7-1.fc31
B
openjpeg2
2.3.1-3.fc31
2.3.1-6.fc31
B
systemd-rpm-macros
243.5-1.fc31
243.7-1.fc31
B
pcre2
10.34-4.fc31
10.34-7.fc31
B
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
B
python-srpm-macros
3-51.fc31
3-53.fc31
B
pcre
8.43-2.fc31.1
8.43-3.fc31
B
systemd-pam
243.5-1.fc31
243.7-1.fc31
B
libgusb
0.3.2-1.fc31
0.3.3-1.fc31
B
cryptsetup-libs
2.2.2-1.fc31
2.3.0-1.fc31
B
gstreamer1-plugins-base
1.16.1-1.fc31
1.16.2-2.fc31
B
complete
2020-01-27 17:01:23
eclipse-emf-runtime
2.16.0-2.fc30
2.20.0-3.fc31
1
eclipse-pde
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
1
eclipse-emf-core
1:2.16.0-2.fc30
1:2.20.0-3.fc31
2
eclipse-jdt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-equinox-osgi
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-platform
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-ecf-core
3.14.4-2.fc30
3.14.6-3.fc31
3
eclipse-swt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-analysis
7.7.0-2.fc31
8.1.1-3.fc31
3
felix-scr
2.1.16-2.fc31
2.1.16-3.fc31
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glibc
2.30-8.fc31
2.30-10.fc31
3
lucene-queryparser
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene
7.7.0-2.fc31
8.1.1-3.fc31
3
lucene-analyzers-smartcn
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-sandbox
7.7.0-2.fc31
8.1.1-3.fc31
4
glibc-common
2.30-8.fc31
2.30-10.fc31
4
lucene-queries
7.7.0-2.fc31
8.1.1-3.fc31
4
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
4
binutils
2.32-30.fc31
2.32-31.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
B
dnsjava
2.1.3-16.fc30
pcre2
10.33-16.fc31
10.34-4.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
kxml
2.3.0-19.fc31
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
xpp3
1.1.4-21.c.fc31
apache-commons-el
1.0-43.fc31
hwdata
0.330-1.fc31
0.331-1.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
irclib
1.10-10.fc31
xpp3-minimal
1.1.4-21.c.fc31
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
2020-01-27 16:59:12
Package dependencies resolved successfuly
2020-01-27 15:57:07
Package resolution failed
  • Problem: package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.net), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.equinox.security), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-emf-runtime-2.20.0-3.fc31.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.20.0-3.fc31.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-emf-runtime-2.20.0-3.fc31.noarch requires osgi(org.eclipse.jdt.ui), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
2020-01-27 15:49:20
Package resolution failed
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.core.net), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires osgi(org.eclipse.equinox.security), but none of the providers can be installed
    - package eclipse-pde-1:4.14-1.fc31~bootstrap.x86_64 requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
failed
2020-01-04 19:47:55
tycho
1.3.0-4.fc31
1.5.0-3.fc31
1
tycho-extras
1.3.0-3.fc31
1.5.1-2.fc31
1
eclipse-license1
1.0.1-7.fc31
1.0.1-8.fc31
1
takari-polyglot-common
0.4.4-5.fc31
2
mockito
2.23.9-5.fc31
2
byte-buddy-agent
1.9.5-6.fc31
3
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
3
byte-buddy
1.9.5-6.fc31
3
objenesis
2.6-5.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
4
bouncycastle
1.61-2.fc31
osgi-core
7.0.0-2.fc31
jgit
5.4.0-6.fc31
python-srpm-macros
3-49.fc31
3-51.fc31
B
tesla-polyglot-common
0.2.1-4.fc31
ed25519-java
0.3.0-4.fc31
javaewah
1.1.6-6.fc31
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
google-gson
2.8.2-4.fc31
bouncycastle-pg
1.61-2.fc31
bouncycastle-pkix
1.61-2.fc31
apache-sshd
1:2.2.0-2.fc31
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
args4j
2.33-8.fc31
complete
2019-12-29 00:10:31
eclipse-pde
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
1
xpp3-minimal
1.1.4-21.c.fc31
1
dnsjava
2.1.3-16.fc30
1
irclib
1.10-10.fc31
1
eclipse-emf-runtime
2.20.0-3.fc31
2.16.0-2.fc30
1
eclipse-emf-core
1:2.20.0-3.fc31
1:2.16.0-2.fc30
2
jgit
5.6.0-1.fc31
5.4.0-6.fc31
2
ecj
1:4.12-2.fc31
1:4.14-2.fc31
2
eclipse-jdt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
bouncycastle-pg
1.63-1.fc31
1.61-2.fc31
3
lucene-analysis
8.1.1-3.fc31
7.7.0-2.fc31
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
jetty-io
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
felix-gogo-runtime
1.1.0-3.fc31
1.1.0-4.fc31
3
jetty-security
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-server
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
bouncycastle
1.63-1.fc31
1.61-2.fc31
3
lucene-analyzers-smartcn
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-util
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
jetty-http
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-ecf-core
3.14.6-3.fc31
3.14.4-2.fc30
3
jetty-continuation
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-queryparser
8.1.1-3.fc31
7.7.0-2.fc31
3
lucene
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-servlet
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
bouncycastle-pkix
1.63-1.fc31
1.61-2.fc31
3
apache-commons-el
1.0-43.fc31
3
lucene-queries
8.1.1-3.fc31
7.7.0-2.fc31
4
lucene-sandbox
8.1.1-3.fc31
7.7.0-2.fc31
4
rust-srpm-macros
12-1.fc31
13-1.fc31
B
Previous history