eclipse-dltk

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-20 20:45:36
Package resolution failed
  • No package found for: eclipse-manpage
  • Problem: conflicting requests
    - nothing provides osgi(org.apache.xmlrpc) needed by eclipse-mylyn-3.25.0-0.6.fc31.noarch
    - nothing provides osgi(org.apache.xmlrpc.common) needed by eclipse-mylyn-3.25.0-0.6.fc31.noarch
2019-12-20 20:28:59
Package resolution failed
  • No package found for: eclipse-rse
  • No package found for: eclipse-manpage
  • Problem: conflicting requests
    - nothing provides osgi(org.apache.xmlrpc) needed by eclipse-mylyn-3.25.0-0.6.fc31.noarch
    - nothing provides osgi(org.apache.xmlrpc.common) needed by eclipse-mylyn-3.25.0-0.6.fc31.noarch
2019-12-19 02:04:11
Package resolution failed
  • No package found for: eclipse-rse
  • No package found for: eclipse-manpage
  • No package found for: eclipse-mylyn >= 3.21.0-4
2019-12-19 00:44:35
Package resolution failed
  • No package found for: eclipse-rse
  • No package found for: eclipse-emf-runtime
  • No package found for: eclipse-manpage
  • No package found for: eclipse-mylyn >= 3.21.0-4
2019-12-18 21:23:57
Package resolution failed
  • No package found for: eclipse-mylyn >= 3.21.0-4
  • No package found for: eclipse-rse
  • No package found for: eclipse-emf-runtime
  • No package found for: eclipse-manpage
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-12-18 16:45:58
Package resolution failed
  • No package found for: eclipse-mylyn >= 3.21.0-4
  • No package found for: eclipse-rse
  • No package found for: eclipse-manpage
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-12-18 14:23:56
Package resolution failed
  • No package found for: eclipse-mylyn >= 3.21.0-4
  • No package found for: eclipse-rse
  • Problem: package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: eclipse-manpage
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-12-17 23:49:37
Package resolution failed
  • No package found for: eclipse-mylyn >= 3.21.0-4
  • No package found for: eclipse-rse
  • Problem: package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.core), but none of the providers can be installed
    - package eclipse-emf-runtime-2.16.0-2.fc30.noarch requires osgi(org.eclipse.jdt.launching), but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.3.0-4.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • No package found for: eclipse-manpage
Previous history