eclipse-cdt

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
936
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gtk3
3.24.22-1.fc32
3.24.23-1.fc32
3
krb5-libs
1.18.2-20.fc32
1.18.2-22.fc32
4
mesa-libGL
20.1.7-1.fc32
20.1.8-1.fc32
4
pcre2
10.35-4.fc32
10.35-6.fc32
4
gtk-update-icon-cache
3.24.22-1.fc32
3.24.23-1.fc32
4
libxml2
2.9.10-3.fc32
2.9.10-7.fc32
4
libssh
0.9.4-3.fc32
0.9.5-1.fc32
B
mesa-libglapi
20.1.7-1.fc32
20.1.8-1.fc32
B
libssh-config
0.9.4-3.fc32
0.9.5-1.fc32
B
openldap
2.4.47-4.fc32
2.4.47-5.fc32
B
mesa-libgbm
20.1.7-1.fc32
20.1.8-1.fc32
B
pcre2-syntax
10.35-4.fc32
10.35-6.fc32
B
mesa-libEGL
20.1.7-1.fc32
20.1.8-1.fc32
B
kernel-headers
5.8.6-200.fc32
5.8.8-200.fc32
B

Most recent builds

complete
2020-09-13 05:57:55
bsf
2.4.0-35.fc32
2.4.0-36.fc32
3
libglvnd-glx
1:1.3.1-1.fc32
1:1.3.2-1.fc32
3
enchant2
2.2.9-1.fc32
2.2.11-1.fc32
4
libglvnd
1:1.3.1-1.fc32
1:1.3.2-1.fc32
4
mesa-libGL
20.1.6-1.fc32
20.1.7-1.fc32
4
libglvnd-egl
1:1.3.1-1.fc32
1:1.3.2-1.fc32
4
gnutls
3.6.14-2.fc32
3.6.15-1.fc32
4
elfutils-debuginfod-client
0.179-2.fc32
0.181-1.fc32
4
elfutils
0.179-2.fc32
0.181-1.fc32
B
kernel-headers
5.8.4-200.fc32
5.8.6-200.fc32
B
mesa-libgbm
20.1.6-1.fc32
20.1.7-1.fc32
B
mesa-libglapi
20.1.6-1.fc32
20.1.7-1.fc32
B
libglvnd-gles
1:1.3.1-1.fc32
1:1.3.2-1.fc32
B
elfutils-libs
0.179-2.fc32
0.181-1.fc32
B
elfutils-libelf
0.179-2.fc32
0.181-1.fc32
B
elfutils-default-yama-scope
0.179-2.fc32
0.181-1.fc32
B
dbus-broker
23-2.fc32
24-1.fc32
B
libcurl
7.69.1-5.fc32
7.69.1-6.fc32
B
mesa-libEGL
20.1.6-1.fc32
20.1.7-1.fc32
B
cryptsetup-libs
2.3.3-1.fc32
2.3.4-1.fc32
B
curl
7.69.1-5.fc32
7.69.1-6.fc32
B
complete
2020-09-04 08:47:26
rsync
3.2.2-1.fc32
3.2.3-1.fc32
1
eclipse-platform
1:4.16-11.fc32
1:4.16-13.fc32
1
eclipse-pde
1:4.16-11.fc32
1:4.16-13.fc32
1
eclipse-equinox-osgi
1:4.16-11.fc32
1:4.16-13.fc32
2
apache-commons-lang3
3.8.1-5.fc32
3.11-1.fc32
2
eclipse-jdt
1:4.16-11.fc32
1:4.16-13.fc32
2
eclipse-swt
1:4.16-11.fc32
1:4.16-13.fc32
2
procps-ng
3.3.15-7.fc32
3.3.16-1.fc32
3
iptables-libs
1.8.4-8.fc32
1.8.4-9.fc32
B
hwdata
0.338-1.fc32
0.339-1.fc32
B
complete
2020-09-01 00:49:58
emacs-filesystem
1:26.3-2.fc32
1:27.1-2.fc32
2
libxcrypt
4.4.16-3.fc32
4.4.17-1.fc32
3
libX11
1.6.9-3.fc32
1.6.12-1.fc32
3
p11-kit-trust
0.23.20-1.fc32
0.23.21-2.fc32
4
libxcrypt-devel
4.4.16-3.fc32
4.4.17-1.fc32
4
enchant2
2.2.8-1.fc32
2.2.9-1.fc32
4
libX11-common
1.6.9-3.fc32
1.6.12-1.fc32
4
p11-kit
0.23.20-1.fc32
0.23.21-2.fc32
4
lua
5.3.5-7.fc32
5.3.5-8.fc32
4
lua-libs
5.3.5-7.fc32
5.3.5-8.fc32
B
libX11-xcb
1.6.9-3.fc32
1.6.12-1.fc32
B
libcap-ng
0.7.10-2.fc32
0.7.11-1.fc32
B
gdb-minimal
9.1-5.fc32
9.1-6.fc32
B
fedora-repos
32-5
32-6
B
fedora-gpg-keys
32-5
32-6
B
python-pip-wheel
19.3.1-3.fc32
19.3.1-4.fc32
B
kernel-headers
5.7.16-200.fc32
5.8.4-200.fc32
B
2020-08-31 15:03:19
Package dependencies resolved successfuly
2020-08-30 00:36:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.cdt.core.native) needed by eclipse-remote-3.0.1-2.fc31.noarch
    - nothing provides osgi(org.eclipse.cdt.native.serial) needed by eclipse-remote-3.0.1-2.fc31.noarch
complete
2020-08-23 11:25:03
eclipse-platform
1:4.16-9.fc32
1:4.16-11.fc32
1
eclipse-pde
1:4.16-9.fc32
1:4.16-11.fc32
1
eclipse-cdt-terminal
2:9.11.1-7.fc32
2:9.11.1-8.fc32
2
eclipse-cdt-native
2:9.11.1-7.fc32
2:9.11.1-8.fc32
2
glib2
2.64.4-1.fc32
2.64.5-1.fc32
2
batik-util
1.11-3.fc32
1.13-1.fc32
2
batik-css
1.11-3.fc32
1.13-1.fc32
2
eclipse-swt
1:4.16-9.fc32
1:4.16-11.fc32
2
eclipse-jdt
1:4.16-9.fc32
1:4.16-11.fc32
2
eclipse-equinox-osgi
1:4.16-9.fc32
1:4.16-11.fc32
2
gtk3
3.24.21-1.fc32
3.24.22-1.fc32
3
sqlite-libs
3.32.3-1.fc32
3.33.0-1.fc32
4
python3
3.8.5-2.fc32
3.8.5-5.fc32
4
mesa-libGL
20.1.5-1.fc32
20.1.6-1.fc32
4
gtk-update-icon-cache
3.24.21-1.fc32
3.24.22-1.fc32
4
mesa-libgbm
20.1.5-1.fc32
20.1.6-1.fc32
B
fedora-repos
32-4
32-5
B
kernel-headers
5.7.11-200.fc32
5.7.16-200.fc32
B
mesa-libEGL
20.1.5-1.fc32
20.1.6-1.fc32
B
fedora-gpg-keys
32-4
32-5
B
ant-apache-log4j
1.10.8-1.fc32
python3-libs
3.8.5-2.fc32
3.8.5-5.fc32
B
curl
7.69.1-4.fc32
7.69.1-5.fc32
B
libcurl
7.69.1-4.fc32
7.69.1-5.fc32
B
mesa-libglapi
20.1.5-1.fc32
20.1.6-1.fc32
B
2020-08-16 13:36:29
Package dependencies resolved successfuly
2020-08-16 13:02:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.cdt.core.native) needed by eclipse-remote-3.0.1-6.fc32.noarch
    - nothing provides osgi(org.eclipse.cdt.native.serial) needed by eclipse-remote-3.0.1-6.fc32.noarch
Previous history