eclipse-cdt

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-06 19:22:15
Package resolution failed
  • Problem: package eclipse-contributor-tools-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • No package found for: eclipse-swtbot >= 2.4.0
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-remote-3.0.1-2.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • No package found for: eclipse-tm-terminal-connectors >= 4.3.0
  • Problem: package eclipse-launchbar-1:2.2.3-1.fc31.noarch requires osgi(org.eclipse.remote.core), but none of the providers can be installed
    - package eclipse-launchbar-1:2.2.3-1.fc31.noarch requires osgi(org.eclipse.remote.ui), but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.tm.terminal.control) needed by eclipse-remote-3.0.1-2.fc31.noarch
  • No package found for: eclipse-tm-terminal
  • No package found for: eclipse-linuxtools-docker >= 5.3.0
2019-10-14 07:44:19
Package resolution failed
  • Problem: package eclipse-pde-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-tm-terminal-4.5.100-1.fc31.noarch requires osgi(org.eclipse.egit.ui), but none of the providers can be installed
    - package eclipse-egit-5.3.0-2.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-remote-3.0.1-2.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-contributor-tools-1:4.11-3.fc31.x86_64 requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-client), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-common), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.media.jersey-media-json-jackson), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires jersey >= 2.28-3, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
  • Problem: package eclipse-launchbar-1:2.2.3-1.fc31.noarch requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: package eclipse-swtbot-2.8.0-3.fc31.noarch requires osgi(org.eclipse.draw2d), but none of the providers can be installed
    - package eclipse-swtbot-2.8.0-3.fc31.noarch requires osgi(org.eclipse.gef), but none of the providers can be installed
    - package eclipse-gef-3.11.0-9.fc31.noarch requires eclipse-platform >= 1:4.4.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.core), but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.core.native), but none of the providers can be installed
    - package eclipse-tm-terminal-connectors-4.5.100-1.fc31.noarch requires osgi(org.eclipse.cdt.native.serial), but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-10-11 09:28:58
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-client), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-common), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.media.jersey-media-json-jackson), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires jersey >= 2.28-3, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
2019-09-26 00:43:47
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-client), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-common), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.media.jersey-media-json-jackson), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires jersey >= 2.28-3, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.freemarker:freemarker) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
  • No package found for: freemarker
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-09-26 00:14:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-client), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-common), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.media.jersey-media-json-jackson), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires jersey >= 2.28-3, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.freemarker:freemarker) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
  • No package found for: freemarker
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-09-24 12:27:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • No package found for: freemarker
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-client), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-common), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.media.jersey-media-json-jackson), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires jersey >= 2.28-3, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.freemarker:freemarker) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
2019-09-12 05:29:22
Package resolution failed
  • No package found for: freemarker
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides osgi(org.glassfish.jersey.core.jersey-client) needed by eclipse-linuxtools-docker-7.2.0-4.fc31.noarch
    - nothing provides osgi(org.glassfish.jersey.core.jersey-common) needed by eclipse-linuxtools-docker-7.2.0-4.fc31.noarch
    - nothing provides osgi(org.glassfish.jersey.media.jersey-media-json-jackson) needed by eclipse-linuxtools-docker-7.2.0-4.fc31.noarch
    - nothing provides jersey >= 2.28-3 needed by eclipse-linuxtools-docker-7.2.0-4.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
2019-07-30 14:23:29
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.3.0-3.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-client), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.core.jersey-common), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires osgi(org.glassfish.jersey.media.jersey-media-json-jackson), but none of the providers can be installed
    - package eclipse-linuxtools-docker-7.2.0-4.fc31.noarch requires jersey >= 2.28-3, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
Previous history