eclipse-avr

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-10-14 07:42:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core) = 6.7.0.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core.native) = 5.10.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.native.serial) = 1.1.100.201903141504, but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-10-11 09:28:35
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-09-12 05:28:55
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.freemarker.freemarker) needed by eclipse-cdt-2:9.7.0-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-07-15 13:14:21
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-07-15 11:09:17
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires java-headless >= 1:1.8, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
2019-06-25 21:10:03
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-06-25 20:19:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-platform-1:4.11-3.fc31.x86_64 requires eclipse-swt = 1:4.11-3.fc31, but none of the providers can be installed
    - package eclipse-platform-1:4.11-3.fc31.x86_64 requires osgi(org.eclipse.swt) = 3.110.0, but none of the providers can be installed
    - package eclipse-swt-1:4.11-3.fc31.x86_64 requires libwebkit2gtk-4.0.so.37()(64bit), but none of the providers can be installed
    - package eclipse-swt-1:4.11-3.fc31.x86_64 requires webkitgtk4, but none of the providers can be installed
    - package eclipse-cdt-native-2:9.7.0-1.fc31.x86_64 requires eclipse-platform, but none of the providers can be installed
    - package webkit2gtk3-2.25.2-1.fc31.x86_64 requires geoclue2, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core) = 6.7.0.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.core.native) = 5.10.1.201903141504, but none of the providers can be installed
    - package eclipse-cdt-2:9.7.0-1.fc31.x86_64 requires osgi(org.eclipse.cdt.native.serial) = 1.1.100.201903141504, but none of the providers can be installed
    - package geoclue2-2.5.3-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
2019-06-25 11:51:42
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
Previous history