eclipse-anyedit

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-13 08:43:51
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-11-06 19:20:25
Package resolution failed
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-10-14 07:42:31
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
2019-07-15 13:14:01
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-07-15 11:09:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires java-headless >= 1:1.8, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
2019-06-25 21:11:11
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-06-25 20:20:00
Package resolution failed
  • Problem: package eclipse-swt-1:4.11-3.fc31.x86_64 requires libwebkit2gtk-4.0.so.37()(64bit), but none of the providers can be installed
    - package eclipse-swt-1:4.11-3.fc31.x86_64 requires webkitgtk4, but none of the providers can be installed
    - package eclipse-platform-1:4.11-3.fc31.x86_64 requires eclipse-swt = 1:4.11-3.fc31, but none of the providers can be installed
    - package eclipse-platform-1:4.11-3.fc31.x86_64 requires osgi(org.eclipse.swt) = 3.110.0, but none of the providers can be installed
    - package webkit2gtk3-2.25.2-1.fc31.x86_64 requires geoclue2, but none of the providers can be installed
    - package eclipse-jdt-1:4.11-3.fc31.noarch requires eclipse-platform = 1:4.11-3.fc31, but none of the providers can be installed
    - package geoclue2-2.5.3-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-06-25 11:51:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
Previous history