eclipse-abrt

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2019-11-06 19:18:46
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.mylyn.commons.ui) needed by eclipse-epp-logging-2.0.7-8.fc31.noarch
    - nothing provides osgi(org.eclipse.mylyn.commons.notifications.core) needed by eclipse-epp-logging-2.0.7-8.fc31.noarch
    - nothing provides osgi(org.eclipse.mylyn.commons.notifications.ui) needed by eclipse-epp-logging-2.0.7-8.fc31.noarch
    - nothing provides osgi(org.eclipse.mylyn.commons.workbench) needed by eclipse-epp-logging-2.0.7-8.fc31.noarch
  • Problem: conflicting requests
    - nothing provides osgi(org.eclipse.ecf) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides osgi(org.eclipse.ecf.provider.filetransfer) needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides eclipse-ecf-core >= 3.14.4 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • No package found for: osgi(org.eclipse.mylyn.bugzilla.ui)
2019-10-14 07:42:25
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.apache.xmlrpc) needed by eclipse-mylyn-tasks-bugzilla-3.25.0-0.6.fc31.noarch
    - nothing provides osgi(org.apache.xmlrpc.common) needed by eclipse-mylyn-tasks-bugzilla-3.25.0-0.6.fc31.noarch
  • Problem: package eclipse-epp-logging-2.0.7-8.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(io.takari.polyglot:polyglot-common) needed by tycho-extras-1.3.0-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides apache-commons-el >= 1.0-23 needed by eclipse-platform-1:4.11-3.fc31.x86_64
    - nothing provides glassfish-jsp >= 2.2.5 needed by eclipse-platform-1:4.11-3.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
complete
2019-04-01 18:53:12
antlr-tool
2.7.7-57.fc30
2.7.7-58.fc31
3
libgcc
9.0.1-0.11.fc31
9.0.1-0.12.fc31
3
cups-libs
1:2.2.10-5.fc31
1:2.2.11-1.fc31
3
tzdata-java
2018i-2.fc30
2019a-1.fc31
3
libstdc++
9.0.1-0.11.fc31
9.0.1-0.12.fc31
3
giflib
5.1.8-1.fc31
5.1.9-1.fc31
4
systemd-libs
241-2.gita09c170....
241-4.gitcbf14c9....
4
gnutls
3.6.6-1.fc30
3.6.7-1.fc31
4
python3
3.7.2-8.fc31
3.7.3-1.fc31
4
krb5-libs
1.17-6.fc31
1.17-7.fc31
4
mesa-libGL
19.0.0-1.fc31
19.0.1-1.fc31
4
tzdata
2018i-2.fc30
2019a-1.fc31
4
gzip
1.9-8.fc30
1.9-9.fc31
B
python3-libs
3.7.2-8.fc31
3.7.3-1.fc31
B
libcurl
7.64.0-5.fc31
7.64.1-1.fc31
B
device-mapper-libs
1.02.154-4.fc31
1.02.156-1.fc31
B
libpkgconf
1.6.0-1.fc30
1.6.1-1.fc31
B
dbus-broker
18-1.fc31
19-1.fc31
B
ModemManager-glib
1.10.0-0.3.rc1.fc30
1.10.0-1.fc31
B
fedora-release-common
31-0.1
31-0.2
B
device-mapper
1.02.154-4.fc31
1.02.156-1.fc31
B
systemd-pam
241-2.gita09c170....
241-4.gitcbf14c9....
B
pkgconf
1.6.0-1.fc30
1.6.1-1.fc31
B
audit-libs
3.0-0.6.20181218g...
3.0-0.7.20190326g...
B
mesa-libglapi
19.0.0-1.fc31
19.0.1-1.fc31
B
systemd
241-2.gita09c170....
241-4.gitcbf14c9....
B
openssl-libs
1:1.1.1b-3.fc31
1:1.1.1b-4.fc31
B
pcre2
10.33-0.3.RC1.fc31
10.33-0.4.RC1.fc31
B
hwdata
0.321-1.fc31
0.321-2.fc31
B
pkgconf-pkg-config
1.6.0-1.fc30
1.6.1-1.fc31
B
curl
7.64.0-5.fc31
7.64.1-1.fc31
B
systemd-rpm-macros
241-2.gita09c170....
241-4.gitcbf14c9....
B
fedora-release
31-0.1
31-0.2
B
pkgconf-m4
1.6.0-1.fc30
1.6.1-1.fc31
B
libarchive
3.3.3-6.fc31
3.3.3-7.fc31
B
mesa-libEGL
19.0.0-1.fc31
19.0.1-1.fc31
B
mesa-libgbm
19.0.0-1.fc31
19.0.1-1.fc31
B