eclipse-abrt

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-02-18 17:22:09
Package resolution failed
  • Problem: package eclipse-platform-1:4.14-5.fc31.x86_64 obsoletes eclipse-epp-logging <= 2.0.8-4 provided by eclipse-epp-logging-2.0.7-8.fc31.noarch
    - conflicting requests
2020-01-27 16:59:12
Package resolution failed
  • Problem: package eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64 obsoletes eclipse-epp-logging <= 2.0.8-4 provided by eclipse-epp-logging-2.0.7-8.fc31.noarch
    - conflicting requests
2020-01-27 15:57:07
Package resolution failed
  • Problem: package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-mylyn-tasks-bugzilla-3.25.0-0.6.fc31.noarch requires osgi(org.eclipse.jdt.annotation), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-epp-logging-2.0.7-8.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
2020-01-27 15:49:20
Package resolution failed
  • Problem: package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-mylyn-tasks-bugzilla-3.25.0-0.6.fc31.noarch requires osgi(org.eclipse.jdt.annotation), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.expressions), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.filesystem), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.resources), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires osgi(org.eclipse.core.runtime), but none of the providers can be installed
    - package eclipse-jdt-1:4.14-1.fc31~bootstrap.noarch requires eclipse-platform = 1:4.14-1.fc31~bootstrap, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-core), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.core.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:org.eclipse.tycho.p2.resolver.shared), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:sisu-equinox-launching), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-artifactcomparator), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-p2-facade), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.eclipse.tycho:tycho-packaging-plugin), but none of the providers can be installed
    - package tycho-extras-1.5.1-2.fc31.noarch requires mvn(org.fedoraproject.p2:org.fedoraproject.p2), but none of the providers can be installed
    - package tycho-1.5.0-3.fc31.noarch requires eclipse-platform >= 1:4.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
  • Problem: package eclipse-epp-logging-2.0.7-8.fc31.noarch requires eclipse-platform >= 1:4.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.6 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides eclipse-emf-core >= 1:2.20.0 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
failed
2020-01-04 19:47:28
tycho-extras
1.3.0-3.fc31
1.5.1-2.fc31
1
eclipse-license1
1.0.1-7.fc31
1.0.1-8.fc31
1
tycho
1.3.0-4.fc31
1.5.0-3.fc31
1
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
2
mockito
2.23.9-5.fc31
2
takari-polyglot-common
0.4.4-5.fc31
2
byte-buddy-agent
1.9.5-6.fc31
3
byte-buddy
1.9.5-6.fc31
3
objenesis
2.6-5.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
3
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
4
osgi-core
7.0.0-2.fc31
ed25519-java
0.3.0-4.fc31
javaewah
1.1.6-6.fc31
tesla-polyglot-common
0.2.1-4.fc31
bouncycastle
1.61-2.fc31
args4j
2.33-8.fc31
bouncycastle-pg
1.61-2.fc31
jgit
5.4.0-6.fc31
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
bouncycastle-pkix
1.61-2.fc31
apache-sshd
1:2.2.0-2.fc31
python-srpm-macros
3-49.fc31
3-51.fc31
B
complete
2019-12-29 00:10:44
eclipse-license1
1.0.1-8.fc31
1.0.1-7.fc31
1
tycho-extras
1.5.1-1.fc31
1.3.0-3.fc31
1
tycho
1.5.0-2.fc31~bootstrap
1.3.0-4.fc31
1
felix-gogo-runtime
1.1.0-3.fc31
1.1.0-4.fc31
2
tesla-polyglot-common
0.2.1-4.fc31
2
ecj
1:4.12-2.fc31
1:4.14-2.fc31
2
glassfish-jsp
2.3.4-2.fc31
2.3.3-0.15.b02.fc31
2
jgit
5.4.0-6.fc31
2
osgi-core
7.0.0-2.fc31
3
args4j
2.33-8.fc31
3
ed25519-java
0.3.0-4.fc31
3
bouncycastle
1.61-2.fc31
3
bouncycastle-pkix
1.61-2.fc31
3
javaewah
1.1.6-6.fc31
3
bouncycastle-pg
1.61-2.fc31
3
apache-sshd
1:2.2.0-2.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
4
python3
3.7.5-1.fc31
3.7.6-1.fc31
4
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
4
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
4
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
B
takari-polyglot-common
0.4.4-3.fc31
mockito
2.23.9-5.fc31
byte-buddy-agent
1.9.5-6.fc31
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
B
systemd
243.4-1.fc31
243.5-1.fc31
B
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
objenesis
2.6-5.fc31
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
B
byte-buddy
1.9.5-6.fc31
2019-12-29 00:10:28
Package dependencies resolved successfuly
2019-12-19 12:34:39
Package resolution failed
  • Problem: package eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64 obsoletes eclipse-epp-logging <= 2.0.8-4 provided by eclipse-epp-logging-2.0.7-8.fc31.noarch
    - conflicting requests
Previous history