easytag

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
441
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

glibc
2.30-8.fc31
2.30-10.fc31
2
gettext-devel
0.20.1-2.fc31
0.20.1-3.fc31
2
glibc-devel
2.30-8.fc31
2.30-10.fc31
2
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
2
binutils
2.32-30.fc31
2.32-31.fc31
2
gnome-desktop3
3.34.2-1.fc31
3.34.3-1.fc31
3
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
3
gettext
0.20.1-2.fc31
0.20.1-3.fc31
3
gnome-autoar
0.2.3-4.fc31
0.2.4-1.fc31
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
gettext-common-devel
0.20.1-2.fc31
0.20.1-3.fc31
3
binutils-gold
2.32-30.fc31
2.32-31.fc31
3
gettext-libs
0.20.1-2.fc31
0.20.1-3.fc31
3
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
3
glibc-headers
2.30-8.fc31
2.30-10.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
4
libtextstyle
0.20.1-2.fc31
0.20.1-3.fc31
4
pcre2
10.33-16.fc31
10.34-4.fc31
4
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
4
pcre2-devel
10.33-16.fc31
10.34-4.fc31
4
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
4
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
4
nss-util
3.48.0-1.fc31
3.49.0-1.fc31
B
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
B
nss
3.48.0-1.fc31
3.49.0-1.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
nss-softokn
3.48.0-1.fc31
3.49.0-1.fc31
B
pcre2-utf16
10.33-16.fc31
10.34-4.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
libss
1.45.3-1.fc31
1.45.5-1.fc31
B
pcre2-utf32
10.33-16.fc31
10.34-4.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
e2fsprogs-libs
1.45.3-1.fc31
1.45.5-1.fc31
B
nss-sysinit
3.48.0-1.fc31
3.49.0-1.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
NetworkManager-libnm
1:1.20.8-1.fc31
1:1.20.10-1.fc31
B
nss-softokn-freebl
3.48.0-1.fc31
3.49.0-1.fc31
B
e2fsprogs
1.45.3-1.fc31
1.45.5-1.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
2
python3-libxml2
2.9.10-1.fc31
2.9.10-2.fc31
2
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
glib2-devel
2.62.3-1.fc31
2.62.4-1.fc31
2
poppler-glib
0.73.0-14.fc31
0.73.0-15.fc31
4
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
4
nss-sysinit
3.47.1-4.fc31
3.48.0-1.fc31
B
nss-softokn-freebl
3.47.1-4.fc31
3.48.0-1.fc31
B
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
nss-util
3.47.1-4.fc31
3.48.0-1.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
nspr
4.23.0-1.fc31
4.24.0-1.fc31
B
python-srpm-macros
3-49.fc31
3-51.fc31
B
nss-softokn
3.47.1-4.fc31
3.48.0-1.fc31
B
poppler
0.73.0-14.fc31
0.73.0-15.fc31
B
nss
3.47.1-4.fc31
3.48.0-1.fc31
B
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
3
systemd
243.4-1.fc31
243.5-1.fc31
4
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
4
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
4
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
4
systemd-libs
243.4-1.fc31
243.5-1.fc31
4
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
4
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
4
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
systemd-udev
243.4-1.fc31
243.5-1.fc31
B
libxkbcommon-devel
0.8.4-2.fc31
0.9.1-3.fc31
2
libuuid
2.34-3.fc31
2.34-4.fc31
2
fribidi-devel
1.0.5-4.fc31
1.0.5-5.fc31
2
libX11-devel
1.6.8-3.fc31
1.6.9-2.fc31
2
libX11-xcb
1.6.8-3.fc31
1.6.9-2.fc31
3
libmount
2.34-3.fc31
2.34-4.fc31
3
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
3
libmount-devel
2.34-3.fc31
2.34-4.fc31
3
glib-networking
2.62.1-1.fc31
2.62.2-1.fc31
3
libX11
1.6.8-3.fc31
1.6.9-2.fc31
3
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
3
fribidi
1.0.5-4.fc31
1.0.5-5.fc31
3
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
3
libblkid-devel
2.34-3.fc31
2.34-4.fc31
4
libblkid
2.34-3.fc31
2.34-4.fc31
4
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
4
nim-srpm-macros
2-2.fc31
3-1.fc31
B
rust-srpm-macros
11-2.fc31
12-1.fc31
B
iptables-libs
1.8.3-5.fc31
1.8.3-6.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
libssh
0.9.2-1.fc31
0.9.3-1.fc31
B
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
cmake-filesystem
3.14.5-4.fc31
3.16.1-1.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
gtk3-devel
3.24.12-3.fc31
3.24.13-1.fc31
1
nautilus-devel
3.34.1-1.fc31
3.34.2-1.fc31
1
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
glib2-devel
2.62.2-1.fc31
2.62.3-1.fc31
2
binutils
2.32-29.fc31
2.32-30.fc31
2
nautilus
3.34.1-1.fc31
3.34.2-1.fc31
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc31
2
libsoup
2.68.2-1.fc31
2.68.3-1.fc31
2
nautilus-extensions
3.34.1-1.fc31
3.34.2-1.fc31
2
glibc-devel
2.30-7.fc31
2.30-8.fc31
2
gtk3
3.24.12-3.fc31
3.24.13-1.fc31
2
perl-libs
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
glib2
2.62.2-1.fc31
2.62.3-1.fc31
2
glibc
2.30-7.fc31
2.30-8.fc31
2
perl-interpreter
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
gnome-desktop3
3.34.1-1.fc31
3.34.2-1.fc31
3
gtk-update-icon-cache
3.24.12-3.fc31
3.24.13-1.fc31
3
mesa-libEGL-devel
19.2.4-1.fc31
19.2.7-1.fc31
3
rpm
4.15.0-6.fc31
4.15.1-1.fc31
3
perl-IO
1.40-448.fc31
1.40-449.fc31
3
libtracker-sparql
2.3.0-1.fc31
2.3.1-1.fc31
3
perl-Errno
1.30-448.fc31
1.30-449.fc31
3
gvfs
1.42.1-1.fc31
1.42.2-1.fc31
3
glibc-common
2.30-7.fc31
2.30-8.fc31
3
perl-macros
4:5.30.1-448.fc31
4:5.30.1-449.fc31
3
binutils-gold
2.32-29.fc31
2.32-30.fc31
3
libtiff-devel
4.0.10-6.fc31
4.0.10-7.fc31
3
glibc-minimal-langpack
2.30-7.fc31
2.30-8.fc31
3
tracker-miners
2.3.0-1.fc31
2.3.1-1.fc31
3
glibc-headers
2.30-7.fc31
2.30-8.fc31
3
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc31
3
mesa-libGL-devel
19.2.4-1.fc31
19.2.7-1.fc31
3
mesa-libglapi
19.2.4-1.fc31
19.2.7-1.fc31
4
python-pip-wheel
19.1.1-5.fc31
19.1.1-6.fc31
4
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
4
libtiff
4.0.10-6.fc31
4.0.10-7.fc31
4
bubblewrap
0.3.3-3.fc31
0.4.0-1.fc31
4
mesa-khr-devel
19.2.4-1.fc31
19.2.7-1.fc31
4
gnutls
3.6.10-1.fc31
3.6.11-1.fc31
4
tracker
2.3.0-1.fc31
2.3.1-1.fc31
4
alsa-lib
1.2.1.1-1.fc31
1.2.1.2-4.fc31
4
gvfs-client
1.42.1-1.fc31
1.42.2-1.fc31
4
mesa-libEGL
19.2.4-1.fc31
19.2.7-1.fc31
4
mesa-libGL
19.2.4-1.fc31
19.2.7-1.fc31
4
nss-softokn-freebl
3.47.0-3.fc31
3.47.1-4.fc31
B
mesa-libgbm
19.2.4-1.fc31
19.2.7-1.fc31
B
rust-srpm-macros
10-2.fc31
11-2.fc31
B
lua
5.3.5-6.fc31
nss-sysinit
3.47.0-3.fc31
3.47.1-4.fc31
B
osinfo-db
20191108-1.fc31
20191125-1.fc31
B
json-c
0.13.1-7.fc31
0.13.1-8.fc31
B
nss
3.47.0-3.fc31
3.47.1-4.fc31
B
gnupg2
2.2.17-2.fc31
2.2.18-2.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
libimobiledevice
1.2.0-19.fc31
1.2.1-0.2.fc31
B
libusbmuxd
1.0.10-12.fc31
2.0.0-1.fc31
B
lua-json
1.3.2-12.fc31
1.3.2-13.fc31
B
nss-util
3.47.0-3.fc31
3.47.1-4.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
nss-softokn
3.47.0-3.fc31
3.47.1-4.fc31
B
hwdata
0.329-1.fc31
0.330-1.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
lua-socket
3.0-0.20.rc1.fc31
3.0-0.21.rc1.fc31
B
NetworkManager-libnm
1:1.20.6-1.fc31
1:1.20.8-1.fc31
B
libplist
2.0.0-14.fc31
2.1.0-1.fc31
B
2019-12-06 15:26:55
Package dependencies resolved successfuly
2019-12-06 15:16:33
Package resolution failed
  • Problem: package nautilus-3.34.2-1.fc31.x86_64 requires tracker-miners, but none of the providers can be installed
    - package tracker-miners-2.3.1-1.fc31.x86_64 requires libupower-glib.so.3()(64bit), but none of the providers can be installed
    - package nautilus-devel-3.34.2-1.fc31.x86_64 requires nautilus(x86-64) = 3.34.2-1.fc31, but none of the providers can be installed
    - package upower-0.99.11-2.fc31.x86_64 requires libimobiledevice.so.6()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libusbmuxd.so.4()(64bit) needed by libimobiledevice-1.2.0-19.fc31.x86_64
binutils
2.32-26.fc31
2.32-29.fc31
2
glibc
2.30-5.fc31
2.30-7.fc31
2
glibc-devel
2.30-5.fc31
2.30-7.fc31
2
glibc-minimal-langpack
2.30-5.fc31
2.30-7.fc31
3
glibc-common
2.30-5.fc31
2.30-7.fc31
3
glibc-headers
2.30-5.fc31
2.30-7.fc31
3
binutils-gold
2.32-26.fc31
2.32-29.fc31
3
libgusb
0.3.0-5.fc31
0.3.1-1.fc31
4
systemd
243-3.gitef67743....
243.4-1.fc31
4
pcre2
10.33-15.fc31
10.33-16.fc31
4
alsa-lib
1.2.1-3.fc31
1.2.1.1-1.fc31
4
pcre2-devel
10.33-15.fc31
10.33-16.fc31
4
libseccomp
2.4.1-1.fc31
2.4.2-1.fc31
4
systemd-libs
243-3.gitef67743....
243.4-1.fc31
4
systemd-rpm-macros
243-3.gitef67743....
243.4-1.fc31
B
pcre2-utf32
10.33-15.fc31
10.33-16.fc31
B
systemd-pam
243-3.gitef67743....
243.4-1.fc31
B
systemd-udev
243-3.gitef67743....
243.4-1.fc31
B
pcre2-utf16
10.33-15.fc31
10.33-16.fc31
B
Previous history