easystroke

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1065
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.34-43.fc35
2.34-49.fc35
2
libxcrypt
4.4.33-1.fc35
4.4.33-3.fc35
3
glibc-minimal-langpack
2.34-43.fc35
2.34-49.fc35
3
python3
3.10.8-1.fc35
3.10.8-3.fc35
3
glibc-gconv-extra
2.34-43.fc35
2.34-49.fc35
3
glibc-common
2.34-43.fc35
2.34-49.fc35
3
glibc-devel
2.34-43.fc35
2.34-49.fc35
3
python3-libs
3.10.8-1.fc35
3.10.8-3.fc35
4
glibc-headers-x86
2.34-43.fc35
2.34-49.fc35
4
libxcrypt-devel
4.4.33-1.fc35
4.4.33-3.fc35
4

Groups

This package is not part of any global group.

Most recent builds

xorg-x11-server-devel
1.20.14-7.fc35
1.20.14-9.fc35
1
expat
2.4.9-1.fc35
2.5.0-1.fc35
2
krb5-libs
1.19.2-8.fc35
1.19.2-9.fc35
3
gnutls
3.7.8-2.fc35
3.7.8-3.fc35
3
libxcrypt
4.4.30-1.fc35
4.4.33-1.fc35
3
python3
3.10.7-1.fc35
3.10.8-1.fc35
3
systemd-libs
249.12-5.fc35
249.13-6.fc35
3
tzdata
2022d-1.fc35
2022f-1.fc35
4
curl
7.79.1-6.fc35
7.79.1-7.fc35
4
libxcrypt-devel
4.4.30-1.fc35
4.4.33-1.fc35
4
hwdata
0.363-1.fc35
0.364-1.fc35
4
python3-libs
3.10.7-1.fc35
3.10.8-1.fc35
4
libidn2
2.3.3-1.fc35
2.3.4-1.fc35
4
libcurl
7.79.1-6.fc35
7.79.1-7.fc35
B
dbus-devel
1:1.12.22-1.fc35
1:1.12.24-1.fc35
2
dbus-libs
1:1.12.22-1.fc35
1:1.12.24-1.fc35
2
libxcrypt
4.4.28-1.fc35
4.4.30-1.fc35
3
gnutls
3.7.7-1.fc35
3.7.8-2.fc35
3
cmake-filesystem
3.22.2-1.fc35
3.24.2-1.fc35
3
libxcrypt-devel
4.4.28-1.fc35
4.4.30-1.fc35
4
kernel-headers
5.19.4-100.fc35
6.0.5-100.fc35
4
fedora-release-common
35-37
35-39
B
fedora-release-identity-basic
35-37
35-39
B
python-srpm-macros
3.10-12.fc35
3.10-13.fc35
B
dbus-common
1:1.12.22-1.fc35
1:1.12.24-1.fc35
B
fedora-release
35-37
35-39
B
rust-srpm-macros
22-1.fc35
23-1.fc35
B
shadow-utils
2:4.9-11.fc35
2:4.9-12.fc35
B
dbus
1:1.12.22-1.fc35
1:1.12.24-1.fc35
B
glibc
2.34-42.fc35
2.34-43.fc35
2
glibc-minimal-langpack
2.34-42.fc35
2.34-43.fc35
3
glibc-devel
2.34-42.fc35
2.34-43.fc35
3
glibc-gconv-extra
2.34-42.fc35
2.34-43.fc35
3
glibc-common
2.34-42.fc35
2.34-43.fc35
3
glibc-headers-x86
2.34-42.fc35
2.34-43.fc35
4
alternatives
1.19-1.fc35
1.21-1.fc35
4
hwdata
0.362-1.fc35
0.363-1.fc35
4
bash
5.1.8-2.fc35
5.1.8-3.fc35
2
expat
2.4.7-1.fc35
2.4.9-1.fc35
2
python3-numpy
1:1.21.5-1.fc35
1:1.22.0-2.fc35
3
tzdata
2022c-1.fc35
2022d-1.fc35
4
shadow-utils
2:4.9-10.fc35
2:4.9-11.fc35
B
gcc-c++
11.3.1-2.fc35
11.3.1-3.fc35
1
libgomp
11.3.1-2.fc35
11.3.1-3.fc35
2
libquadmath-devel
11.3.1-2.fc35
11.3.1-3.fc35
2
libstdc++
11.3.1-2.fc35
11.3.1-3.fc35
2
libstdc++-devel
11.3.1-2.fc35
11.3.1-3.fc35
2
gcc
11.3.1-2.fc35
11.3.1-3.fc35
2
libgcc
11.3.1-2.fc35
11.3.1-3.fc35
2
glibc
2.34-40.fc35
2.34-42.fc35
2
glibc-gconv-extra
2.34-40.fc35
2.34-42.fc35
3
glibc-devel
2.34-40.fc35
2.34-42.fc35
3
libquadmath
11.3.1-2.fc35
11.3.1-3.fc35
3
python3
3.10.6-1.fc35
3.10.7-1.fc35
3
cpp
11.3.1-2.fc35
11.3.1-3.fc35
3
glibc-common
2.34-40.fc35
2.34-42.fc35
3
glibc-minimal-langpack
2.34-40.fc35
2.34-42.fc35
3
python3-libs
3.10.6-1.fc35
3.10.7-1.fc35
4
glibc-headers-x86
2.34-40.fc35
2.34-42.fc35
4
hwdata
0.361-1.fc35
0.362-1.fc35
4
libgfortran
11.3.1-2.fc35
11.3.1-3.fc35
B
ansible-srpm-macros
1-8.fc35
1-8.1.fc35
B
No dependency changes
2022-09-21 16:35:41
Package dependencies resolved successfuly