dtkwidget

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1327
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

pulseaudio-libs-devel
13.99.1-1.fc31
13.99.1-2.fc31
2
libinput-devel
1.15.2-1.fc31
1.15.4-1.fc31
2
glib2-devel
2.62.5-1.fc31
2.62.6-1.fc31
2
glib2
2.62.5-1.fc31
2.62.6-1.fc31
3
pulseaudio-libs
13.99.1-1.fc31
13.99.1-2.fc31
3
libinput
1.15.2-1.fc31
1.15.4-1.fc31
3
gnutls-devel
3.6.11-1.fc31
3.6.12-2.fc31
3
pulseaudio-libs-glib2
13.99.1-1.fc31
13.99.1-2.fc31
3
gnutls-dane
3.6.11-1.fc31
3.6.12-2.fc31
4
gnutls
3.6.11-1.fc31
3.6.12-2.fc31
4
gnutls-c++
3.6.11-1.fc31
3.6.12-2.fc31
4
perl-Encode
4:3.02-440.fc31
4:3.04-442.fc31
B

Groups

This package is not part of any global group.

Most recent builds

perl-IO
1.40-449.fc31
1.40-450.fc31
2
pulseaudio-libs-devel
13.0-2.fc31
13.99.1-1.fc31
2
cups-devel
1:2.2.12-3.fc31
1:2.2.12-6.fc31
2
perl-interpreter
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-libs
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
pulseaudio-libs
13.0-2.fc31
13.99.1-1.fc31
3
pulseaudio-libs-glib2
13.0-2.fc31
13.99.1-1.fc31
3
perl-macros
4:5.30.1-449.fc31
4:5.30.2-450.fc31
3
perl-Errno
1.30-449.fc31
1.30-450.fc31
3
cups-libs
1:2.2.12-3.fc31
1:2.2.12-6.fc31
3
pcre-devel
8.43-3.fc31
8.44-1.fc31
3
pcre-cpp
8.43-3.fc31
8.44-1.fc31
4
pcre-utf32
8.43-3.fc31
8.44-1.fc31
4
pcre
8.43-3.fc31
8.44-1.fc31
4
pcre-utf16
8.43-3.fc31
8.44-1.fc31
4
kernel-headers
5.5.8-200.fc31
5.5.9-200.fc31
4
libevdev
1.8.0-1.fc31
1.9.0-1.fc31
4
fonts-filesystem
2.0.1-3.fc31
2.0.3-1.fc31
4
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
B
libpcap
14:1.9.1-1.fc31
14:1.9.1-2.fc31
B
libtiff-devel
4.0.10-7.fc31
4.0.10-8.fc31
3
libxcrypt
4.4.14-1.fc31
4.4.15-1.fc31
3
libtiff
4.0.10-7.fc31
4.0.10-8.fc31
4
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
4
libnice
0.1.16-6.fc31
0.1.16-8.fc31
4
libxcrypt-devel
4.4.14-1.fc31
4.4.15-1.fc31
4
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
4
kernel-headers
5.5.6-200.fc31
5.5.8-200.fc31
4
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
4
fonts-filesystem
2.0.1-3.fc31
4
fontpackages-filesystem
1.44-25.fc31
fonts-srpm-macros
2.0.1-3.fc31
B
redhat-rpm-config
142-1.fc31
143-1.fc31
B
libsoup
2.68.3-1.fc31
2.68.4-1.fc31
B
hwdata
0.332-1.fc31
0.333-1.fc31
B
pulseaudio-libs-devel
13.0-1.fc31
13.0-2.fc31
2
libinput-devel
1.15.0-1.fc31
1.15.2-1.fc31
2
glib2-devel
2.62.4-2.fc31
2.62.5-1.fc31
2
cmake-filesystem
3.16.3-1.fc31
3.16.4-1.fc31
2
pulseaudio-libs
13.0-1.fc31
13.0-2.fc31
3
libxcrypt
4.4.12-1.fc31
4.4.14-1.fc31
3
alsa-lib
1.2.1.2-4.fc31
1.2.2-1.fc31
3
libinput
1.15.0-1.fc31
1.15.2-1.fc31
3
cmake
3.16.3-1.fc31
3.16.4-1.fc31
3
pcre2-utf16
10.34-5.fc31
10.34-7.fc31
3
pcre-devel
8.43-2.fc31.1
8.43-3.fc31
3
glib2
2.62.4-2.fc31
2.62.5-1.fc31
3
pulseaudio-libs-glib2
13.0-1.fc31
13.0-2.fc31
3
pcre-utf32
8.43-2.fc31.1
8.43-3.fc31
4
pcre2
10.34-5.fc31
10.34-7.fc31
4
cmake-data
3.16.3-1.fc31
3.16.4-1.fc31
4
cmake-rpm-macros
3.16.3-1.fc31
3.16.4-1.fc31
4
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
4
libxcrypt-devel
4.4.12-1.fc31
4.4.14-1.fc31
4
kernel-headers
5.4.18-200.fc31
5.5.6-200.fc31
4
pcre
8.43-2.fc31.1
8.43-3.fc31
4
pcre-cpp
8.43-2.fc31.1
8.43-3.fc31
4
pcre-utf16
8.43-2.fc31.1
8.43-3.fc31
4
pcre2-devel
10.34-5.fc31
10.34-7.fc31
4
gdb-minimal
8.3.50.20190824-28.fc31
8.3.50.20190824-30.fc31
B
pcre2-utf32
10.34-5.fc31
10.34-7.fc31
B
qt5-qtbase-static
5.13.2-1.fc31
5.13.2-2.fc31
1
qt5-qtbase-private-devel
5.13.2-1.fc31
5.13.2-2.fc31
1
qt5-qtbase-devel
5.13.2-1.fc31
5.13.2-2.fc31
1
systemd-devel
243.5-1.fc31
243.7-1.fc31
1
glibc
2.30-8.fc31
2.30-10.fc31
2
systemd-pam
243.5-1.fc31
243.7-1.fc31
2
systemd-libs
243.5-1.fc31
243.7-1.fc31
2
qt5-qtbase
5.13.2-1.fc31
5.13.2-2.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.3-1.fc31
2
glib2-devel
2.62.4-1.fc31
2.62.4-2.fc31
2
qt5-qtbase-gui
5.13.2-1.fc31
5.13.2-2.fc31
2
python3
3.7.6-1.fc31
3.7.6-2.fc31
2
binutils
2.32-30.fc31
2.32-31.fc31
3
cmake
3.16.1-1.fc31
3.16.3-1.fc31
3
gstreamer1-plugins-base
1.16.1-1.fc31
1.16.2-2.fc31
3
gettext
0.20.1-2.fc31
0.20.1-3.fc31
3
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
3
libxcrypt
4.4.10-2.fc31
4.4.12-1.fc31
3
krb5-devel
1.17-45.fc31
1.17-46.fc31
3
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
3
systemd
243.5-1.fc31
243.7-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
pcre2-utf16
10.33-16.fc31
10.34-5.fc31
3
qt5-qtbase-common
5.13.2-1.fc31
5.13.2-2.fc31
3
glibc-devel
2.30-8.fc31
2.30-10.fc31
3
gstreamer1-plugins-bad-free
1.16.1-2.fc31
1.16.2-1.fc31
3
gstreamer1
1.16.1-1.fc31
1.16.2-1.fc31
3
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
3
perl-Exporter
5.73-440.fc31
5.74-1.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
glib2
2.62.4-1.fc31
2.62.4-2.fc31
3
cmake-data
3.16.1-1.fc31
3.16.3-1.fc31
4
binutils-gold
2.32-30.fc31
2.32-31.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
cryptsetup-libs
2.2.2-1.fc31
2.3.0-1.fc31
4
systemd-rpm-macros
243.5-1.fc31
243.7-1.fc31
4
glibc-headers
2.30-8.fc31
2.30-10.fc31
4
pcre2-devel
10.33-16.fc31
10.34-5.fc31
4
elfutils-libs
0.177-1.fc31
0.178-7.fc31
4
libuv
1:1.34.0-1.fc31
1:1.34.2-1.fc31
4
libkadm5
1.17-45.fc31
1.17-46.fc31
4
gettext-libs
0.20.1-2.fc31
0.20.1-3.fc31
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
4
libtextstyle
0.20.1-2.fc31
0.20.1-3.fc31
4
libcom_err-devel
1.45.3-1.fc31
1.45.5-1.fc31
4
cmake-rpm-macros
3.16.1-1.fc31
3.16.3-1.fc31
4
kernel-headers
5.4.7-200.fc31
5.4.18-200.fc31
4
pcre2
10.33-16.fc31
10.34-5.fc31
4
p11-kit-devel
0.23.16.1-2.fc31
0.23.20-1.fc31
4
libxcrypt-devel
4.4.10-2.fc31
4.4.12-1.fc31
4
tzdata
2019c-1.fc31
2019c-2.fc31
4
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
B
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
B
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
pcre2-utf32
10.33-16.fc31
10.34-5.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-28.fc31
B
hwdata
0.331-1.fc31
0.332-1.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
python-srpm-macros
3-51.fc31
3-53.fc31
B
qt5-qtbase-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
qt5-qtx11extras-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtsvg-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtbase-static
5.12.5-2.fc31
5.13.2-1.fc31
1
qt5-qtbase-private-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
qt5-linguist
5.12.5-2.fc31
5.13.2-3.fc31
1
qt5-qtmultimedia-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
deepin-qt-dbus-factory-devel
5.0.1-2.fc31
5.0.1-3.fc31
1
qt5-qtbase
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qtmultimedia
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtbase-gui
5.12.5-2.fc31
5.13.2-1.fc31
2
libinput-devel
1.14.3-2.fc31
1.15.0-1.fc31
2
qt5-qtdeclarative-devel
5.12.5-4.fc31
5.13.2-1.fc31
2
qt5-qtsvg
5.12.5-1.fc31
5.13.2-1.fc31
2
glib2-devel
2.62.3-1.fc31
2.62.4-1.fc31
2
deepin-qt-dbus-factory
5.0.1-2.fc31
5.0.1-3.fc31
2
qt5-qtx11extras
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qttools-common
5.12.5-2.fc31
5.13.2-3.fc31
2
qt5-rpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtdeclarative
5.12.5-4.fc31
5.13.2-1.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
3
libinput
1.14.3-2.fc31
1.15.0-1.fc31
3
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
3
qt5-qtbase-common
5.12.5-2.fc31
5.13.2-1.fc31
3
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
4
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
4
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
4
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
4
hwdata
0.330-1.fc31
0.331-1.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
python-srpm-macros
3-49.fc31
3-51.fc31
B
2019-12-23 07:30:44
Package dependencies resolved successfuly
2019-12-23 07:16:00
Package resolution failed
  • Problem: package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires qt5-qtsvg(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.12.5-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
  • Problem: package deepin-qt-dbus-factory-devel-5.0.1-2.fc31.x86_64 requires libdframeworkdbus.so.2()(64bit), but none of the providers can be installed
    - package deepin-qt-dbus-factory-devel-5.0.1-2.fc31.x86_64 requires deepin-qt-dbus-factory(x86-64) = 5.0.1-2.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by deepin-qt-dbus-factory-5.0.1-2.fc31.x86_64
  • Problem: package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.5-1.fc31.x86_64 requires qt5-qtmultimedia(x86-64) = 5.12.5-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtmultimedia-5.12.5-1.fc31.x86_64
systemd-devel
243.4-1.fc31
243.5-1.fc31
1
systemd-libs
243.4-1.fc31
243.5-1.fc31
2
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
systemd-pam
243.4-1.fc31
243.5-1.fc31
2
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
systemd
243.4-1.fc31
243.5-1.fc31
3
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
3
pam
1.3.1-18.fc31
1.3.1-21.fc31
3
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
3
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
4
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
4
rust-srpm-macros
12-1.fc31
13-1.fc31
B
Previous history