dtdparser

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2019-08-31 02:28:15
javapackages-local
5.3.0-6.fc31
5.3.0-7.fc32
1
python3
3.7.4-5.fc31
3.8.0~b3-4.fc32
2
python3-javapackages
5.3.0-6.fc31
5.3.0-7.fc32
2
xmvn-resolve
3.0.0-25.fc31
3.0.0-26.fc32
2
javapackages-tools
5.3.0-6.fc31
5.3.0-7.fc32
2
xmvn-subst
3.0.0-25.fc31
3.0.0-26.fc32
2
java-1.8.0-openjdk-devel
1:1.8.0.222.b10-1.fc31
1:1.8.0.222.b10-3.fc32
2
xmvn-install
3.0.0-25.fc31
3.0.0-26.fc32
2
python3-lxml
4.4.0-1.fc31
4.4.0-2.fc32
3
javapackages-filesystem
5.3.0-6.fc31
5.3.0-7.fc32
3
python3-six
1.12.0-2.fc31
1.12.0-6.fc32
3
xmvn-api
3.0.0-25.fc31
3.0.0-26.fc32
3
zlib
1.2.11-17.fc31
1.2.11-18.fc32
3
glibc
2.30-1.fc31
2.30.9000-4.fc32
3
apache-commons-compress
1.18-6.fc31
1.18-6.fc32
3
xmvn-core
3.0.0-25.fc31
3.0.0-26.fc32
3
findutils
1:4.6.0-24.fc31
1:4.7.0-1.fc32
3
python3-libs
3.7.4-5.fc31
3.8.0~b3-4.fc32
3
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-1.fc31
1:1.8.0.222.b10-3.fc32
3
java-1.8.0-openjdk
1:1.8.0.222.b10-1.fc31
1:1.8.0.222.b10-3.fc32
3
glibc-minimal-langpack
2.30-1.fc31
2.30.9000-4.fc32
4
cups-libs
1:2.2.11-4.fc31
1:2.2.12-1.fc32
4
fontconfig
2.13.92-2.fc31
2.13.92-3.fc32
4
libuuid
2.34-2.fc31
2.34-3.fc32
4
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc32
4
libselinux
2.9-5.fc31
2.9-6.fc32
4
python-setuptools-wheel
41.0.1-4.fc31
41.0.1-9.fc32
4
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc32
4
glibc-common
2.30-1.fc31
2.30.9000-4.fc32
4
python-pip-wheel
19.1.1-4.fc31
19.1.1-8.fc32
4
xz-libs
5.2.4-6.fc31
5.2.4-7.fc32
4
libxml2
2.9.9-3.fc31
2.9.9-5.fc32
4
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc32
4
libsemanage
2.9-3.fc31
2.9-4.fc32
B
file
5.37-3.fc31
5.37-4.fc32
B
gawk
5.0.1-5.fc31
5.0.1-5.fc32
B
libgpg-error
1.36-2.fc31
1.36-2.fc32
B
libcap-ng
0.7.9-8.fc31
0.7.9-9.fc32
B
file-libs
5.37-3.fc31
5.37-4.fc32
B
libdb-utils
5.3.28-38.fc31
5.3.28-39.fc32
B
elfutils-libs
0.177-1.fc31
0.177-1.fc32
B
libsmartcols
2.34-2.fc31
2.34-3.fc32
B
crypto-policies
20190527-2.git0b3add8....
20190816-2.gitbb9bf99....
B
python-srpm-macros
3-47.fc31
3-48.fc32
B
nspr
4.21.0-2.fc31
nss-sysinit
3.44.1-2.fc31
libmount
2.34-2.fc31
2.34-3.fc32
B
fedora-release-common
31-0.10
32-0.1
B
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
elfutils-libelf
0.177-1.fc31
0.177-1.fc32
B
libnghttp2
1.39.2-1.fc31
1.39.2-1.fc32
B
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
fedora-gpg-keys
31-0.4
32-0.2
B
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc32
B
libfdisk
2.34-2.fc31
2.34-3.fc32
B
util-linux
2.34-2.fc31
2.34-3.fc32
B
nss-softokn-freebl
3.44.1-2.fc31
audit-libs
3.0-0.12.20190507...
3.0-0.13.20190507...
B
brotli
1.0.7-6.fc31
1.0.7-7.fc32
B
libpwquality
1.4.0-14.fc31
1.4.0-15.fc32
B
systemd-libs
243~rc1-2.fc31
243~rc2-2.fc32
B
nss-util
3.44.1-2.fc31
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc32
B
elfutils
0.177-1.fc31
0.177-1.fc32
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
curl
7.65.3-3.fc31
7.65.3-4.fc32
B
fedora-repos
31-0.4
32-0.2
B
nss
3.44.1-2.fc31
fedora-repos-rawhide
31-0.4
32-0.2
B
xz
5.2.4-6.fc31
5.2.4-7.fc32
B
krb5-libs
1.17-40.fc31
1.17-43.fc32
B
pcre2
10.33-11.fc31
10.33-13.fc32
B
fedora-release
31-0.10
32-0.1
B
nss-softokn
3.44.1-2.fc31
libblkid
2.34-2.fc31
2.34-3.fc32
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-26.fc32
B
redhat-rpm-config
140-2.fc31
141-2.fc32
B
libdb
5.3.28-38.fc31
5.3.28-39.fc32
B
elfutils-default-yama-scope
0.177-1.fc31
0.177-1.fc32
B
libcurl
7.65.3-3.fc31
7.65.3-4.fc32
B
avahi-libs
0.7-18.fc30
0.7-21.fc32
B
complete
2019-08-15 07:41:06
javapackages-local
5.3.0-5.fc31
5.3.0-6.fc31
1
javapackages-tools
5.3.0-5.fc31
5.3.0-6.fc31
2
xmvn-resolve
3.0.0-24.fc31
3.0.0-25.fc31
2
python3-javapackages
5.3.0-5.fc31
5.3.0-6.fc31
2
xmvn-subst
3.0.0-24.fc31
3.0.0-25.fc31
2
python3
3.7.4-4.fc31
3.7.4-5.fc31
2
xmvn-install
3.0.0-24.fc31
3.0.0-25.fc31
2
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
3
xmvn-api
3.0.0-24.fc31
3.0.0-25.fc31
3
apache-commons-compress
1.18-5.fc31
1.18-6.fc31
3
xmvn-core
3.0.0-24.fc31
3.0.0-25.fc31
3
javapackages-filesystem
5.3.0-5.fc31
5.3.0-6.fc31
3
libselinux
2.9-4.fc31
2.9-5.fc31
4
fedora-repos-rawhide
31-0.2
31-0.4
B
fedora-gpg-keys
31-0.2
31-0.4
B
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
B
krb5-libs
1.17-39.fc31
1.17-40.fc31
B
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
B
fedora-release
31-0.9
31-0.10
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
binutils
2.32-23.fc31
2.32-24.fc31
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
binutils-gold
2.32-23.fc31
2.32-24.fc31
B
fedora-repos
31-0.2
31-0.4
B
fedora-release-common
31-0.9
31-0.10
B
pcre2
10.33-10.fc31
10.33-11.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
complete
2019-08-10 16:11:48
java-1.8.0-openjdk-devel
1:1.8.0.222.b03-0.0.ea.fc31
1:1.8.0.222.b10-1.fc31
2
java-1.8.0-openjdk
1:1.8.0.222.b03-0.0.ea.fc31
1:1.8.0.222.b10-1.fc31
3
python3-lxml
4.2.5-3.fc31
4.4.0-1.fc31
3
bash
5.0.7-2.fc31
5.0.7-3.fc31
3
glibc
2.29.9000-37.fc31
2.30-1.fc31
3
java-1.8.0-openjdk-headless
1:1.8.0.222.b03-0.0.ea.fc31
1:1.8.0.222.b10-1.fc31
3
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
glibc-common
2.29.9000-37.fc31
2.30-1.fc31
4
glibc-minimal-langpack
2.29.9000-37.fc31
2.30-1.fc31
4
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
4
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
4
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
pcre2
10.33-9.fc31.1
10.33-10.fc31
B
fedora-release
31-0.7
31-0.9
B
binutils
2.32-19.fc31
2.32-23.fc31
B
krb5-libs
1.17-38.fc31
1.17-39.fc31
B
binutils-gold
2.32-19.fc31
2.32-23.fc31
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
B
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
fedora-release-common
31-0.7
31-0.9
B
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
complete
2019-08-02 00:56:13
javapackages-local
5.3.0-4.fc30
5.3.0-5.fc31
1
ant
1.10.5-5.fc31
1.10.6-1.fc31
1
javapackages-tools
5.3.0-4.fc30
5.3.0-5.fc31
2
xmvn-resolve
3.0.0-23.fc30
3.0.0-24.fc31
2
xmvn-install
3.0.0-23.fc30
3.0.0-24.fc31
2
python3-javapackages
5.3.0-4.fc30
5.3.0-5.fc31
2
ant-lib
1.10.5-5.fc31
1.10.6-1.fc31
2
java-1.8.0-openjdk-devel
1:1.8.0.212.b04-6.fc31
1:1.8.0.222.b03-0.0.ea.fc31
2
xmvn-subst
3.0.0-23.fc30
3.0.0-24.fc31
2
python3
3.7.4-3.fc31
3.7.4-4.fc31
2
beust-jcommander
1.71-6.fc30
1.71-7.fc31
3
javapackages-filesystem
5.3.0-4.fc30
5.3.0-5.fc31
3
which
2.21-14.fc30
2.21-15.fc31
3
python3-six
1.12.0-1.fc30
1.12.0-2.fc31
3
java-1.8.0-openjdk-headless
1:1.8.0.212.b04-6.fc31
1:1.8.0.222.b03-0.0.ea.fc31
3
alternatives
1.11-4.fc31
1.11-5.fc31
3
zlib
1.2.11-15.fc30
1.2.11-17.fc31
3
coreutils
8.31-3.fc31
8.31-4.fc31
3
python3-lxml
4.2.5-2.fc30
4.2.5-3.fc31
3
xmvn-core
3.0.0-23.fc30
3.0.0-24.fc31
3
glibc
2.29.9000-34.fc31
2.29.9000-37.fc31
3
findutils
1:4.6.0-23.fc31
1:4.6.0-24.fc31
3
objectweb-asm
7.0-2.fc30
7.0-3.fc31
3
java-1.8.0-openjdk
1:1.8.0.212.b04-6.fc31
1:1.8.0.222.b03-0.0.ea.fc31
3
slf4j
1.7.25-7.fc31
1.7.25-8.fc31
3
bash
5.0.7-1.fc31
5.0.7-2.fc31
3
xmvn-api
3.0.0-23.fc30
3.0.0-24.fc31
3
python3-libs
3.7.4-3.fc31
3.7.4-4.fc31
3
apache-commons-compress
1.18-4.fc30
1.18-5.fc31
3
libstdc++
9.1.1-2.fc31
9.1.1-2.fc31.1
4
python-pip-wheel
19.1.1-3.fc31
19.1.1-4.fc31
4
alsa-lib
1.1.9-1.fc31
1.1.9-2.fc31
4
nss
3.44.1-1.fc31
3.44.1-2.fc31
4
readline
8.0-2.fc30
8.0-3.fc31
4
glibc-minimal-langpack
2.29.9000-34.fc31
2.29.9000-37.fc31
4
giflib
5.2.1-1.fc31
5.2.1-2.fc31
4
filesystem
3.12-1.fc31
3.12-2.fc31
4
libjpeg-turbo
2.0.2-3.fc31
2.0.2-4.fc31
4
fontconfig
2.13.91-1.fc31
2.13.91-4.fc31
4
nss-util
3.44.1-1.fc31
3.44.1-2.fc31
4
libpng
2:1.6.37-1.fc31
2:1.6.37-2.fc31
4
libxcrypt
4.4.6-2.fc31
4.4.6-3.fc31
4
libnsl2
1.2.0-4.20180605git...
1.2.0-5.20180605git...
4
gdbm-libs
1:1.18-4.fc30
1:1.18-5.fc31
4
coreutils-common
8.31-3.fc31
8.31-4.fc31
4
xz-libs
5.2.4-5.fc30
5.2.4-6.fc31
4
nss-softokn
3.44.1-1.fc31
3.44.1-2.fc31
4
bzip2-libs
1.0.6-29.fc30
1.0.6-30.fc31
4
libgcc
9.1.1-2.fc31
9.1.1-2.fc31.1
4
freetype
2.10.0-2.fc31
2.10.0-3.fc31
4
libXtst
1.2.3-9.fc30
1.2.3-10.fc31
4
basesystem
11-7.fc30
11-8.fc31
4
xorg-x11-fonts-Type1
7.5-22.fc31
7.5-23.fc31
4
nspr
4.21.0-1.fc31
4.21.0-2.fc31
4
libXrender
0.9.10-9.fc30
0.9.10-10.fc31
4
libxslt
1.1.33-1.fc31
1.1.33-2.fc31
4
libffi
3.1-22.fc31
3.1-23.fc31
4
libcap
2.26-5.fc30
2.26-6.fc31
4
cups-libs
1:2.2.11-3.fc31
1:2.2.11-4.fc31
4
copy-jdk-configs
3.7-3.fc30
3.7-4.fc31
4
libacl
2.2.53-3.fc30
2.2.53-4.fc31
4
libselinux
2.9-3.fc31
2.9-4.fc31
4
libattr
2.4.48-6.fc31
2.4.48-7.fc31
4
glibc-common
2.29.9000-34.fc31
2.29.9000-37.fc31
4
python-setuptools-wheel
41.0.1-3.fc31
41.0.1-4.fc31
4
tzdata-java
2019b-1.fc31
2019b-2.fc31
4
libX11
1.6.8-2.fc31
1.6.8-3.fc31
4
libxml2
2.9.9-2.fc30
2.9.9-3.fc31
4
expat
2.2.7-1.fc31
2.2.7-2.fc31
4
ca-certificates
2019.2.32-2.fc31
2019.2.32-3.fc31
4
openssl-libs
1:1.1.1c-4.fc31
1:1.1.1c-5.fc31
4
libXi
1.7.10-1.fc31
1.7.10-2.fc31
4
libXcomposite
0.4.4-16.fc30
0.4.4-17.fc31
4
libXext
1.3.4-1.fc31
1.3.4-2.fc31
4
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc2.fc31.2
4
sqlite-libs
3.29.0-1.fc31
3.29.0-2.fc31
4
lksctp-tools
1.0.16-11.fc30
1.0.16-12.fc31
4
elfutils-default-yama-scope
0.176-4.fc31
0.176-5.fc31
B
p11-kit-trust
0.23.16.1-1.fc31
0.23.16.1-2.fc31
B
pcre
8.43-2.fc31
8.43-2.fc31.1
B
shadow-utils
2:4.6-14.fc31
2:4.6-15.fc31
B
gnat-srpm-macros
4-9.fc30
4-10.fc31
B
dejavu-fonts-common
2.37-1.fc30
2.37-2.fc31
B
libpkgconf
1.6.3-1.fc31
1.6.3-2.fc31
B
gzip
1.9-9.fc31
1.9-10.fc31
B
libzstd
1.4.0-1.fc31
1.4.2-1.fc31
B
lua-libs
5.3.5-5.fc30
5.3.5-6.fc31
B
libarchive
3.3.3-7.fc31
3.3.3-8.fc31
B
libidn2
2.2.0-1.fc31
2.2.0-2.fc31
B
libmetalink
0.1.3-8.fc30
0.1.3-9.fc31
B
nim-srpm-macros
2-1.fc31
2-2.fc31
B
popt
1.16-17.fc30
1.16-18.fc31
B
sed
4.5-3.fc30
4.5-4.fc31
B
nss-softokn-freebl
3.44.1-1.fc31
3.44.1-2.fc31
B
krb5-libs
1.17-36.fc31
1.17-38.fc31
B
libsigsegv
2.11-7.fc30
2.11-8.fc31
B
libgomp
9.1.1-2.fc31
9.1.1-2.fc31.1
B
libpwquality
1.4.0-12.fc30
1.4.0-13.fc31
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc31
B
publicsuffix-list-dafsa
20190417-1.fc31
20190417-2.fc31
B
elfutils-libelf
0.176-4.fc31
0.176-5.fc31
B
binutils-gold
2.32-18.fc31
2.32-19.fc31
B
python-srpm-macros
3-46.fc31
3-47.fc31
B
redhat-rpm-config
140-1.fc31
140-2.fc31
B
gnutls
3.6.8-2.fc31
3.6.9-1.fc31
B
binutils
2.32-18.fc31
2.32-19.fc31
B
fpc-srpm-macros
1.2-1.fc31
1.2-2.fc31
B
systemd-libs
242-6.git9d34e79....
243~rc1-1.fc31
B
pam
1.3.1-17.fc30
1.3.1-18.fc31
B
mpfr
3.1.6-4.fc30
3.1.6-5.fc31
B
pkgconf
1.6.3-1.fc31
1.6.3-2.fc31
B
pkgconf-m4
1.6.3-1.fc31
1.6.3-2.fc31
B
brotli
1.0.7-3.fc30
1.0.7-6.fc31
B
libsepol
2.9-1.fc31
2.9-2.fc31
B
gdb-minimal
8.3.50.20190702-19.fc31
8.3.50.20190702-20.fc31
B
rpm-libs
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
crypto-policies
20190527-1.git0b3add8....
20190527-2.git0b3add8....
B
keyutils-libs
1.6-2.fc30
1.6-3.fc31
B
perl-srpm-macros
1-32.fc31
1-33.fc31
B
gawk
5.0.1-4.fc31
5.0.1-5.fc31
B
lz4-libs
1.8.3-2.fc30
1.8.3-3.fc31
B
pkgconf-pkg-config
1.6.3-1.fc31
1.6.3-2.fc31
B
libX11-common
1.6.8-2.fc31
1.6.8-3.fc31
B
elfutils-libs
0.176-4.fc31
0.176-5.fc31
B
nss-sysinit
3.44.1-1.fc31
3.44.1-2.fc31
B
go-srpm-macros
3.0.8-3.fc31
3.0.8-4.fc31
B
openldap
2.4.47-2.fc31
2.4.47-3.fc31
B
xorg-x11-font-utils
1:7.5-41.fc30
1:7.5-42.fc31
B
libssh
0.9.0-5.fc31
0.9.0-6.fc31
B
file-libs
5.37-2.fc31
5.37-3.fc31
B
lua
5.3.5-5.fc30
5.3.5-6.fc31
B
libdb
5.3.28-37.fc30
5.3.28-38.fc31
B
dejavu-sans-fonts
2.37-1.fc30
2.37-2.fc31
B
grep
3.3-2.fc31
3.3-3.fc31
B
xz
5.2.4-5.fc30
5.2.4-6.fc31
B
zstd
1.4.0-1.fc31
1.4.2-1.fc31
B
tzdata
2019b-1.fc31
2019b-2.fc31
B
efi-srpm-macros
4-2.fc30
4-3.fc31
B
libtool-ltdl
2.4.6-30.fc31
2.4.6-31.fc31
B
libxcb
1.13.1-2.fc30
1.13.1-3.fc31
B
rpm
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
ttmkfdir
3.0.9-56.fc30
3.0.9-57.fc31
B
libsemanage
2.9-1.fc31
2.9-2.fc31
B
zip
3.0-24.fc30
3.0-25.fc31
B
tar
2:1.32-1.fc31
2:1.32-2.fc31
B
p11-kit
0.23.16.1-1.fc31
0.23.16.1-2.fc31
B
libgcrypt
1.8.4-3.fc30
1.8.4-4.fc31
B
lua-posix
33.3.1-13.fc30
33.3.1-14.fc31
B
bzip2
1.0.6-29.fc30
1.0.6-30.fc31
B
audit-libs
3.0-0.10.20190507...
3.0-0.12.20190507...
B
unzip
6.0-43.fc30
6.0-44.fc31
B
libdb-utils
5.3.28-37.fc30
5.3.28-38.fc31
B
libcurl
7.65.3-1.fc31
7.65.3-3.fc31
B
patch
2.7.6-10.fc31
2.7.6-11.fc31
B
fontpackages-filesystem
1.44-24.fc30
1.44-25.fc31
B
ghc-srpm-macros
1.4.2-9.fc30
1.4.2-10.fc31
B
libutempter
1.1.6-16.fc30
1.1.6-17.fc31
B
dbus-libs
1:1.12.16-1.fc31
1:1.12.16-3.fc31
B
elfutils
0.176-4.fc31
0.176-5.fc31
B
pcre2
10.33-9.fc31
10.33-9.fc31.1
B
ocaml-srpm-macros
5-5.fc30
5-6.fc31
B
nettle
3.5.1-2.fc31
3.5.1-3.fc31
B
cracklib
2.9.6-19.fc30
2.9.6-20.fc31
B
openblas-srpm-macros
2-5.fc30
2-6.fc31
B
dwz
0.12-10.fc30
0.12-11.fc31
B
rpm-build
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
libnghttp2
1.39.1-1.fc31
1.39.1-2.fc31
B
cyrus-sasl-lib
2.1.27-1.fc31
2.1.27-2.fc31
B
setup
2.13.3-1.fc31
2.13.3-2.fc31
B
guile22
2.2.6-1.fc31
2.2.6-2.fc31
B
gc
7.6.4-5.fc30
7.6.4-6.fc31
B
curl
7.65.3-1.fc31
7.65.3-3.fc31
B
rust-srpm-macros
10-1.fc31
10-2.fc31
B
libpsl
0.21.0-1.fc31
0.21.0-2.fc31
B
libtasn1
4.14-1.fc31
4.14-2.fc31
B
cpio
2.12-10.fc30
2.12-12.fc31
B
diffutils
3.7-2.fc30
3.7-3.fc31
B
libXau
1.0.9-1.fc30
1.0.9-2.fc31
B
libfontenc
1.1.3-10.fc30
1.1.3-11.fc31
B
file
5.37-2.fc31
5.37-3.fc31
B
qt5-srpm-macros
5.12.4-1.fc31
5.12.4-2.fc31
B
libverto
0.3.0-7.fc30
0.3.0-8.fc31
B
libcom_err
1.45.2-1.fc31
1.45.2-2.fc31
B
info
6.6-1.fc30
6.6-2.fc31
B
libatomic_ops
7.6.10-1.fc31
7.6.10-2.fc31
B
libcap-ng
0.7.9-7.fc31
0.7.9-8.fc31
B
libssh-config
0.9.0-5.fc31
0.9.0-6.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
libunistring
0.9.10-5.fc30
0.9.10-6.fc31
B
complete
2019-07-24 22:45:10
java-1.8.0-openjdk-devel
1:1.8.0.212.b04-4.fc31
1:1.8.0.212.b04-6.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.212.b04-4.fc31
1:1.8.0.212.b04-6.fc31
3
glibc
2.29.9000-32.fc31
2.29.9000-34.fc31
3
java-1.8.0-openjdk
1:1.8.0.212.b04-4.fc31
1:1.8.0.212.b04-6.fc31
3
glibc-minimal-langpack
2.29.9000-32.fc31
2.29.9000-34.fc31
4
glibc-common
2.29.9000-32.fc31
2.29.9000-34.fc31
4
libuuid
2.34-1.fc31
2.34-2.fc31
4
ncurses
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
ncurses-libs
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
python-pip-wheel
19.1.1-1.fc31
19.1.1-3.fc31
4
pcre2
10.33-8.fc31
10.33-9.fc31
B
curl
7.65.2-1.fc31
7.65.3-1.fc31
B
libblkid
2.34-1.fc31
2.34-2.fc31
B
gawk
5.0.1-3.fc31
5.0.1-4.fc31
B
patch
2.7.6-9.fc31
2.7.6-10.fc31
B
rpm-build
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
libmount
2.34-1.fc31
2.34-2.fc31
B
binutils
2.32-17.fc31
2.32-18.fc31
B
libsmartcols
2.34-1.fc31
2.34-2.fc31
B
systemd-libs
242-5.git7a6d834....
242-6.git9d34e79....
B
util-linux
2.34-1.fc31
2.34-2.fc31
B
ncurses-base
6.1-10.20180923.fc30
6.1-11.20190720.fc31
B
rpm-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
libfdisk
2.34-1.fc31
2.34-2.fc31
B
libcurl
7.65.2-1.fc31
7.65.3-1.fc31
B
binutils-gold
2.32-17.fc31
2.32-18.fc31
B
libtasn1
4.13-7.fc30
4.14-1.fc31
B
rpm-build-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
krb5-libs
1.17-35.fc31
1.17-36.fc31
B
redhat-rpm-config
137-1.fc31
140-1.fc31
B
complete
2019-07-19 12:05:43
python3
3.7.4~rc2-1.fc31
3.7.4-3.fc31
2
glibc
2.29.9000-31.fc31
2.29.9000-32.fc31
3
python3-libs
3.7.4~rc2-1.fc31
3.7.4-3.fc31
3
coreutils
8.31-2.fc31
8.31-3.fc31
3
glibc-common
2.29.9000-31.fc31
2.29.9000-32.fc31
4
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
4
glibc-minimal-langpack
2.29.9000-31.fc31
2.29.9000-32.fc31
4
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
4
libffi
3.1-20.fc31
3.1-22.fc31
4
coreutils-common
8.31-2.fc31
8.31-3.fc31
4
pcre2
10.33-7.fc31
10.33-8.fc31
B
libcurl
7.65.1-1.fc31
7.65.2-1.fc31
B
gawk
5.0.1-2.fc31
5.0.1-3.fc31
B
krb5-libs
1.17-34.fc31
1.17-35.fc31
B
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
B
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
B
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
B
python-srpm-macros
3-45.fc31
3-46.fc31
B
curl
7.65.1-1.fc31
7.65.2-1.fc31
B
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
B
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
B
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
B
2019-07-15 13:14:14
Package dependencies resolved successfuly
2019-07-15 11:09:11
Package resolution failed
  • Problem: package ant-lib-1.10.5-5.fc31.noarch requires java-headless, but none of the providers can be installed
    - package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package ant-1.10.5-5.fc31.noarch requires ant-lib = 1.10.5-5.fc31, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package javapackages-tools-5.3.0-4.fc30.noarch requires java-1.8.0-openjdk-headless, but none of the providers can be installed
    - package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package javapackages-local-5.3.0-4.fc30.noarch requires javapackages-tools = 5.3.0-4.fc30, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
Previous history