drehatlas-widelands-fonts

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3795
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cairo
1.17.4-4.fc35
1.17.4-5.fc36
2
autotrace
0.31.1-62.fc36
0.31.1-63.fc36
2
coreutils
9.0-2.fc36
9.0-3.fc36
3
desktop-file-utils
0.26-4.fc35
0.26-5.fc36
3
cairo-gobject
1.17.4-4.fc35
1.17.4-5.fc36
3
ImageMagick-libs
1:6.9.12.32-1.fc36
1:6.9.12.32-2.fc36
3
bash
5.1.16-1.fc36
5.1.16-2.fc36
3
bzip2-libs
1.0.8-10.fc36
1.0.8-11.fc36
3
colord-libs
1.4.5-3.fc35
1.4.5-4.fc36
3
cups-libs
1:2.4.0-2.fc36
1:2.4.0-3.fc36
3
basesystem
11-12.fc35
11-13.fc36
3
adwaita-icon-theme
41.0-1.fc36
41.0-2.fc36
3
libbrotli
1.0.9-6.fc35
1.0.9-7.fc36
3
at-spi2-atk
2.38.0-3.fc35
2.38.0-4.fc36
3
langpacks-core-font-en
3.0-19.fc36
3.0-20.fc36
3
redhat-rpm-config
211-1.fc36
212-1.fc36
3
libzstd
1.5.1-6.fc36
1.5.2-1.fc36
3
atk
2.36.0-4.fc35
2.36.0-5.fc36
3
libacl
2.3.1-2.fc35
2.3.1-3.fc36
4
avahi-libs
0.8-14.fc35
0.8-15.fc36
4
LibRaw
0.20.2-4.fc36
0.20.2-5.fc36
4
ca-certificates
2021.2.52-2.fc36
2021.2.52-3.fc36
4
dbus-libs
1:1.13.20-2.fc36
1:1.13.20-3.fc36
4
imath
3.1.3-1.fc36
3.1.4-1.fc36
4
libunistring
0.9.10-14.fc35
1.0-1.fc36
4
lua-libs
5.4.3-2.fc35
5.4.3-4.fc36
4
coreutils-common
9.0-2.fc36
9.0-3.fc36
4
findutils
1:4.8.0-4.fc35
1:4.8.0-6.fc36
4
libcom_err
1.46.5-1.fc36
1.46.5-2.fc36
4
audit-libs
3.0.6-2.fc36
3.0.7-1.fc36
4
libattr
2.5.1-3.fc35
2.5.1-4.fc36
4
efi-srpm-macros
5-4.fc36
5-5.fc36
4
go-srpm-macros
3.0.12-3.fc36
3.0.13-4.fc36
4
at-spi2-core
2.42.0-1.fc36
2.42.0-2.fc36
4
adwaita-cursor-theme
41.0-1.fc36
41.0-2.fc36
4
package-notes-srpm-macros
0.4-11.fc36
0.4-13.fc36
4
libcurl
7.81.0-1.fc36
7.81.0-2.fc36
B
dbus
1:1.13.20-2.fc36
1:1.13.20-3.fc36
B
debugedit
5.0-2.fc35
5.0-3.fc36
B
bzip2
1.0.8-10.fc36
1.0.8-11.fc36
B
libdav1d
0.9.2-1.fc36
0.9.2-2.fc36
B
dbus-common
1:1.13.20-2.fc36
1:1.13.20-3.fc36
B
diffutils
3.8-1.fc35
3.8-2.fc36
B
authselect
1.3.0-7.fc36
1.3.0-8.fc36
B
binutils-gold
2.37-22.fc36
2.37-24.fc36
B
adobe-mappings-cmap
20190730-2.fc36
20190730-3.fc36
B
ed
1.14.2-11.fc35
1.14.2-12.fc36
B
svt-av1-libs
0.8.7-2.fc35
0.9.0-1.fc36
B
alternatives
1.19-1.fc35
1.19-2.fc36
B
cyrus-sasl-lib
2.1.27-16.fc36
2.1.27-17.fc36
B
fedora-release
36-0.12
36-0.13
B
binutils
2.37-22.fc36
2.37-24.fc36
B
adobe-mappings-pdf
20180407-9.fc35
20180407-10.fc36
B
libaom
3.2.0-4.fc36
3.2.0-5.fc36
B
zstd
1.5.1-6.fc36
1.5.2-1.fc36
B
fedora-release-identity-basic
36-0.12
36-0.13
B
authselect-libs
1.3.0-7.fc36
1.3.0-8.fc36
B
cpio
2.13-11.fc36
2.13-12.fc36
B
adobe-mappings-cmap-deprecated
20190730-2.fc36
20190730-3.fc36
B
curl
7.81.0-1.fc36
7.81.0-2.fc36
B
fedora-release-common
36-0.12
36-0.13
B
cracklib
2.9.6-27.fc36
2.9.6-28.fc36
B

Groups

This package is not part of any global group.

Most recent builds

complete
2022-01-22 16:53:56
libgcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
libstdc++
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
libtiff
4.3.0-2.fc35
4.3.0-3.fc36
2
readline
8.1-4.fc36
8.1-5.fc36
2
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
3
libwebp
1.2.1-3.fc36
1.2.2-1.fc36
3
redhat-rpm-config
207-1.fc36
211-1.fc36
3
langpacks-core-font-en
3.0-16.fc36
3.0-19.fc36
3
gnutls
3.7.2-2.fc35
3.7.3-1.fc36
3
expat
2.4.3-1.fc36
2.4.3-2.fc36
3
rpm
4.17.0-4.fc36
4.17.0-5.fc36
4
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
4
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
4
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
4
google-noto-sans-vf-fonts
20201206-6.fc36
4
libgomp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
4
systemd-libs
250.2-1.fc36
250.3-1.fc36
4
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
4
package-notes-srpm-macros
0.4-11.fc36
4
go-srpm-macros
3.0.11-2.fc35
3.0.12-3.fc36
4
dejavu-sans-fonts
2.37-17.fc35
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
google-noto-fonts-common
20201206-6.fc36
B
complete
2022-01-20 01:02:47
Dependencies for this build couldn't be processed
complete
2022-01-18 05:34:50
readline
8.1-3.fc35
8.1-4.fc36
2
python3
3.10.1-3.fc36
3.10.2-1.fc36
2
python3-libs
3.10.1-3.fc36
3.10.2-1.fc36
2
libgcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libstdc++
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libxcrypt
4.4.27-1.fc36
4.4.27-2.fc36
3
bash
5.1.8-3.fc36
5.1.16-1.fc36
3
expat
2.4.1-2.fc35
2.4.3-1.fc36
3
libgomp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
4
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
B
complete
2022-01-15 07:46:31
python3
3.10.1-2.fc36
3.10.1-3.fc36
2
libgcc
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libstdc++
11.2.1-7.fc36
12.0.0-0.4.fc36
2
python3-libs
3.10.1-2.fc36
3.10.1-3.fc36
2
rpm-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
3
cups-libs
1:2.4.0-1.fc36
1:2.4.0-2.fc36
3
libgomp
11.2.1-7.fc36
12.0.0-0.4.fc36
4
rpm
4.17.0-1.fc36.1
4.17.0-4.fc36
4
libtool-ltdl
2.4.6-45.fc36
2.4.6-46.fc36
4
libseccomp
2.5.3-1.fc36
rpm-build
4.17.0-1.fc36.1
4.17.0-4.fc36
B
kmod-libs
29-6.fc36
device-mapper-libs
1.02.175-6.fc35
systemd-pam
250.2-1.fc36
systemd-rpm-macros
250.2-1.fc36
json-c
0.15-2.fc35
rpm-build-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
cryptsetup-libs
2.4.2-1.fc36
authselect
1.3.0-5.fc36
1.3.0-7.fc36
B
device-mapper
1.02.175-6.fc35
gdb-minimal
11.1-8.fc36
11.1-9.fc36
B
authselect-libs
1.3.0-5.fc36
1.3.0-7.fc36
B
acl
2.3.1-2.fc35
systemd
250.2-1.fc36
libargon2
20171227-7.fc35
complete
2022-01-12 04:31:11
glib2
2.70.2-4.fc36
2.71.0-1.fc36
2
libarchive
3.5.2-2.fc36
3.5.2-4.fc36
3
libzstd
1.5.1-4.fc36
1.5.1-6.fc36
3
libtracker-sparql
3.2.1-1.fc36
3.3.0~alpha-1.fc36
3
librsvg2
2.52.5-1.fc36
2.53.0-1.fc36
4
libgusb
0.3.9-1.fc36
0.3.10-1.fc36
4
systemd-libs
250.1-1.fc36
250.2-1.fc36
4
pam
1.5.2-8.fc36
1.5.2-9.fc36
B
zstd
1.5.1-4.fc36
1.5.1-6.fc36
B
gsettings-desktop-schemas
41.0-1.fc36
42~alpha-1.fc36
B
systemd-rpm-macros
250.1-1.fc36
250.2-1.fc36
B
libssh
0.9.6-1.fc36
0.9.6-2.fc36
B
gc
8.0.6-1.fc36
make
1:4.3-6.fc35
openssl1.1
1:1.1.1l-1.fc36
libssh-config
0.9.6-1.fc36
0.9.6-2.fc36
B
gdb-minimal
11.1-6.fc36
11.1-8.fc36
B
systemd-pam
250.1-1.fc36
250.2-1.fc36
B
guile22
2.2.7-4.fc36
systemd
250.1-1.fc36
250.2-1.fc36
B
complete
2022-01-09 09:15:24
python3-lxml
4.6.3-5.fc36
4.7.1-1.fc36
2
python3
3.10.1-1.fc36
3.10.1-2.fc36
2
python3-libs
3.10.1-1.fc36
3.10.1-2.fc36
2
glib2
2.70.2-2.fc36
2.70.2-4.fc36
2
libwebp
1.2.1-2.fc36
1.2.1-3.fc36
3
libwayland-egl
1.20.0-1.fc36
1.20.0-2.fc36
3
libffi
3.1-28.fc34
3.4.2-6.fc36
3
libwayland-cursor
1.20.0-1.fc36
1.20.0-2.fc36
3
libwayland-client
1.20.0-1.fc36
1.20.0-2.fc36
3
glib-networking
2.70.1-1.fc36
2.72~alpha-1.fc36
4
librsvg2
2.52.4-1.fc36
2.52.5-1.fc36
4
p11-kit
0.23.22-4.fc35
0.23.22-5.fc36
4
p11-kit-trust
0.23.22-4.fc35
0.23.22-5.fc36
4
libsigsegv
2.13-3.fc35
2.14-1.fc36
B
guile22
2.2.7-3.fc35
2.2.7-4.fc36
B
complete
2022-01-06 11:59:15
glibc
2.34.9000-34.fc36
2.34.9000-36.fc36
2
glibc-minimal-langpack
2.34.9000-34.fc36
2.34.9000-36.fc36
3
cups-libs
1:2.3.3op2-11.fc36
1:2.4.0-1.fc36
3
glibc-common
2.34.9000-34.fc36
2.34.9000-36.fc36
3
glibc-gconv-extra
2.34.9000-34.fc36
2.34.9000-36.fc36
3
libzstd
1.5.1-3.fc36
1.5.1-4.fc36
3
dbus-libs
1:1.13.20-1.fc36
1:1.13.20-2.fc36
4
systemd-libs
250-3.fc36
250.1-1.fc36
4
audit-libs
3.0.6-1.fc36
3.0.6-2.fc36
4
libcom_err
1.46.4-1.fc36
1.46.5-1.fc36
4
dbus
1:1.13.20-1.fc36
1:1.13.20-2.fc36
B
systemd-rpm-macros
250-3.fc36
250.1-1.fc36
B
netpbm
10.96.00-1.fc36
10.97.00-1.fc36
B
curl
7.80.0-2.fc36
7.81.0-1.fc36
B
dbus-common
1:1.13.20-1.fc36
1:1.13.20-2.fc36
B
zstd
1.5.1-3.fc36
1.5.1-4.fc36
B
systemd
250-3.fc36
250.1-1.fc36
B
libcurl
7.80.0-2.fc36
7.81.0-1.fc36
B
systemd-pam
250-3.fc36
250.1-1.fc36
B
complete
2022-01-03 13:39:07
libwebp
1.2.1-1.fc36
1.2.1-2.fc36
3
libgs
9.55.0-1.fc36
9.55.0-2.fc36
4
dbus-libs
1:1.12.20-5.fc36
1:1.13.20-1.fc36
4
systemd-libs
250~rc3-1.fc36
250-3.fc36
4
ghostscript
9.55.0-1.fc36
9.55.0-2.fc36
4
ghostscript-tools-fonts
9.55.0-1.fc36
9.55.0-2.fc36
B
ghostscript-tools-printing
9.55.0-1.fc36
9.55.0-2.fc36
B
dbus
1:1.12.20-5.fc36
1:1.13.20-1.fc36
B
systemd-pam
250~rc3-1.fc36
250-3.fc36
B
systemd
250~rc3-1.fc36
250-3.fc36
B
dbus-common
1:1.12.20-5.fc36
1:1.13.20-1.fc36
B
systemd-rpm-macros
250~rc3-1.fc36
250-3.fc36
B
Previous history