dogtag-pki

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
518
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rpm
4.19.91-12.fc41
4.19.91-13.fc41
2
libxml2
2.12.7-2.fc41
2.12.8-1.fc41
2
rpm-libs
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-build
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-build-libs
4.19.91-12.fc41
4.19.91-13.fc41
4

Groups

This package is not part of any global group.

Most recent builds

python3-cryptography
41.0.7-1.fc40
41.0.7-2.fc41
1
nss-tools
3.100.0-1.fc41
3.101.0-1.fc41
1
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
1
systemd
256~rc4-2.fc41
256-1.fc41
1
policycoreutils
3.6-4.fc41
3.6-5.fc41
1
maven-local
6.2.0-12.fc41
6.2.0-13.fc41
1
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
python3-ldap
3.4.4-3.fc40
3.4.4-4.fc41
1
javapackages-tools
6.2.0-12.fc41
6.2.0-13.fc41
1
nss-devel
3.100.0-1.fc41
3.101.0-1.fc41
1
nspr-devel
4.35.0-23.fc41
4.35.0-24.fc41
1
python3-requests
2.31.0-5.fc41
2.31.0-7.fc41
1
python3-libselinux
3.6-4.fc40
3.6-6.fc41
1
python3-six
1.16.0-14.fc40
1.16.0-22.fc41
1
freeipa-healthcheck-core
0.17-1.fc41
0.17-3.fc41
1
python3-lxml
5.2.1-1.fc41
5.2.1-4.fc41
1
python3-sphinx
1:7.2.6-6.fc40
1:7.2.6-8.fc41
1
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
python3-devel
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
python3-charset-normalizer
3.3.2-3.fc40
3.3.2-4.fc41
2
libselinux
3.6-4.fc40
3.6-6.fc41
2
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
2
python3-docutils
0.20.1-3.fc40
0.20.1-5.fc41
2
libmount
2.40.1-1.fc41
2.40.1-2.fc41
2
libselinux-utils
3.6-4.fc40
3.6-6.fc41
2
libsemanage
3.6-3.fc40
3.6-4.fc41
2
nss-util-devel
3.100.0-1.fc41
3.101.0-1.fc41
2
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-urllib3
1.26.18-3.fc40
1.26.18-6.fc41
2
javapackages-filesystem
6.2.0-12.fc41
6.2.0-13.fc41
2
python3-jinja2
3.1.4-2.fc41
3.1.4-4.fc41
2
python3-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python3-sphinx-theme-alabaster
0.7.16-3.fc40
0.7.16-5.fc41
2
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
python3-pyasn1-modules
0.6.0-1.fc41
0.6.0-2.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
2
python3-pygments
2.17.2-3.fc40
2.17.2-6.fc41
2
python3-cffi
1.16.0-4.fc40
1.16.0-5.fc41
2
systemd-pam
256~rc4-2.fc41
256-1.fc41
2
nss
3.100.0-1.fc41
3.101.0-1.fc41
2
systemd-libs
256~rc4-2.fc41
256-1.fc41
2
python3-pyasn1
0.6.0-1.fc41
0.6.0-2.fc41
2
javapackages-local
6.2.0-12.fc41
6.2.0-13.fc41
2
libxslt
1.1.39-3.fc40
1.1.39-4.fc41
2
python3-snowballstemmer
2.2.0-10.fc40
2.2.0-11.fc41
2
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
2
libxml2
2.12.7-1.fc41
2.12.7-2.fc41
2
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
nss-softokn-devel
3.100.0-1.fc41
3.101.0-1.fc41
2
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
2
rpm
4.19.91-11.fc41
4.19.91-12.fc41
2
python3-babel
2.15.0-1.fc41
2.15.0-2.fc41~bootstrap
2
python3-imagesize
1.4.1-7.fc40
1.4.1-8.fc41
2
python-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
nss-util
3.100.0-1.fc41
3.101.0-1.fc41
2
python3-idna
3.7-1.fc41
3.7-2.fc41
2
nspr
4.35.0-23.fc41
4.35.0-24.fc41
2
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
rpm-build
4.19.91-11.fc41
4.19.91-12.fc41
3
rpm-libs
4.19.91-11.fc41
4.19.91-12.fc41
3
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
3
nss-softokn
3.100.0-1.fc41
3.101.0-1.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
nss-softokn-freebl-devel
3.100.0-1.fc41
3.101.0-1.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
javapackages-common
6.2.0-12.fc41
6.2.0-13.fc41
3
python3-markupsafe
2.1.5-1.fc41
2.1.5-2.fc41
3
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
3
nss-sysinit
3.100.0-1.fc41
3.101.0-1.fc41
3
python3-pycparser
2.20-14.fc40
2.20-17.fc41
3
file
5.45-5.fc41
5.45-6.fc41
4
rpm-build-libs
4.19.91-11.fc41
4.19.91-12.fc41
4
python3-ply
3.11-23.fc40
3.11-24.fc41
4
javapackages-generators
6.2.0-12.fc41
6.2.0-13.fc41
4
nss-softokn-freebl
3.100.0-1.fc41
3.101.0-1.fc41
4
gdb-minimal
14.2-9.fc41
14.2-11.fc41
4
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
4
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
python3-javapackages
6.2.0-12.fc41
6.2.0-13.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
2024-06-12 09:10:42
Package dependencies resolved successfuly
2024-06-12 09:00:31
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
2024-06-12 08:50:51
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by freeipa-healthcheck-core-0.17-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(jinja2) >= 3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) >= 21 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(docutils) < 0.21~~ with python3.12dist(docutils) >= 0.18.1) needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(imagesize) >= 1.3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pygments) >= 2.14 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lxml-5.2.1-4.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-libselinux-3.6-6.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-ldap-3.4.4-4.fc41.x86_64 from primary-f41-build-6163033
  • Problem: package javapackages-local-6.2.0-13.fc41.noarch from primary-f41-build-6163033 requires javapackages-common = 6.2.0-13.fc41, but none of the providers can be installed
    - package javapackages-common-6.2.0-13.fc41.noarch from primary-f41-build-6163033 requires javapackages-generators = 6.2.0-13.fc41, but none of the providers can be installed
    - package maven-local-6.2.0-13.fc41.noarch from primary-f41-build-6163033 requires javapackages-local = 6.2.0-13.fc41, but none of the providers can be installed
    - package javapackages-generators-6.2.0-13.fc41.noarch from primary-f41-build-6163033 requires python3-javapackages = 6.2.0-13.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-javapackages-6.2.0-13.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides (python3.12dist(charset-normalizer) < 4~~ with python3.12dist(charset-normalizer) >= 2) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(idna) < 4~~ with python3.12dist(idna) >= 2.5) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cryptography-41.0.7-2.fc41.x86_64 from primary-f41-build-6163033
2024-06-12 08:44:57
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by freeipa-healthcheck-core-0.17-3.fc41.noarch from primary-f41-build-6162980
  • Problem: package javapackages-local-6.2.0-13.fc41.noarch from primary-f41-build-6162980 requires javapackages-common = 6.2.0-13.fc41, but none of the providers can be installed
    - package javapackages-common-6.2.0-13.fc41.noarch from primary-f41-build-6162980 requires javapackages-generators = 6.2.0-13.fc41, but none of the providers can be installed
    - package maven-local-6.2.0-13.fc41.noarch from primary-f41-build-6162980 requires javapackages-local = 6.2.0-13.fc41, but none of the providers can be installed
    - package javapackages-generators-6.2.0-13.fc41.noarch from primary-f41-build-6162980 requires python3-javapackages = 6.2.0-13.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-javapackages-6.2.0-13.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides (python3.12dist(charset-normalizer) < 4~~ with python3.12dist(charset-normalizer) >= 2) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(cffi) >= 1.12 needed by python3-cryptography-41.0.7-1.fc40.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-libselinux-3.6-6.fc41.x86_64 from primary-f41-build-6162980
2024-06-12 08:36:58
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by freeipa-healthcheck-core-0.17-3.fc41.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-libselinux-3.6-6.fc41.x86_64 from primary-f41-build-6162913
  • Problem: package javapackages-local-6.2.0-13.fc41.noarch from primary-f41-build-6162913 requires javapackages-common = 6.2.0-13.fc41, but none of the providers can be installed
    - package javapackages-common-6.2.0-13.fc41.noarch from primary-f41-build-6162913 requires javapackages-generators = 6.2.0-13.fc41, but none of the providers can be installed
    - package maven-local-6.2.0-13.fc41.noarch from primary-f41-build-6162913 requires javapackages-local = 6.2.0-13.fc41, but none of the providers can be installed
    - package javapackages-generators-6.2.0-13.fc41.noarch from primary-f41-build-6162913 requires python3-javapackages = 6.2.0-13.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-javapackages-6.2.0-13.fc41.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
2024-06-12 08:28:12
Package resolution failed
  • Problem: package javapackages-local-6.2.0-13.fc41.noarch from primary-f41-build-6162843 requires javapackages-common = 6.2.0-13.fc41, but none of the providers can be installed
    - package javapackages-common-6.2.0-13.fc41.noarch from primary-f41-build-6162843 requires javapackages-generators = 6.2.0-13.fc41, but none of the providers can be installed
    - package maven-local-6.2.0-13.fc41.noarch from primary-f41-build-6162843 requires javapackages-local = 6.2.0-13.fc41, but none of the providers can be installed
    - package javapackages-generators-6.2.0-13.fc41.noarch from primary-f41-build-6162843 requires python3-javapackages = 6.2.0-13.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-javapackages-6.2.0-13.fc41.noarch from primary-f41-build-6162843
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by freeipa-healthcheck-core-0.17-3.fc41.noarch from primary-f41-build-6162843
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
2024-06-12 08:19:14
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by freeipa-healthcheck-core-0.17-3.fc41.noarch from primary-f41-build-6162796
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162796
Previous history