docker-client-java

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-07-30 14:22:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-5.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-5.fc31.noarch
2019-07-26 05:50:47
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-validator) needed by jersey-2.28-4.fc31.noarch
    - nothing provides mvn(org.jboss.weld.se:weld-se-core) needed by jersey-2.28-4.fc31.noarch
complete
2019-07-24 22:15:33
java-1.8.0-openjdk-headless
1:1.8.0.212.b04-4.fc31
1:1.8.0.212.b04-6.fc31
2
maven-wagon-provider-api
3.2.0-2.fc30
3.3.3-2.fc31
3
glibc
2.29.9000-32.fc31
2.29.9000-34.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.212.b04-4.fc31
1:1.8.0.212.b04-6.fc31
3
glibc-common
2.29.9000-32.fc31
2.29.9000-34.fc31
4
ncurses
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
krb5-libs
1.17-35.fc31
1.17-36.fc31
4
glibc-minimal-langpack
2.29.9000-32.fc31
2.29.9000-34.fc31
4
java-1.8.0-openjdk
1:1.8.0.212.b04-4.fc31
1:1.8.0.212.b04-6.fc31
4
ncurses-libs
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
systemd-libs
242-5.git7a6d834....
242-6.git9d34e79....
B
curl
7.65.2-1.fc31
7.65.3-1.fc31
B
ncurses-base
6.1-10.20180923.fc30
6.1-11.20190720.fc31
B
rpm-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
libfdisk
2.34-1.fc31
2.34-2.fc31
B
libcurl
7.65.2-1.fc31
7.65.3-1.fc31
B
binutils-gold
2.32-17.fc31
2.32-18.fc31
B
python-pip-wheel
19.1.1-1.fc31
19.1.1-3.fc31
B
libtasn1
4.13-7.fc30
4.14-1.fc31
B
rpm-build-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
redhat-rpm-config
137-1.fc31
140-1.fc31
B
util-linux
2.34-1.fc31
2.34-2.fc31
B
libblkid
2.34-1.fc31
2.34-2.fc31
B
pcre2
10.33-8.fc31
10.33-9.fc31
B
gawk
5.0.1-3.fc31
5.0.1-4.fc31
B
patch
2.7.6-9.fc31
2.7.6-10.fc31
B
rpm-build
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
libmount
2.34-1.fc31
2.34-2.fc31
B
binutils
2.32-17.fc31
2.32-18.fc31
B
libsmartcols
2.34-1.fc31
2.34-2.fc31
B
libuuid
2.34-1.fc31
2.34-2.fc31
B
2019-07-15 13:14:17
Package dependencies resolved successfuly
2019-07-15 11:09:14
Package resolution failed
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jackson-datatype-guava-2.9.8-1.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jackson-jaxrs-json-provider-2.9.8-1.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package apache-commons-compress-1.18-4.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package javapackages-tools-5.3.0-4.fc30.noarch requires java-1.8.0-openjdk-headless, but none of the providers can be installed
    - package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-local-5.3.0-4.fc30.noarch requires javapackages-tools = 5.3.0-4.fc30, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jnr-unixsocket-0.21-2.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package auto-value-1.4.1-1.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-plugin-bundle-3.5.1-2.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jersey-2.28-4.fc31.noarch requires java-headless >= 1:1.8, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jsr-305-0-0.24.20130910svn.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package apache-commons-io-1:2.6-6.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package httpcomponents-core-4.4.10-5.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-source-plugin-3.1.0-1.fc31.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package httpcomponents-client-4.5.6-3.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package slf4j-1.7.25-7.fc31.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package apache-commons-lang-2.6-24.fc30.noarch requires java-headless >= 1:1.3, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jackson-databind-2.9.8-1.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package glassfish-hk2-api-2.5.0-2.fc31.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package bouncycastle-pkix-1.61-1.fc30.noarch requires java-headless, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package guava20-20.0-9.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64