dnscrypt-proxy-gui

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2341
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

extra-cmake-modules
5.66.0-1.fc31
5.67.0-1.fc31
1
kf5-kauth-devel
5.66.0-1.fc31
5.67.0-1.fc31
1
kf5-knotifications-devel
5.66.0-1.fc31
5.67.0-1.fc31
1
kf5-kcoreaddons-devel
5.66.0-1.fc31
5.67.0-1.fc31
2
kf5-knotifications
5.66.0-1.fc31
5.67.0-1.fc31
2
kf5-rpm-macros
5.66.0-1.fc31
5.67.0-1.fc31
2
glib2
2.62.4-2.fc31
2.62.5-1.fc31
2
pcre2
10.34-5.fc31
10.34-7.fc31
2
kf5-kauth
5.66.0-1.fc31
5.67.0-1.fc31
2
kf5-kwindowsystem
5.66.0-1.fc31
5.67.0-1.fc31
3
pcre
8.43-2.fc31.1
8.43-3.fc31
3
pcre2-utf16
10.34-5.fc31
10.34-7.fc31
3
kf5-kconfig-core
5.66.0-1.fc31
5.67.0-1.fc31
3
kf5-kcoreaddons
5.66.0-1.fc31
5.67.0-1.fc31
3
kf5-filesystem
5.66.0-1.fc31
5.67.0-1.fc31
4
pcre2-devel
10.34-5.fc31
10.34-7.fc31
B
pcre2-utf32
10.34-5.fc31
10.34-7.fc31
B
breeze-icon-theme
5.66.0-1.fc31
5.67.0-1.fc31
B
kf5-kcodecs
5.66.0-1.fc31

Groups

This package is not part of any global group.

Most recent builds

systemd
243.5-1.fc31
243.7-1.fc31
1
qt5-qtbase-devel
5.13.2-1.fc31
5.13.2-2.fc31
1
kf5-kauth-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-knotifications-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
cmake
3.16.2-1.fc31
3.16.4-1.fc31
1
qt5-qtbase-private-devel
5.13.2-1.fc31
5.13.2-2.fc31
1
extra-cmake-modules
5.64.0-1.fc31
5.66.0-1.fc31
1
qt5-qtbase-gui
5.13.2-1.fc31
5.13.2-2.fc31
2
systemd-rpm-macros
243.5-1.fc31
243.7-1.fc31
2
cmake-filesystem
3.16.2-1.fc31
3.16.4-1.fc31
2
libxcrypt
4.4.10-2.fc31
4.4.14-1.fc31
2
kf5-knotifications
5.64.0-1.fc31
5.66.0-1.fc31
2
cryptsetup-libs
2.2.2-1.fc31
2.3.0-1.fc31
2
kf5-kauth
5.64.0-1.fc31
5.66.0-1.fc31
2
python3
3.7.6-1.fc31
3.7.6-2.fc31
2
cmake-data
3.16.2-1.fc31
3.16.4-1.fc31
2
systemd-libs
243.5-1.fc31
243.7-1.fc31
2
kf5-kcoreaddons-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
glib2
2.62.4-1.fc31
2.62.4-2.fc31
2
pcre2
10.34-4.fc31
10.34-5.fc31
2
kf5-rpm-macros
5.64.0-1.fc31
5.66.0-1.fc31
2
kernel-headers
5.4.7-200.fc31
5.5.5-200.fc31
2
libuv
1:1.34.1-1.fc31
1:1.34.2-1.fc31
2
systemd-pam
243.5-1.fc31
243.7-1.fc31
2
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
2
cmake-rpm-macros
3.16.2-1.fc31
3.16.4-1.fc31
2
qt5-qtbase
5.13.2-1.fc31
5.13.2-2.fc31
2
kf5-kcoreaddons
5.64.0-1.fc31
5.66.0-1.fc31
3
perl-Exporter
5.73-440.fc31
5.74-1.fc31
3
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
3
krb5-libs
1.17-45.fc31
1.17-46.fc31
3
kf5-kcodecs
5.64.0-1.fc31
5.66.0-1.fc31
3
krb5-devel
1.17-45.fc31
1.17-46.fc31
3
tzdata
2019c-1.fc31
2019c-2.fc31
3
libinput
1.15.0-1.fc31
1.15.2-1.fc31
3
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
3
kf5-kconfig-core
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kwindowsystem
5.64.0-1.fc31
5.66.0-1.fc31
3
qt5-qtbase-common
5.13.2-1.fc31
5.13.2-2.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
3
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
3
pcre2-utf16
10.34-4.fc31
10.34-5.fc31
3
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
3
kf5-filesystem
5.64.0-1.fc31
5.66.0-1.fc31
4
libkadm5
1.17-45.fc31
1.17-46.fc31
4
p11-kit-devel
0.23.16.1-2.fc31
0.23.20-1.fc31
4
gstreamer1
1.16.1-1.fc31
1.16.2-1.fc31
4
alsa-lib
1.2.1.2-4.fc31
1.2.2-1.fc31
4
libxcrypt-devel
4.4.10-2.fc31
4.4.14-1.fc31
4
hwdata
0.331-1.fc31
0.332-1.fc31
B
pcre2-devel
10.34-4.fc31
10.34-5.fc31
B
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-30.fc31
B
python-srpm-macros
3-51.fc31
3-53.fc31
B
breeze-icon-theme
5.64.0-1.fc31
5.66.0-1.fc31
B
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc31
B
pcre2-utf32
10.34-4.fc31
10.34-5.fc31
B
cmake
3.16.1-1.fc31
3.16.2-1.fc31
1
glibc-headers
2.30-8.fc31
2.30-10.fc31
1
pcre2
10.33-16.fc31
10.34-4.fc31
2
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
elfutils-libs
0.177-1.fc31
0.178-7.fc31
2
libuv
1:1.34.0-1.fc31
1:1.34.1-1.fc31
2
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
2
glibc-common
2.30-8.fc31
2.30-10.fc31
2
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
pcre2-utf16
10.33-16.fc31
10.34-4.fc31
3
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
3
glibc-devel
2.30-8.fc31
2.30-10.fc31
3
appstream-data
31-7.fc31
31-8.fc31
3
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
3
binutils
2.32-30.fc31
2.32-31.fc31
3
binutils-gold
2.32-30.fc31
2.32-31.fc31
4
libcom_err-devel
1.45.3-1.fc31
1.45.5-1.fc31
4
pcre2-devel
10.33-16.fc31
10.34-4.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B
pcre2-utf32
10.33-16.fc31
10.34-4.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
qt5-qtbase-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
qt5-qtbase-private-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
2
qt5-qtbase
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-linguist
5.12.5-2.fc31
5.13.2-3.fc31
2
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
2
qt5-rpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtbase-gui
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qtx11extras
5.12.5-1.fc31
5.13.2-1.fc31
3
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
3
qt5-qtbase-common
5.12.5-2.fc31
5.13.2-1.fc31
3
libinput
1.14.3-2.fc31
1.15.0-1.fc31
3
qt5-qttools-common
5.12.5-2.fc31
5.13.2-3.fc31
3
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
3
qt5-qtspeech
5.12.5-1.fc31
5.13.2-1.fc31
3
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
4
python-srpm-macros
3-49.fc31
3-51.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
2019-12-23 07:30:49
Package dependencies resolved successfuly
2019-12-23 07:16:05
Package resolution failed
  • Problem: package kf5-knotifications-devel-5.64.0-1.fc31.x86_64 requires kf5-knotifications(x86-64) = 5.64.0-1.fc31, but none of the providers can be installed
    - package kf5-knotifications-devel-5.64.0-1.fc31.x86_64 requires libKF5Notifications.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc31.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc31.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc31.x86_64
systemd
243.4-1.fc31
243.5-1.fc31
1
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
2
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
systemd-libs
243.4-1.fc31
243.5-1.fc31
2
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
2
systemd-pam
243.4-1.fc31
243.5-1.fc31
2
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
pam
1.3.1-18.fc31
1.3.1-21.fc31
2
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
3
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
3
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
3
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
3
rust-srpm-macros
12-1.fc31
13-1.fc31
B
Dependencies for this build couldn't be processed
cmake
3.14.5-4.fc31
3.16.1-1.fc31
1
util-linux
2.34-3.fc31
2.34-4.fc31
2
cmake-rpm-macros
3.14.5-4.fc31
3.16.1-1.fc31
2
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
2
cmake-filesystem
3.14.5-4.fc31
3.16.1-1.fc31
2
libuv
1:1.33.1-1.fc31
1:1.34.0-1.fc31
2
libblkid
2.34-3.fc31
2.34-4.fc31
2
iptables-libs
1.8.3-5.fc31
1.8.3-6.fc31
2
cmake-data
3.14.5-4.fc31
3.16.1-1.fc31
2
libmount
2.34-3.fc31
2.34-4.fc31
2
libX11
1.6.8-3.fc31
1.6.9-2.fc31
3
libssh
0.9.2-1.fc31
0.9.3-1.fc31
3
libfdisk
2.34-3.fc31
2.34-4.fc31
3
libX11-xcb
1.6.8-3.fc31
1.6.9-2.fc31
3
libuuid
2.34-3.fc31
2.34-4.fc31
3
libxkbcommon-x11
0.8.4-2.fc31
0.9.1-3.fc31
3
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
3
libX11-devel
1.6.8-3.fc31
1.6.9-2.fc31
3
libsmartcols
2.34-3.fc31
2.34-4.fc31
3
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
4
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
4
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
4
nim-srpm-macros
2-2.fc31
3-1.fc31
B
unbound-libs
1.9.4-1.fc31
1.9.6-1.fc31
B
rust-srpm-macros
11-2.fc31
12-1.fc31
B
Previous history