dnfdragora

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
137
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2019-12-14 20:56:22
python3-pillow
6.1.0-3.fc31
6.1.0-4.fc31
1
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
libuv
1:1.33.0-2.fc31
1:1.33.1-1.fc31
2
libtiff
4.0.10-6.fc31
4.0.10-7.fc31
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc31
2
libsoup
2.68.2-1.fc31
2.68.3-1.fc31
2
glib2
2.62.2-1.fc31
2.62.3-1.fc31
2
glibc
2.30-7.fc31
2.30-8.fc31
2
glibc-common
2.30-7.fc31
2.30-8.fc31
3
glibc-minimal-langpack
2.30-7.fc31
2.30-8.fc31
3
rpm
4.15.0-6.fc31
4.15.1-1.fc31
3
python-pip-wheel
19.1.1-5.fc31
19.1.1-6.fc31
3
python3-dnf
4.2.15-2.fc31
4.2.17-1.fc31
3
python3-hawkey
0.37.2-2.fc31
0.39.1-1.fc31
4
python3-rpm
4.15.0-6.fc31
4.15.1-1.fc31
4
python3-libcomps
0.1.11-3.fc31
0.1.14-1.fc31
4
dnf-data
4.2.15-2.fc31
4.2.17-1.fc31
4
python3-libdnf
0.37.2-2.fc31
0.39.1-1.fc31
4
gnutls
3.6.10-1.fc31
3.6.11-1.fc31
4
libseccomp
2.4.1-1.fc31
2.4.2-1.fc31
4
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
zchunk-libs
1.1.2-3.fc31
1.1.4-1.fc31
B
libcomps
0.1.11-3.fc31
0.1.14-1.fc31
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
rpm-sign-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
gnupg2
2.2.17-2.fc31
2.2.18-2.fc31
B
binutils
2.32-26.fc31
2.32-30.fc31
B
json-c
0.13.1-7.fc31
0.13.1-8.fc31
B
libdnf
0.37.2-2.fc31
0.39.1-1.fc31
B
rust-srpm-macros
10-2.fc31
12-1.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
binutils-gold
2.32-26.fc31
2.32-30.fc31
B
complete
2019-11-21 02:11:07
libappstream-glib
0.7.16-1.fc31
0.7.16-2.fc31
1
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
2
glibc
2.30-5.fc31
2.30-7.fc31
2
libjpeg-turbo
2.0.2-4.fc31
2.0.2-5.fc31
2
glibc-minimal-langpack
2.30-5.fc31
2.30-7.fc31
3
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
3
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
3
libssh
0.9.0-6.fc31
0.9.2-1.fc31
3
python3-urllib3
1.25.3-4.fc31
1.25.7-1.fc31
3
glibc-common
2.30-5.fc31
2.30-7.fc31
3
python3-dnf
4.2.15-1.fc31
4.2.15-2.fc31
3
polkit
0.116-4.fc31
0.116-4.fc31.1
3
shared-mime-info
1.14-1.fc31
1.15-1.fc31
3
systemd
243-3.gitef67743....
243.4-1.fc31
3
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
3
dnf-data
4.2.15-1.fc31
4.2.15-2.fc31
4
python3-libdnf
0.37.2-1.fc31
0.37.2-2.fc31
4
systemd-libs
243-3.gitef67743....
243.4-1.fc31
4
systemd-pam
243-3.gitef67743....
243.4-1.fc31
4
polkit-libs
0.116-4.fc31
0.116-4.fc31.1
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
4
systemd-rpm-macros
243-3.gitef67743....
243.4-1.fc31
4
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
4
pcre2
10.33-15.fc31
10.33-16.fc31
4
python3-hawkey
0.37.2-1.fc31
0.37.2-2.fc31
4
json-c
0.13.1-6.fc31
0.13.1-7.fc31
B
libreport-filesystem
2.10.1-2.fc31
2.11.3-1.fc31
B
device-mapper
1.02.163-2.fc31
1.02.165-1.fc31
B
binutils
2.32-24.fc31
2.32-26.fc31
B
libsolv
0.7.7-1.fc31
0.7.8-1.fc31
B
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
B
binutils-gold
2.32-24.fc31
2.32-26.fc31
B
device-mapper-libs
1.02.163-2.fc31
1.02.165-1.fc31
B
libdnf
0.37.2-1.fc31
0.37.2-2.fc31
B
2019-11-13 11:40:51
Package dependencies resolved successfuly
2019-11-13 09:43:27
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnfdaemon-0.3.19-7.fc31.noarch requires python3-dnf >= 3.0.0, but none of the providers can be installed
    - package python3-dnfdaemon-0.3.19-7.fc31.noarch requires dnfdaemon = 0.3.19-7.fc31, but none of the providers can be installed
    - conflicting requests
2019-11-11 08:27:23
Package dependencies resolved successfuly
2019-11-11 07:55:34
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnfdaemon-0.3.19-7.fc31.noarch requires python3-dnf >= 3.0.0, but none of the providers can be installed
    - package python3-dnfdaemon-0.3.19-7.fc31.noarch requires dnfdaemon = 0.3.19-7.fc31, but none of the providers can be installed
    - conflicting requests
complete
2019-11-07 10:33:34
python3-devel
3.7.4-5.fc31
3.7.5-1.fc31
1
libuv
1:1.32.0-1.fc31
1:1.33.0-2.fc31
2
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
2
python3-imagesize
1.0.0-6.fc31
1.1.0-1.fc31
2
glib2
2.62.1-1.fc31
2.62.2-1.fc31
2
python3
3.7.4-5.fc31
3.7.5-1.fc31
2
zlib
1.2.11-19.fc31
1.2.11-20.fc31
2
python3-dnf
4.2.9-5.fc31
4.2.15-1.fc31
3
pcre2
10.33-14.fc31
10.33-15.fc31
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
redhat-rpm-config
140-2.fc31
142-1.fc31
4
python3-libdnf
0.35.3-6.fc31
0.37.2-1.fc31
4
dnf-data
4.2.9-5.fc31
4.2.15-1.fc31
4
python3-hawkey
0.35.3-6.fc31
0.37.2-1.fc31
4
fedora-release-common
31-1
31-2
B
file
5.37-3.fc31
5.37-8.fc31
B
librepo
1.10.5-1.fc31
1.11.0-1.fc31
B
fedora-release
31-1
31-2
B
libdnf
0.35.3-6.fc31
0.37.2-1.fc31
B
file-libs
5.37-3.fc31
5.37-8.fc31
B
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc31
B
2019-11-07 10:27:11
Package dependencies resolved successfuly
Previous history