dnfdragora

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3087
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-pillow
5.4.1-2.fc30
5.4.1-3.fc30
1
libappstream-glib
0.7.15-1.fc30
0.7.16-2.fc30
1
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
2
python3-requests
2.21.0-2.fc30
2.22.0-2.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
libtiff
4.0.10-5.fc30
4.0.10-7.fc30
2
libuv
1:1.33.0-2.fc30
1:1.33.1-1.fc30
2
python3-dnf
4.2.11-2.fc30
4.2.15-3.fc30
3
python3-sqlalchemy
1.3.10-1.fc30
1.3.11-1.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
libssh
0.9.0-5.fc30
0.9.2-1.fc30
3
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
3
shared-mime-info
1.14-1.fc30
1.15-1.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-5.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
python3-urllib3
1.24.3-2.fc30
1.25.7-1.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
4
python3-hawkey
0.35.5-5.fc30
0.37.2-2.fc30
4
pcre2
10.33-15.fc30
10.33-16.fc30
4
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
4
python3-libdnf
0.35.5-5.fc30
0.37.2-2.fc30
4
dnf-data
4.2.11-2.fc30
4.2.15-3.fc30
4
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
zchunk-libs
1.1.2-2.fc30
1.1.4-1.fc30
B
libedit
3.1-27.20190324cv...
3.1-29.20191025cv...
B
librepo
1.10.6-1.fc30
1.11.0-1.fc30
B
binutils
2.31.1-34.fc30
2.31.1-36.fc30
B
libreport-filesystem
2.10.1-1.fc30
2.11.3-1.fc30
B
libdnf
0.35.5-5.fc30
0.37.2-2.fc30
B
json-c
0.13.1-4.fc30
0.13.1-7.fc30
B

Most recent builds

2019-12-02 14:09:40
Package dependencies resolved successfuly
2019-12-02 13:54:57
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.39.1-1.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnfdaemon-0.3.19-6.fc30.noarch requires python3-dnf >= 3.0.0, but none of the providers can be installed
    - package python3-dnfdaemon-0.3.19-6.fc30.noarch requires dnfdaemon = 0.3.19-6.fc30, but none of the providers can be installed
    - conflicting requests
complete
2019-11-17 17:30:03
python3-devel
3.7.4-1.fc30
3.7.5-1.fc30
1
glib2
2.60.7-1.fc30
2.60.7-2.fc30
2
libuv
1:1.32.0-1.fc30
1:1.33.0-2.fc30
2
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
python3
3.7.4-1.fc30
3.7.5-1.fc30
2
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
2
python3-imagesize
1.0.0-4.fc30
1.1.0-2.fc30
2
polkit
0.116-2.fc30.1
0.116-2.fc30.2
3
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
4
python3-libdnf
0.35.5-4.fc30
0.35.5-5.fc30
4
pcre2
10.33-14.fc30
10.33-15.fc30
4
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
4
polkit-libs
0.116-2.fc30.1
0.116-2.fc30.2
4
python3-hawkey
0.35.5-4.fc30
0.35.5-5.fc30
4
binutils
2.31.1-29.fc30
2.31.1-34.fc30
B
file-libs
5.36-4.fc30
5.36-5.fc30
B
file
5.36-4.fc30
5.36-5.fc30
B
libdnf
0.35.5-4.fc30
0.35.5-5.fc30
B
libsolv
0.7.7-1.fc30
0.7.8-1.fc30
B
fedora-release
30-5
30-6
B
redhat-rpm-config
130-1.fc30
132-1.fc30
B
fedora-release-common
30-5
30-6
B
2019-11-13 11:37:07
Package dependencies resolved successfuly
2019-11-13 08:28:29
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnfdaemon-0.3.19-6.fc30.noarch requires python3-dnf >= 3.0.0, but none of the providers can be installed
    - package python3-dnfdaemon-0.3.19-6.fc30.noarch requires dnfdaemon = 0.3.19-6.fc30, but none of the providers can be installed
    - conflicting requests
2019-11-13 00:08:37
Package dependencies resolved successfuly
2019-11-12 14:16:22
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnfdaemon-0.3.19-6.fc30.noarch requires python3-dnf >= 3.0.0, but none of the providers can be installed
    - package python3-dnfdaemon-0.3.19-6.fc30.noarch requires dnfdaemon = 0.3.19-6.fc30, but none of the providers can be installed
    - conflicting requests
2019-11-12 11:08:32
Package resolution failed
  • Problem: package dnfdaemon-0.3.19-6.fc30.noarch requires python3-dnf >= 3.0.0, but none of the providers can be installed
    - package python3-dnf-4.2.11-2.fc30.noarch requires python3-libdnf, but none of the providers can be installed
    - package python3-dnf-4.2.11-2.fc30.noarch requires python3-libdnf >= 0.35.5, but none of the providers can be installed
    - package python3-dnfdaemon-0.3.19-6.fc30.noarch requires dnfdaemon = 0.3.19-6.fc30, but none of the providers can be installed
    - package python3-libdnf-0.37.2-2.fc30.x86_64 requires libdnf(x86-64) = 0.37.2-2.fc30, but none of the providers can be installed
    - package python3-libdnf-0.37.2-2.fc30.x86_64 requires libdnf.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides librepo(x86-64) >= 1.11.0 needed by libdnf-0.37.2-2.fc30.x86_64
Previous history