dnf-plugins-core

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2123
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-sphinxcontrib-qthelp
1.0.2-8.fc33
1.0.3-1.fc33
2
python3-sphinxcontrib-applehelp
1.0.1-8.fc33
1.0.2-1.fc33
2
python3-rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
2
python3-sphinxcontrib-serializinghtml
1.1.3-8.fc33
1.1.4-1.fc33
2
python3-sphinxcontrib-htmlhelp
1.0.1-8.fc33
1.0.3-1.fc33
2
python3-sphinxcontrib-devhelp
1.0.1-8.fc33
1.0.2-1.fc33
2
libsolv
0.7.14-1.fc33
0.7.14-2.fc33
3
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
popt
1.16-19.fc32
1.18~rc1-1.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-9.fc33
3
rpm-sign-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
3
redhat-rpm-config
156-1.fc33
160-1.fc33
4
openssl
1:1.1.1g-7.fc33
1:1.1.1g-9.fc33
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
gdb-minimal
9.1-7.fc33
9.1-8.fc33
B
gnutls
3.6.13-6.fc33
3.6.14-1.fc33
B
fedora-release
33-0.8
33-0.9
B
fedora-gpg-keys
33-0.5
33-0.6
B
fedora-release-common
33-0.8
33-0.9
B
fedora-repos-rawhide
33-0.5
33-0.6
B
fedora-release-identity-basic
33-0.8
33-0.9
B
fedora-repos
33-0.5
33-0.6
B

Most recent builds

complete
2020-06-03 04:50:30
python3-dnf
4.2.21-2.fc33
4.2.23-1.fc33
1
python3-hawkey
0.47.0-3.fc33
0.48.0-1.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python3-libdnf
0.47.0-3.fc33
0.48.0-1.fc33
2
python3-packaging
20.3-3.fc33
20.4-1.fc33
2
python3-requests
2.23.0-3.fc33
2.23.0-4.fc33
2
dnf-data
4.2.21-2.fc33
4.2.23-1.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python3-rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
2
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
3
libdnf
0.47.0-3.fc33
0.48.0-1.fc33
3
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
rpm-sign-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
3
librepo
1.11.3-3.fc33
1.12.0-1.fc33
4
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
pcre2
10.35-2.fc33
10.35-3.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
systemd-libs
245.6-1.fc33
245.6-2.fc33
B
2020-06-02 21:23:04
Package dependencies resolved successfuly
2020-06-02 16:09:30
Package resolution failed
  • Problem: package python3-dnf-4.2.21-2.fc33.noarch requires python3-hawkey >= 0.46.2, but none of the providers can be installed
    - package python3-hawkey-0.48.0-1.fc33.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-2.fc33.noarch
    - conflicting requests
complete
2020-06-01 00:52:06
cmake
3.17.3-1.fc33
3.17.3-2.fc33
1
python3-devel
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
1
cmake-data
3.17.3-1.fc33
3.17.3-2.fc33
2
cmake-rpm-macros
3.17.3-1.fc33
3.17.3-2.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
2
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
redhat-rpm-config
155-1.fc33
156-1.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
B
systemd-libs
245.5-2.fc33
245.6-1.fc33
B
complete
2020-05-29 19:10:13
python3-sphinx
1:2.2.2-2.fc32
1:2.2.2-4.fc33
1
python3-nose
1.3.7-30.fc32
1.3.7-31.fc33
1
python3-dnf
4.2.21-1.fc33
4.2.21-2.fc33
1
python3-devel
3.8.3-1.fc33
3.9.0~b1-3.fc33
1
cmake
3.17.2-1.fc33
3.17.3-1.fc33
1
python3-sphinxcontrib-htmlhelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-imagesize
1.1.0-2.fc32
1.1.0-3.fc33
2
python3-packaging
20.3-1.fc33
20.3-3.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-docutils
0.16-1.fc33
0.16-2.fc33
2
python3-sphinxcontrib-serializinghtml
1.1.3-6.fc32
1.1.3-8.fc33
2
python3-sphinxcontrib-jsmath
1.0.1-6.fc32
1.0.1-8.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
python3-jinja2
2.11.2-3.fc33
2.11.2-5.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
2
python3-requests
2.23.0-1.fc33
2.23.0-3.fc33
2
python3-pygments
2.6.1-1.fc33
2.6.1-3.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
2
python3-snowballstemmer
1.9.0-5.fc32
1.9.0-6.fc33
2
python3-libcomps
0.1.15-1.fc33
0.1.15-2.fc33
2
python3-gpg
1.13.1-7.fc33
1.13.1-8.fc33
2
python3-sphinxcontrib-applehelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-sphinxcontrib-qthelp
1.0.2-6.fc32
1.0.2-8.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
python3-sphinxcontrib-devhelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-sphinx-theme-alabaster
0.7.12-8.fc32
0.7.12-9.fc33
2
python3-libdnf
0.47.0-2.fc33
0.47.0-3.fc33
2
dnf-data
4.2.21-1.fc33
4.2.21-2.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
2
libmodulemd
2.9.3-1.fc33
2.9.4-2.fc33
2
python3-hawkey
0.47.0-2.fc33
0.47.0-3.fc33
2
python3-babel
2.8.0-4.fc33
2.8.0-6.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
openssl-libs
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
3
python3-chardet
3.0.4-15.fc32
3.0.4-17.fc33
3
python3-pytz
2020.1-1.fc33
2020.1-2.fc33
3
gpgme
1.13.1-7.fc33
1.13.1-8.fc33
3
python3-idna
2.9-1.fc33
2.9-2.fc33
3
python3-urllib3
1.25.8-1.fc33
1.25.8-3.fc33
3
file-libs
5.38-3.fc33
5.38-6.fc33
3
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
3
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
3
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
3
rpm-sign-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
libreport-filesystem
2.13.1-1.fc33
2.13.1-2.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
libsolv
0.7.12-3.fc33
0.7.14-1.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
libdnf
0.47.0-2.fc33
0.47.0-3.fc33
3
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libcomps
0.1.15-1.fc33
0.1.15-2.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
4
librepo
1.11.3-1.fc33
1.11.3-3.fc33
4
libmount
2.35.2-1.fc33
2.35.2-2.fc33
4
libselinux
3.0-4.fc33
3.0-5.fc33
4
json-c
0.14-5.fc33
0.14-6.fc33
4
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
4
python3-pysocks
1.7.1-4.fc32
1.7.1-6.fc33
4
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
openssl
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
B
pcre2
10.35-1.fc33
10.35-2.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
file
5.38-3.fc33
5.38-6.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
2020-05-29 13:16:40
Package dependencies resolved successfuly
2020-05-29 12:34:45
Package resolution failed
  • Problem: package python3-rpm-4.15.90-0.git14971.12.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-dnf-4.2.21-2.fc33.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
    - package python3-sphinx-1:2.2.2-4.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:13:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-nose-1.3.7-31.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx-1:2.2.2-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-dnf-4.2.21-2.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
Previous history