dmtx-utils

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1038
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libzstd
1.5.1-4.fc35
1.5.1-6.fc35
2
libxcrypt-devel
4.4.27-1.fc35
4.4.27-2.fc35
3
libxcrypt
4.4.27-1.fc35
4.4.27-2.fc35
3
cups-libs
1:2.3.3op2-11.fc35
1:2.3.3op2-12.fc35
4
expat
2.4.1-2.fc35
2.4.3-1.fc35
4
pcre2
10.37-4.fc35
10.39-1.fc35
4
pcre2-syntax
10.37-4.fc35
10.39-1.fc35
B
systemd-libs
249.7-2.fc35
249.9-1.fc35
B
pam
1.5.2-5.fc35
1.5.2-7.fc35
B
rpm
4.17.0-1.fc35
4.17.0-3.fc35
B
rpm-build-libs
4.17.0-1.fc35
4.17.0-3.fc35
B
rpm-libs
4.17.0-1.fc35
4.17.0-3.fc35
B
zstd
1.5.1-4.fc35
1.5.1-6.fc35
B
rpm-build
4.17.0-1.fc35
4.17.0-3.fc35
B

Groups

This package is not part of any global group.

Most recent builds

libzstd
1.5.0-2.fc35
1.5.1-4.fc35
2
libwebp
1.2.1-1.fc35
1.2.1-3.fc35
3
librsvg2
2.52.4-1.fc35
2.52.5-1.fc35
3
libgs
9.55.0-1.fc35
9.55.0-2.fc35
3
libcap-ng
0.8.2-6.fc35
0.8.2-8.fc35
B
libavif
0.9.2-2.fc35
0.9.2-3.fc35
B
netpbm
10.96.00-1.fc35
10.97.00-1.fc35
B
zstd
1.5.0-2.fc35
1.5.1-4.fc35
B
libxcrypt-devel
4.4.26-4.fc35
4.4.27-1.fc35
3
libxcrypt
4.4.26-4.fc35
4.4.27-1.fc35
3
pango
1.50.0-1.fc35
1.50.3-1.fc35
3
libvmaf
2.1.1-2.fc35
2.1.1-3.fc35
B
gtk-update-icon-cache
3.24.30-4.fc35
3.24.31-2.fc35
B
ca-certificates
2021.2.50-3.fc35
2021.2.52-1.0.fc35
B
ImageMagick-devel
1:6.9.12.31-1.fc35
1:6.9.12.32-1.fc35
1
glibc
2.34-10.fc35
2.34-11.fc35
2
glibc-devel
2.34-10.fc35
2.34-11.fc35
2
ImageMagick
1:6.9.12.31-1.fc35
1:6.9.12.32-1.fc35
2
ImageMagick-libs
1:6.9.12.31-1.fc35
1:6.9.12.32-1.fc35
2
glibc-common
2.34-10.fc35
2.34-11.fc35
3
glibc-headers-x86
2.34-10.fc35
2.34-11.fc35
3
libX11
1.7.2-3.fc35
1.7.3.1-1.fc35
3
pango
1.49.3-2.fc35
1.50.0-1.fc35
3
glibc-gconv-extra
2.34-10.fc35
2.34-11.fc35
3
glib2
2.70.1-1.fc35
2.70.2-1.fc35
3
glibc-minimal-langpack
2.34-10.fc35
2.34-11.fc35
3
libX11-common
1.7.2-3.fc35
1.7.3.1-1.fc35
4
ImageMagick-devel
1:6.9.12.28-1.fc35
1:6.9.12.31-1.fc35
1
gcc
11.2.1-1.fc35
11.2.1-7.fc35
1
glibc
2.34-8.fc35
2.34-10.fc35
2
ImageMagick
1:6.9.12.28-1.fc35
1:6.9.12.31-1.fc35
2
cpp
11.2.1-1.fc35
11.2.1-7.fc35
2
libgcc
11.2.1-1.fc35
11.2.1-7.fc35
2
libgomp
11.2.1-1.fc35
11.2.1-7.fc35
2
glibc-devel
2.34-8.fc35
2.34-10.fc35
2
ImageMagick-libs
1:6.9.12.28-1.fc35
1:6.9.12.31-1.fc35
2
glibc-minimal-langpack
2.34-8.fc35
2.34-10.fc35
3
libstdc++
11.2.1-1.fc35
11.2.1-7.fc35
3
glibc-gconv-extra
2.34-8.fc35
2.34-10.fc35
3
glibc-headers-x86
2.34-8.fc35
2.34-10.fc35
3
glibc-common
2.34-8.fc35
2.34-10.fc35
3
cups-libs
1:2.3.3op2-10.fc35
1:2.3.3op2-11.fc35
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc35
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc35
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc35
B
rust-srpm-macros
18-2.fc35
20-1.fc35
B
fedora-release
35-35
35-36
B
fedora-release-common
35-35
35-36
B
fedora-release-identity-basic
35-35
35-36
B
kernel-headers
5.14.9-300.fc35
5.15.4-200.fc35
3
pango
1.49.2-1.fc35
1.49.3-2.fc35
3
librsvg2
2.52.3-1.fc35
2.52.4-1.fc35
3
graphviz
2.48.0-3.fc35
2.48.0-4.fc35
3
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc35
3
elfutils-libelf
0.185-5.fc35
0.186-1.fc35
4
gd
2.3.2-9.fc35
2.3.2-10.fc35
4
elfutils-libs
0.185-5.fc35
0.186-1.fc35
4
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-10.fc35
4
libsepol
3.3-1.fc35
3.3-2.fc35
4
fedora-release-identity-basic
35-33
35-35
B
gdb-minimal
11.1-2.fc35
11.1-5.fc35
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc35
B
fedora-release
35-33
35-35
B
libaom
3.1.2-1.fc35
3.2.0-2.fc35
B
annobin-docs
9.87-2.fc35
9.87-3.fc35
B
libjxl
0.5-3.fc35
0.6.1-6.fc35
B
elfutils
0.185-5.fc35
0.186-1.fc35
B
shadow-utils
2:4.9-5.fc35
2:4.9-8.fc35
B
systemd-libs
249.6-2.fc35
249.7-2.fc35
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc35
B
annobin-plugin-gcc
9.87-2.fc35
9.87-3.fc35
B
fedora-release-common
35-33
35-35
B
2021-11-21 22:35:12
Package dependencies resolved successfuly
2021-11-21 21:08:14
Package resolution failed
  • Problem: package graphviz-2.48.0-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc35.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc35.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc35.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.2-9.fc35.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.12.28-1.fc35.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.12.28-1.fc35.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.12.28-1.fc35.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.12.28-1.fc35, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
ImageMagick-devel
1:6.9.11.27-7.fc35
1:6.9.12.28-1.fc35
1
ImageMagick-libs
1:6.9.11.27-7.fc35
1:6.9.12.28-1.fc35
2
glibc-devel
2.34-7.fc35
2.34-8.fc35
2
ImageMagick
1:6.9.11.27-7.fc35
1:6.9.12.28-1.fc35
2
glibc
2.34-7.fc35
2.34-8.fc35
2
glibc-common
2.34-7.fc35
2.34-8.fc35
3
openexr-libs
3.1.1-1.fc35
3.1.3-1.fc35
3
imath
3.1.2-1.fc35
3.1.3-1.fc35
3
glibc-headers-x86
2.34-7.fc35
2.34-8.fc35
3
glibc-gconv-extra
2.34-7.fc35
2.34-8.fc35
3
glibc-minimal-langpack
2.34-7.fc35
2.34-8.fc35
3
fftw-libs-double
3.3.8-11.fc35
systemd-libs
249.4-2.fc35
249.6-2.fc35
B
shadow-utils
2:4.9-3.fc35
2:4.9-5.fc35
B
libgpg-error
1.42-3.fc35
1.43-1.fc35
B
Previous history