dmlite

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
312
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gnutls
3.7.6-1.fc36
3.7.6-3.fc36
3

Most recent builds

xrootd-server-devel
1:5.4.2-3.fc36
1:5.4.3-1.fc36
1
xrootd-private-devel
1:5.4.2-3.fc36
1:5.4.3-1.fc36
1
davix-devel
0.8.1-1.fc36
0.8.2-1.fc36
1
python3-devel
3.10.4-1.fc36
3.10.5-2.fc36
1
xrootd-devel
1:5.4.2-3.fc36
1:5.4.3-1.fc36
1
xrootd-client-devel
1:5.4.2-3.fc36
1:5.4.3-1.fc36
2
xrootd-server-libs
1:5.4.2-3.fc36
1:5.4.3-1.fc36
2
python3
3.10.4-1.fc36
3.10.5-2.fc36
2
python3-libs
3.10.4-1.fc36
3.10.5-2.fc36
2
librsvg2
2.54.3-1.fc36
2.54.4-1.fc36
2
xrootd-libs
1:5.4.2-3.fc36
1:5.4.3-1.fc36
2
davix-libs
0.8.1-1.fc36
0.8.2-1.fc36
2
xrootd-client-libs
1:5.4.2-3.fc36
1:5.4.3-1.fc36
2
krb5-libs
1.19.2-9.fc36
1.19.2-11.fc36
3
libtiff
4.3.0-6.fc36
4.4.0-1.fc36
3
automake
1.16.5-4.fc36
1.16.5-7.fc36
3
vim-filesystem
2:8.2.5052-1.fc36
2:8.2.5085-1.fc36
3
annobin-plugin-gcc
10.73-1.fc36
10.76-1.fc36
4
nettle
3.7.3-3.fc36
3.8-1.fc36
4
annobin-docs
10.73-1.fc36
10.76-1.fc36
B
mariadb-connector-c-devel
3.2.6-1.fc36
3.2.7-1.fc36
1
libtool-ltdl
2.4.6-50.fc36
2.4.7-1.fc36
2
mariadb-connector-c
3.2.6-1.fc36
3.2.7-1.fc36
2
libtool
2.4.6-50.fc36
2.4.7-1.fc36
2
mariadb-connector-c-config
3.2.6-1.fc36
3.2.7-1.fc36
3
libtool-ltdl-devel
2.4.6-50.fc36
2.4.7-1.fc36
3
kernel-headers
5.17.11-300.fc36
5.18.4-200.fc36
4
voms-devel
2.1.0-0.23.rc2.fc36
2.1.0-0.24.rc2.fc36
1
python3-rpm-macros
3.10-17.fc36
3.10-18.fc36
1
python-srpm-macros
3.10-17.fc36
3.10-18.fc36
2
python-rpm-macros
3.10-17.fc36
3.10-18.fc36
2
voms
2.1.0-0.23.rc2.fc36
2.1.0-0.24.rc2.fc36
2
pyproject-rpm-macros
1.3.0-1.fc36
1.3.1-1.fc36
2
crypto-policies
20220203-2.git112f859....
20220428-1.gitdfb10ea....
3
systemd
250.6-1.fc36
250.7-1.fc36
1
globus-gridftp-server-devel
13.22-12.fc36
13.24-1.fc36
1
globus-io-devel
12.3-5.fc36
12.4-1.fc36
2
globus-gridftp-server
13.22-12.fc36
13.24-1.fc36
2
systemd-rpm-macros
250.6-1.fc36
250.7-1.fc36
2
globus-gsi-sysconfig-devel
9.4-4.fc36
9.5-1.fc36
2
globus-gridftp-server-control-devel
9.2-3.fc36
9.3-1.fc36
2
systemd-pam
250.6-1.fc36
250.7-1.fc36
2
globus-ftp-control-devel
9.7-3.fc36
9.10-1.fc36
2
globus-xio-devel
6.5-3.fc36
6.6-1.fc36
2
globus-common-devel
18.11-3.fc36
18.13-1.fc36
2
globus-authz-devel
4.4-5.fc36
4.6-1.fc36
2
python3-rpm-generators
12-14.fc36
12-15.fc36
2
pyproject-rpm-macros
1.2.0-1.fc36
1.3.0-1.fc36
2
systemd-libs
250.6-1.fc36
250.7-1.fc36
2
glib2
2.72.1-1.fc36
2.72.2-1.fc36
2
globus-gss-assist-devel
12.6-3.fc36
12.7-1.fc36
2
cups-libs
1:2.4.1-8.fc36
1:2.4.2-1.fc36
3
globus-common
18.11-3.fc36
18.13-1.fc36
3
globus-gssapi-error-devel
6.2-5.fc36
6.3-1.fc36
3
globus-gsi-cert-utils-devel
10.8-3.fc36
10.10-1.fc36
3
globus-io
12.3-5.fc36
12.4-1.fc36
3
globus-gridftp-server-control
9.2-3.fc36
9.3-1.fc36
3
globus-ftp-control
9.7-3.fc36
9.10-1.fc36
3
vim-filesystem
2:8.2.5046-1.fc36
2:8.2.5052-1.fc36
3
globus-gss-assist
12.6-3.fc36
12.7-1.fc36
3
globus-gsi-proxy-core-devel
9.6-4.fc36
9.8-1.fc36
3
globus-xio
6.5-3.fc36
6.6-1.fc36
3
globus-gsi-openssl-error-devel
4.3-3.fc36
4.4-1.fc36
3
globus-gsi-sysconfig
9.4-4.fc36
9.5-1.fc36
3
globus-authz
4.4-5.fc36
4.6-1.fc36
3
globus-gsi-openssl-error
4.3-3.fc36
4.4-1.fc36
4
globus-gssapi-error
6.2-5.fc36
6.3-1.fc36
4
globus-gsi-proxy-core
9.6-4.fc36
9.8-1.fc36
4
globus-gsi-cert-utils
10.8-3.fc36
10.10-1.fc36
4
openssl-devel
1:3.0.2-5.fc36
1:3.0.3-1.fc36
1
util-linux-core
2.38-0.2.fc36
2.38-1.fc36
2
libblkid
2.38-0.2.fc36
2.38-1.fc36
2
libmount
2.38-0.2.fc36
2.38-1.fc36
2
glibc
2.35-10.fc36
2.35-11.fc36
2
openssl-libs
1:3.0.2-5.fc36
1:3.0.3-1.fc36
2
libfdisk
2.38-0.2.fc36
2.38-1.fc36
2
libgcrypt
1.10.1-2.fc36
1.10.1-3.fc36
2
util-linux
2.38-0.2.fc36
2.38-1.fc36
2
glibc-minimal-langpack
2.35-10.fc36
2.35-11.fc36
3
glibc-devel
2.35-10.fc36
2.35-11.fc36
3
vim-filesystem
2:8.2.4975-1.fc36
2:8.2.5046-1.fc36
3
libsmartcols
2.38-0.2.fc36
2.38-1.fc36
3
libuuid
2.38-0.2.fc36
2.38-1.fc36
3
redhat-rpm-config
220-1.fc36
221-1.fc36
3
glibc-gconv-extra
2.35-10.fc36
2.35-11.fc36
3
libcap-ng
0.8.2-9.fc36
0.8.3-1.fc36
3
glibc-common
2.35-10.fc36
2.35-11.fc36
3
glibc-headers-x86
2.35-10.fc36
2.35-11.fc36
4
glibc
2.35-9.fc36
2.35-10.fc36
2
glibc-minimal-langpack
2.35-9.fc36
2.35-10.fc36
3
redhat-rpm-config
219-1.fc36
220-1.fc36
3
openldap
2.6.1-2.fc36
2.6.2-1.fc36
3
openldap-devel
2.6.1-2.fc36
2.6.2-1.fc36
3
glibc-gconv-extra
2.35-9.fc36
2.35-10.fc36
3
glibc-common
2.35-9.fc36
2.35-10.fc36
3
glibc-devel
2.35-9.fc36
2.35-10.fc36
3
gnutls
3.7.4-1.fc36
3.7.6-1.fc36
3
glibc-headers-x86
2.35-9.fc36
2.35-10.fc36
4
Real build: dmlite-1.15.2-5.fc36
Dependencies for this build couldn't be processed
systemd
250.3-8.fc36
250.6-1.fc36
1
systemd-pam
250.3-8.fc36
250.6-1.fc36
2
globus-gssapi-gsi-devel
14.17-4.fc36
14.20-1.fc36
2
systemd-rpm-macros
250.3-8.fc36
250.6-1.fc36
2
systemd-libs
250.3-8.fc36
250.6-1.fc36
2
globus-gssapi-gsi
14.17-4.fc36
14.20-1.fc36
3
kernel-headers
5.17.6-300.fc36
5.17.11-300.fc36
4
Previous history