dist-git

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
493
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

checkpolicy
2.9-2.fc31
3.0-0.rc1.1.fc32
1
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
2

Most recent builds

complete
2019-11-11 11:02:14
policycoreutils
2.9-7.fc32
3.0-0.rc1.1.fc32
1
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
2
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
2
libselinux-utils
2.9-7.fc32
3.0-0.r1.1.fc32
2
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
2
policycoreutils-devel
2.9-7.fc32
3.0-0.rc1.1.fc32
2
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
2
curl
7.66.0-1.fc32
7.67.0-1.fc32
3
policycoreutils-python-utils
2.9-7.fc32
3.0-0.rc1.1.fc32
3
json-c
0.13.1-6.fc31
0.13.1-7.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
python3-policycoreutils
2.9-7.fc32
3.0-0.rc1.1.fc32
4
krb5-libs
1.17-46.fc32
1.17-47.fc32
4
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
4
python3-libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
libreport-filesystem
2.11.2-1.fc32
2.11.2-2.fc32
B
python3-libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
B
python3-audit
3.0-0.14.20190507...
3.0-0.15.20191104...
B
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
gnupg2
2.2.17-2.fc31
2.2.17-3.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
binutils
2.33.1-3.fc32
2.33.1-6.fc32
B
2019-11-07 08:27:08
Package dependencies resolved successfuly
2019-11-07 07:28:41
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc32.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc32.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc32.noarch
    - package dnf-4.2.11-2.fc32.noarch requires python3-dnf = 4.2.11-2.fc32, but none of the providers can be installed
    - package policycoreutils-devel-2.9-7.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.5-12.fc32.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
complete
2019-11-03 17:49:26
selinux-policy-devel
3.14.5-11.fc32
3.14.5-12.fc32
1
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
2
pcre2
10.33-14.fc32
10.33-15.fc32
2
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
2
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
2
selinux-policy
3.14.5-11.fc32
3.14.5-12.fc32
2
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
nettle
3.5.1-3.fc31
3.5.1-4.fc32
3
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
3
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
3
fedora-release
32-0.3
32-0.4
4
selinux-policy-minimum
3.14.5-11.fc32
3.14.5-12.fc32
4
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
4
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
B
redhat-rpm-config
141-2.fc32
142-1.fc32
B
binutils-gold
2.33.1-1.fc32
2.33.1-3.fc32
B
binutils
2.33.1-1.fc32
2.33.1-3.fc32
B
fedora-release-common
32-0.3
32-0.4
B
complete
2019-10-27 11:11:31
selinux-policy-devel
3.14.5-10.fc32
3.14.5-11.fc32
1
rpm
4.15.0-5.fc32
4.15.0-6.fc32
2
glibc
2.30.9000-12.fc32
2.30.9000-15.fc32
2
selinux-policy
3.14.5-10.fc32
3.14.5-11.fc32
2
glibc-common
2.30.9000-12.fc32
2.30.9000-15.fc32
2
rpm-libs
4.15.0-5.fc32
4.15.0-6.fc32
3
glibc-minimal-langpack
2.30.9000-12.fc32
2.30.9000-15.fc32
3
rpm-plugin-selinux
4.15.0-5.fc32
4.15.0-6.fc32
3
selinux-policy-minimum
3.14.5-10.fc32
3.14.5-11.fc32
4
libdnf
0.35.5-4.fc32
0.35.5-5.fc32
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
rpm-sign-libs
4.15.0-5.fc32
4.15.0-6.fc32
B
python3-libdnf
0.35.5-4.fc32
0.35.5-5.fc32
B
python3-hawkey
0.35.5-4.fc32
0.35.5-5.fc32
B
rpm-build-libs
4.15.0-5.fc32
4.15.0-6.fc32
B
python3-rpm
4.15.0-5.fc32
4.15.0-6.fc32
B
rpm-build
4.15.0-5.fc32
4.15.0-6.fc32
B
file
5.37-7.fc32
5.37-8.fc32
B
complete
2019-10-23 13:22:13
selinux-policy-devel
3.14.5-9.fc32
3.14.5-10.fc32
1
rpm
4.15.0-4.fc32
4.15.0-5.fc32
2
selinux-policy
3.14.5-9.fc32
3.14.5-10.fc32
2
rpm-plugin-selinux
4.15.0-4.fc32
4.15.0-5.fc32
3
device-mapper-libs
1.02.163-4.fc32
1.02.165-1.fc32
3
rpm-libs
4.15.0-4.fc32
4.15.0-5.fc32
3
device-mapper
1.02.163-4.fc32
1.02.165-1.fc32
4
selinux-policy-minimum
3.14.5-9.fc32
3.14.5-10.fc32
4
fedora-release
32-0.2
32-0.3
4
python3-hawkey
0.35.5-3.fc32
0.35.5-4.fc32
B
libdnf
0.35.5-3.fc32
0.35.5-4.fc32
B
rpm-sign-libs
4.15.0-4.fc32
4.15.0-5.fc32
B
fedora-release-common
32-0.2
32-0.3
B
libreport-filesystem
2.11.1-1.fc32
2.11.2-1.fc32
B
unzip
6.0-44.fc31
6.0-45.fc32
B
python3-rpm
4.15.0-4.fc32
4.15.0-5.fc32
B
rpm-build
4.15.0-4.fc32
4.15.0-5.fc32
B
rpm-build-libs
4.15.0-4.fc32
4.15.0-5.fc32
B
python3-libdnf
0.35.5-3.fc32
0.35.5-4.fc32
B
complete
2019-10-21 00:49:35
systemd
243-3.gitef67743....
243-4.gitef67743....
1
systemd-rpm-macros
243-3.gitef67743....
243-4.gitef67743....
2
glibc
2.30.9000-11.fc32
2.30.9000-12.fc32
2
glibc-common
2.30.9000-11.fc32
2.30.9000-12.fc32
2
rpm
4.15.0-3.fc32
4.15.0-4.fc32
2
systemd-pam
243-3.gitef67743....
243-4.gitef67743....
2
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
2
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-12.fc32
3
rpm-libs
4.15.0-3.fc32
4.15.0-4.fc32
3
rpm-plugin-selinux
4.15.0-3.fc32
4.15.0-4.fc32
3
rpm-build-libs
4.15.0-3.fc32
4.15.0-4.fc32
B
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
rpm-build
4.15.0-3.fc32
4.15.0-4.fc32
B
libsolv
0.7.6-3.fc32
0.7.7-1.fc32
B
python3-rpm
4.15.0-3.fc32
4.15.0-4.fc32
B
rpm-sign-libs
4.15.0-3.fc32
4.15.0-4.fc32
B
complete
2019-10-18 05:55:43
selinux-policy-devel
3.14.5-8.fc32
3.14.5-9.fc32
1
selinux-policy
3.14.5-8.fc32
3.14.5-9.fc32
2
coreutils
8.31-5.fc32
8.31-6.fc32
2
rpm
4.15.0-1.fc32
4.15.0-3.fc32
2
gawk
5.0.1-5.fc32
5.0.1-6.fc32
2
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
pam
1.3.1-19.fc32
1.3.1-20.fc32
2
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
3
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
3
rpm-plugin-selinux
4.15.0-1.fc32
4.15.0-3.fc32
3
rpm-libs
4.15.0-1.fc32
4.15.0-3.fc32
3
coreutils-common
8.31-5.fc32
8.31-6.fc32
3
selinux-policy-minimum
3.14.5-8.fc32
3.14.5-9.fc32
4
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
4
libdnf
0.35.5-2.fc32
0.35.5-3.fc32
B
file-libs
5.37-6.fc32
5.37-7.fc32
B
python3-hawkey
0.35.5-2.fc32
0.35.5-3.fc32
B
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
B
rpm-sign-libs
4.15.0-1.fc32
4.15.0-3.fc32
B
sqlite-libs
3.30.0-1.fc32
3.30.1-1.fc32
B
libmodulemd1
1.8.15-3.fc31
1.8.16-1.fc32
B
gdb-minimal
8.3.50.20190924-27.fc32
8.3.50.20190924-28.fc32
B
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
B
libreport-filesystem
2.10.1-4.fc32
2.11.1-1.fc32
B
python3-rpm
4.15.0-1.fc32
4.15.0-3.fc32
B
python3-libdnf
0.35.5-2.fc32
0.35.5-3.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-3.fc32
B
file
5.37-6.fc32
5.37-7.fc32
B
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-3.fc32
B
libsolv
0.7.6-2.fc32
0.7.6-3.fc32
B
binutils
2.32-27.fc32
2.33.1-1.fc32
B
Previous history