dist-git

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3836
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

selinux-policy-devel
3.14.3-53.fc30
3.14.3-55.fc30
1
systemd
241-12.git323cdf4...
241-14.git18dd3fb...
1
glibc
2.29-27.fc30
2.29-28.fc30
2
systemd-libs
241-12.git323cdf4...
241-14.git18dd3fb...
2
pcre2
10.33-16.fc30
10.34-5.fc30
2
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
2
elfutils-libs
0.177-1.fc30
0.178-7.fc30
2
libseccomp
2.4.1-0.fc30
2.4.2-2.fc30
2
systemd-pam
241-12.git323cdf4...
241-14.git18dd3fb...
2
systemd-rpm-macros
241-12.git323cdf4...
241-14.git18dd3fb...
2
glibc-common
2.29-27.fc30
2.29-28.fc30
2
selinux-policy
3.14.3-53.fc30
3.14.3-55.fc30
2
libxcrypt
4.4.10-2.fc30
4.4.12-1.fc30
2
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
3
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
3
python3
3.7.6-1.fc30
3.7.6-2.fc30
3
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
3
glibc-minimal-langpack
2.29-27.fc30
2.29-28.fc30
3
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
3
tzdata
2019c-1.fc30
2019c-2.fc30
3
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
3
dnf
4.2.15-3.fc30
4.2.18-1.fc30
3
python3-dnf
4.2.15-3.fc30
4.2.18-1.fc30
4
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
4
python3-libs
3.7.6-1.fc30
3.7.6-2.fc30
4
selinux-policy-minimum
3.14.3-53.fc30
3.14.3-55.fc30
4
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
4
libdnf
0.37.2-2.fc30
0.43.1-2.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
libsolv
0.7.8-1.fc30
0.7.11-1.fc30
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
libcomps
0.1.11-1.fc30
0.1.14-1.fc30
B
python3-hawkey
0.37.2-2.fc30
0.43.1-2.fc30
B
dnf-data
4.2.15-3.fc30
4.2.18-1.fc30
B
python3-libcomps
0.1.11-1.fc30
0.1.14-1.fc30
B
zchunk-libs
1.1.4-1.fc30
1.1.5-1.fc30
B
binutils
2.31.1-36.fc30
2.31.1-37.fc30
B
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
B
python3-libdnf
0.37.2-2.fc30
0.43.1-2.fc30
B
python-srpm-macros
3-43.fc30
3-46.fc30
B

Most recent builds

complete
2019-12-31 06:17:47
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
2
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
2
python3
3.7.5-1.fc30
3.7.6-1.fc30
3
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
4
libssh
0.9.2-1.fc30
0.9.3-1.fc30
B
librepo
1.11.0-1.fc30
1.11.1-1.fc30
B
gnupg2
2.2.17-1.fc30
2.2.18-2.fc30
B
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
B
complete
2019-12-16 05:20:41
selinux-policy-devel
3.14.3-52.fc30
3.14.3-53.fc30
1
pcre2
10.33-15.fc30
10.33-16.fc30
2
glibc-common
2.29-22.fc30
2.29-27.fc30
2
selinux-policy
3.14.3-52.fc30
3.14.3-53.fc30
2
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
2
glibc
2.29-22.fc30
2.29-27.fc30
2
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
2
json-c
0.13.1-4.fc30
0.13.1-8.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
dnf
4.2.11-2.fc30
4.2.15-3.fc30
3
python3-dnf
4.2.11-2.fc30
4.2.15-3.fc30
4
selinux-policy-minimum
3.14.3-52.fc30
3.14.3-53.fc30
4
librepo
1.10.6-1.fc30
1.11.0-1.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
B
python3-audit
3.0-0.9.20190507g...
3.0-0.15.20191104...
B
python3-libdnf
0.35.5-5.fc30
0.37.2-2.fc30
B
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
B
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
B
python-pip-wheel
19.0.3-3.fc30
19.0.3-5.fc30
B
dnf-data
4.2.11-2.fc30
4.2.15-3.fc30
B
libssh
0.9.0-5.fc30
0.9.2-1.fc30
B
binutils
2.31.1-34.fc30
2.31.1-36.fc30
B
zchunk-libs
1.1.2-2.fc30
1.1.4-1.fc30
B
python3-hawkey
0.35.5-5.fc30
0.37.2-2.fc30
B
libdnf
0.35.5-5.fc30
0.37.2-2.fc30
B
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
B
libreport-filesystem
2.10.1-1.fc30
2.11.3-1.fc30
B
2019-12-02 14:08:18
Package dependencies resolved successfuly
2019-12-02 13:53:30
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.39.1-1.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-52.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
complete
2019-11-17 05:05:26
selinux-policy-devel
3.14.3-46.fc30
3.14.3-52.fc30
1
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
2
coreutils
8.31-2.fc30
8.31-6.fc30
2
pcre2
10.33-14.fc30
10.33-15.fc30
2
selinux-policy
3.14.3-46.fc30
3.14.3-52.fc30
2
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
2
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
setup
2.13.3-1.fc30
2.13.6-1.fc30
3
python3
3.7.4-1.fc30
3.7.5-1.fc30
3
coreutils-common
8.31-2.fc30
8.31-6.fc30
3
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
4
fedora-release
30-5
30-6
4
selinux-policy-minimum
3.14.3-46.fc30
3.14.3-52.fc30
4
python-srpm-macros
3-42.fc30
3-43.fc30
B
libmodulemd1
1.8.15-3.fc30.1
1.8.16-1.fc30
B
libsolv
0.7.5-1.fc30
0.7.8-1.fc30
B
binutils
2.31.1-29.fc30
2.31.1-34.fc30
B
file-libs
5.36-4.fc30
5.36-5.fc30
B
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
file
5.36-4.fc30
5.36-5.fc30
B
redhat-rpm-config
130-1.fc30
132-1.fc30
B
libdnf
0.35.5-2.fc30
0.35.5-5.fc30
B
fedora-release-common
30-5
30-6
B
python3-libdnf
0.35.5-2.fc30
0.35.5-5.fc30
B
python3-hawkey
0.35.5-2.fc30
0.35.5-5.fc30
B
glib2
2.60.7-1.fc30
2.60.7-2.fc30
B
2019-11-13 11:35:40
Package dependencies resolved successfuly
2019-11-13 08:26:49
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-46.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
2019-11-13 00:07:17
Package dependencies resolved successfuly
Previous history