dippi

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
481
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libnice
0.1.19-2.fc37
0.1.19-3.fc38
4
systemd-libs
252.2-591.fc38
252.3-594.fc38
4
gsettings-desktop-schemas
43.0-1.fc38
gupnp-igd
1.2.0-6.fc37
1.2.0-7.fc38
B
libsoup
2.74.3-1.fc38
libproxy
0.4.18-3.fc37
gssdp
1.4.0.1-3.fc37
1.6.2-1.fc38
B
glib-networking
2.74.0-1.fc38
gupnp
1.4.3-3.fc37
1.6.2-1.fc38
B

Groups

This package is not part of any global group.

Most recent builds

2022-12-10 00:37:59
Package dependencies resolved successfuly
2022-12-10 00:01:58
Package resolution failed
  • Problem: package gtk4-devel-4.9.1-2.fc38.x86_64 requires gtk4(x86-64) = 4.9.1-2.fc38, but none of the providers can be installed
    - package gtk4-devel-4.9.1-2.fc38.x86_64 requires libgtk-4.so.1()(64bit), but none of the providers can be installed
    - package gtk4-4.9.1-2.fc38.x86_64 requires libgstplayer-1.0.so.0()(64bit), but none of the providers can be installed
    - package libadwaita-devel-1.2.0-1.fc38.x86_64 requires pkgconfig(gtk4) >= 4.5.0, but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgupnp-igd-1.0.so.4()(64bit) needed by libnice-0.1.19-2.fc37.x86_64
  • Problem: package gtk4-4.9.1-2.fc38.x86_64 requires libgstplayer-1.0.so.0()(64bit), but none of the providers can be installed
    - package gtk4-devel-4.9.1-2.fc38.x86_64 requires gtk4(x86-64) = 4.9.1-2.fc38, but none of the providers can be installed
    - package gtk4-devel-4.9.1-2.fc38.x86_64 requires libgtk-4.so.1()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgupnp-igd-1.0.so.4()(64bit) needed by libnice-0.1.19-2.fc37.x86_64
2022-12-09 23:28:40
Package resolution failed
  • Problem: package gtk4-4.9.1-2.fc38.x86_64 requires libgstplayer-1.0.so.0()(64bit), but none of the providers can be installed
    - package gtk4-devel-4.9.1-2.fc38.x86_64 requires gtk4(x86-64) = 4.9.1-2.fc38, but none of the providers can be installed
    - package gtk4-devel-4.9.1-2.fc38.x86_64 requires libgtk-4.so.1()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - package libadwaita-devel-1.2.0-1.fc38.x86_64 requires pkgconfig(gtk4) >= 4.5.0, but none of the providers can be installed
    - package libnice-0.1.19-2.fc37.x86_64 requires libgupnp-igd-1.0.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgssdp-1.2.so.0()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
    - nothing provides libgupnp-1.2.so.1()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
  • Problem: package gtk4-4.9.1-2.fc38.x86_64 requires libgstplayer-1.0.so.0()(64bit), but none of the providers can be installed
    - package gstreamer1-plugins-bad-free-1.20.4-2.fc38.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
    - package gtk4-devel-4.9.1-2.fc38.x86_64 requires gtk4(x86-64) = 4.9.1-2.fc38, but none of the providers can be installed
    - package gtk4-devel-4.9.1-2.fc38.x86_64 requires libgtk-4.so.1()(64bit), but none of the providers can be installed
    - package libnice-0.1.19-2.fc37.x86_64 requires libgupnp-igd-1.0.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgssdp-1.2.so.0()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
    - nothing provides libgupnp-1.2.so.1()(64bit) needed by gupnp-igd-1.2.0-6.fc37.x86_64
rpm-libs
4.18.0-7.fc38
4.18.0-8.fc38
2
python3
3.11.0-1.fc38
3.11.1-1.fc38
2
binutils
2.39-5.fc38
2.39-6.fc38
2
fonts-filesystem
1:2.0.5-9.fc38
1:2.0.5-10.fc38
3
python3-libs
3.11.0-1.fc38
3.11.1-1.fc38
3
rpm
4.18.0-7.fc38
4.18.0-8.fc38
3
binutils-gold
2.39-5.fc38
2.39-6.fc38
3
krb5-libs
1.19.2-11.fc37.1
1.20.1-3.fc38
3
alsa-lib
1.2.8-1.fc38
1.2.8-2.fc38
4
annobin-plugin-gcc
10.92-1.fc38
10.94-1.fc38
B
fonts-srpm-macros
1:2.0.5-9.fc38
1:2.0.5-10.fc38
B
perl-parent
1:0.238-489.fc37
1:0.239-1.fc38
B
rpm-build-libs
4.18.0-7.fc38
4.18.0-8.fc38
B
rpm-build
4.18.0-7.fc38
4.18.0-8.fc38
B
annobin-docs
10.92-1.fc38
10.94-1.fc38
B
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
2
libtracker-sparql
3.4.1-1.fc38
3.4.2-1.fc38
3
vim-filesystem
2:9.0.963-1.fc38
2:9.0.1006-1.fc38
3
kernel-headers
6.1.0-0.rc7.git0.1....
6.1.0-0.rc8.git0.1....
3
cmake-filesystem
3.25.0-1.fc38
3.25.1-1.fc38
4
mesa-libgbm
22.3.0-1.fc38
22.3.0-2.fc38
4
mesa-libEGL
22.3.0-1.fc38
22.3.0-2.fc38
B
mesa-libGL
22.3.0-1.fc38
22.3.0-2.fc38
B
mesa-libglapi
22.3.0-1.fc38
22.3.0-2.fc38
B
mesa-filesystem
22.3.0-1.fc38
22.3.0-2.fc38
B
authselect-libs
1.4.0-3.fc37
1.4.2-1.fc38
B
authselect
1.4.0-3.fc37
1.4.2-1.fc38
B
perl-srpm-macros
1-46.fc37
1-47.fc38
B
gtk4-devel
4.9.1-1.fc38
4.9.1-2.fc38
1
gtk4
4.9.1-1.fc38
4.9.1-2.fc38
2
langpacks-core-font-en
3.0-26.fc37
3.0-27.fc38
3
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
3
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
mesa-libgbm
22.3.0~rc4-2.fc38
22.3.0-1.fc38
4
iso-codes
4.12.0-1.fc38
4.12.0-2.fc38
4
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
4
xz-devel
5.2.7-1.fc38
5.2.9-1.fc38
4
mesa-libEGL
22.3.0~rc4-2.fc38
22.3.0-1.fc38
B
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
info
7.0-1.fc38
7.0.1-1.fc38
B
mesa-filesystem
22.3.0~rc4-2.fc38
22.3.0-1.fc38
B
mesa-libGL
22.3.0~rc4-2.fc38
22.3.0-1.fc38
B
ncurses
6.3-3.20220501.fc37
6.3-4.20221126.fc38
B
hwdata
0.364-1.fc38
0.365-1.fc38
B
mesa-libglapi
22.3.0~rc4-2.fc38
22.3.0-1.fc38
B
appstream-data
37-3.fc37
38-1.fc38
2
fontconfig
2.14.1-1.fc38
2.14.1-2.fc38
2
fontconfig-devel
2.14.1-1.fc38
2.14.1-2.fc38
2
libcurl
7.86.0-3.fc38
7.86.0-4.fc38
2
gtk-update-icon-cache
3.24.35-1.fc38
3.24.35-2.fc38
3
vim-filesystem
2:9.0.915-1.fc38
2:9.0.963-1.fc38
3
kernel-headers
6.1.0-0.rc6.git0.1....
6.1.0-0.rc7.git0.1....
3
libxcrypt-devel
4.4.33-2.fc38
4.4.33-3.fc38
3
xkeyboard-config
2.36-2.fc37
2.36-3.fc38
3
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
4
curl
7.86.0-3.fc38
7.86.0-4.fc38
4
librsvg2
2.55.1-2.fc38
2.55.1-3.fc38
4
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-6.fc38
20201206^1.git0c78c8329-7.fc38
4
avahi-libs
0.8-17.fc37
0.8-19.fc38
4
google-noto-fonts-common
20201206^1.git0c78c8329-6.fc38
20201206^1.git0c78c8329-7.fc38
B
perl-podlators
1:4.14-489.fc37
1:5.00-1.fc38
B
perl-subs
1.04-492.fc38
gtk4-devel
4.8.2-2.fc38
4.9.1-1.fc38
1
mpfr
4.1.1-1.fc38
4.1.1-2.fc38
2
libcurl
7.86.0-2.fc38
7.86.0-3.fc38
2
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
2
gtk4
4.8.2-2.fc38
4.9.1-1.fc38
2
gtk-update-icon-cache
3.24.34-2.fc37
3.24.35-1.fc38
3
rpm
4.18.0-6.fc38
4.18.0-7.fc38
3
rpm-sequoia
1.2.0-1.fc38
3
systemd-libs
252.1-588.fc38
252.2-591.fc38
4
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-5.fc38
20201206^1.git0c78c8329-6.fc38
4
mesa-libgbm
22.3.0~rc3-4.fc38
22.3.0~rc4-2.fc38
4
curl
7.86.0-2.fc38
7.86.0-3.fc38
4
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
shadow-utils
2:4.13-2.fc38
2:4.13-3.fc38
B
mesa-libEGL
22.3.0~rc3-4.fc38
22.3.0~rc4-2.fc38
B
mesa-libglapi
22.3.0~rc3-4.fc38
22.3.0~rc4-2.fc38
B
google-noto-fonts-common
20201206^1.git0c78c8329-5.fc38
20201206^1.git0c78c8329-6.fc38
B
mesa-filesystem
22.3.0~rc3-4.fc38
22.3.0~rc4-2.fc38
B
mesa-libGL
22.3.0~rc3-4.fc38
22.3.0~rc4-2.fc38
B
Previous history