digikam

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-26
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

cmake
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
cmake-filesystem
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
systemd-libs
243-4.gitef67743....
243.4-1.fc32
3
protobuf
3.6.1-8.fc32
3.6.1-9.fc32
3
cups-libs
1:2.2.12-3.fc32
1:2.3.0-1.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
pcre2-devel
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
3
cmake-data
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
3
cmake-rpm-macros
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
3
libinput
1.14.3-1.fc32
1.14.3-2.fc32
3
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
alsa-lib
1.2.1-3.fc32
1.2.1.1-1.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
4
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
4
pcre2-utf32
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
MUMPS
5.2.1-2.fc31
5.2.1-3.fc32
4
krb5-libs
1.17-47.fc32
1.17-48.fc32
4
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
rpm
4.15.0-7.fc32
4.15.1-1.fc32
4
systemd
243-4.gitef67743....
243.4-1.fc32
4
MUMPS-common
5.2.1-2.fc31
5.2.1-3.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
systemd-pam
243-4.gitef67743....
243.4-1.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
Lmod
8.2.3-1.fc32
8.2.4-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
B
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
java-1.8.0-openjdk-headless
1:1.8.0.232.b09-0.fc32
1:1.8.0.242.b01-0.0.ea.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
boost-devel
1.69.0-12.fc32
1.69.0-13.fc32
1
boost-stacktrace
1.69.0-12.fc32
1.69.0-13.fc32
2
mesa-libEGL-devel
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
2
cmake
3.15.4-1.fc32
3.15.5-2.fc32
2
boost-serialization
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-fiber
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-atomic
1.69.0-12.fc32
1.69.0-13.fc32
2
libgs-devel
9.27-1.fc32
9.27-2.fc32
2
boost-regex
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-container
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-iostreams
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-date-time
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-math
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-graph
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-filesystem
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-log
1.69.0-12.fc32
1.69.0-13.fc32
2
boost
1.69.0-12.fc32
1.69.0-13.fc32
2
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32
2
boost-program-options
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-test
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-random
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-type_erasure
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-chrono
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-locale
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-system
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-context
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-contract
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-timer
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-wave
1.69.0-12.fc32
1.69.0-13.fc32
2
boost-coroutine
1.69.0-12.fc32
1.69.0-13.fc32
2
jsoncpp
1.9.1-1.fc32
1.9.2-1.fc32
3
boost-thread
1.69.0-12.fc32
1.69.0-13.fc32
3
libgs
9.27-1.fc32
9.27-2.fc32
3
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
cmake-rpm-macros
3.15.4-1.fc32
3.15.5-2.fc32
3
vtk
8.2.0-11.fc32
8.2.0-12.fc32
3
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
3
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
cmake-data
3.15.4-1.fc32
3.15.5-2.fc32
3
binutils
2.33.1-6.fc32
2.33.1-7.fc32
3
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
4
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
4
rpm
4.15.0-6.fc32
4.15.0-7.fc32
4
mesa-filesystem
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
4
polkit-qt5-1
0.112.0-16.fc31
0.113.0-1.fc32
4
mesa-libOSMesa
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
annobin
8.88-1.fc32
8.90-1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
2019-11-16 15:34:38
Package dependencies resolved successfuly
2019-11-15 20:07:07
Package resolution failed
  • Problem: package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_core.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_imgproc.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_videoio.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_photo.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_objdetect.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_ml.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_cvv.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_features2d.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_flann.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_hfs.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_highgui.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_imgcodecs.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_shape.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_stitching.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_superres.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_video.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_videostab.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-devel-3.4.6-9.fc32.x86_64 requires libopencv_viz.so.3.4()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-3.4.6-9.fc32.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjsoncpp.so.21()(64bit) needed by vtk-8.2.0-11.fc32.x86_64
Real build: digikam-6.4.0-1.fc32
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
4
hunspell
1.7.0-3.fc31
1.7.0-4.fc32
B
kf5-libksane-devel
19.08.2-1.fc32
19.08.3-1.fc32
1
marble-astro-devel
1:19.08.2-1.fc32
1:19.08.3-1.fc32
1
marble-widget-qt5-devel
1:19.08.2-1.fc32
1:19.08.3-1.fc32
1
kf5-kcalendarcore-devel
19.08.3-2.fc32
1:5.64.0-2.fc32
2
kf5-libksane
19.08.2-1.fc32
19.08.3-1.fc32
2
perl-IO
1.40-447.fc32
1.40-448.fc32
2
perl-libs
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
perl-interpreter
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
mesa-libEGL-devel
19.2.3-1.fc32
19.3.0~rc2-1.fc32
2
perl-macros
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
marble-widget-qt5
1:19.08.2-1.fc32
1:19.08.3-1.fc32
2
marble-astro
1:19.08.2-1.fc32
1:19.08.3-1.fc32
2
kf5-kcalendarcore
19.08.3-2.fc32
1:5.64.0-2.fc32
3
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
perl-Errno
1.30-447.fc32
1.30-448.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
marble-common
1:19.08.2-1.fc32
1:19.08.3-1.fc32
3
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
hdf5
1.10.5-3.fc31
1.10.5-4.fc32
3
marble-widget-data
1:19.08.2-1.fc32
1:19.08.3-1.fc32
3
orc
0.4.30-1.fc32
0.4.31-1.fc32
4
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
mariadb-connector-c
3.1.4-2.fc32
3.1.5-1.fc32
4
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
mesa-filesystem
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
mesa-libOSMesa
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
kf5-kdesignerplugin
5.64.0-1.fc32
kf5-kdelibs4support
5.64.0-1.fc32
kf5-kcrash-devel
5.64.0-1.fc32
mariadb-connector-c-config
3.1.4-2.fc32
3.1.5-1.fc32
B
kf5-kemoticons-devel
5.64.0-1.fc32
kf5-sonnet-devel
5.64.0-1.fc32
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
kf5-kemoticons
5.64.0-1.fc32
kf5-kunitconversion-devel
5.64.0-1.fc32
kf5-kdbusaddons-devel
5.64.0-1.fc32
kf5-kdelibs4support-libs
5.64.0-1.fc32
kf5-ktextwidgets-devel
5.64.0-1.fc32
kf5-kdelibs4support-devel
5.64.0-1.fc32
kf5-kunitconversion
5.64.0-1.fc32
kf5-kparts-devel
5.64.0-1.fc32
kf5-kguiaddons-devel
5.64.0-1.fc32
kf5-sonnet
5.64.0-1.fc32
kf5-kinit-devel
5.64.0-1.fc32
kf5-kded
5.64.0-1.fc32
2019-11-12 20:04:46
Package dependencies resolved successfuly
2019-11-11 22:01:09
Package resolution failed
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5CalendarCore), but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kcalendarcore(x86-64) = 5.64.0-1.fc32 needed by kf5-kcalendarcore-devel-1:5.64.0-1.fc32.x86_64
Previous history