diffoscope

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-09-08 09:03:56
Package resolution failed
  • No package found for: coreboot-utils
2020-09-08 08:12:27
Package resolution failed
  • Problem: package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
  • No package found for: coreboot-utils
2020-08-19 05:21:11
Package resolution failed
  • No package found for: coreboot-utils
2020-08-07 12:23:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by coreboot-utils-4.11-1.fc33.x86_64
Real build: diffoscope-154-1.fc33
complete
2020-08-07 11:51:36
Dependencies for this build couldn't be processed
2020-08-01 17:03:31
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by coreboot-utils-4.11-1.fc33.x86_64
  • Problem: package enjarify-1.0.3-11.fc32.noarch requires python3-enjarify = 1.0.3-11.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-enjarify-1.0.3-11.fc32.noarch
2020-08-01 05:23:43
Package resolution failed
  • Problem: package gettext-0.20.2-1.fc33.x86_64 requires libtextstyle.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcroco-0.6.so.3()(64bit) needed by libtextstyle-0.20.2-1.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by coreboot-utils-4.11-1.fc33.x86_64
  • Problem: package enjarify-1.0.3-11.fc32.noarch requires python3-enjarify = 1.0.3-11.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-enjarify-1.0.3-11.fc32.noarch
2020-06-03 22:32:45
Package resolution failed
  • Problem: package enjarify-1.0.3-11.fc32.noarch requires python3-enjarify = 1.0.3-11.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-enjarify-1.0.3-11.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by coreboot-utils-4.11-1.fc33.x86_64
Previous history