diffoscope

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-08-19 13:04:42
Package resolution failed
  • No package found for: coreboot-utils
2020-08-07 12:23:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by coreboot-utils-4.11-1.fc33.x86_64
Real build: diffoscope-154-1.fc33
complete
2020-08-07 11:51:36
Dependencies for this build couldn't be processed
2020-08-01 17:03:31
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by coreboot-utils-4.11-1.fc33.x86_64
  • Problem: package enjarify-1.0.3-11.fc32.noarch requires python3-enjarify = 1.0.3-11.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-enjarify-1.0.3-11.fc32.noarch
2020-08-01 05:23:43
Package resolution failed
  • Problem: package gettext-0.20.2-1.fc33.x86_64 requires libtextstyle.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcroco-0.6.so.3()(64bit) needed by libtextstyle-0.20.2-1.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by coreboot-utils-4.11-1.fc33.x86_64
  • Problem: package enjarify-1.0.3-11.fc32.noarch requires python3-enjarify = 1.0.3-11.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-enjarify-1.0.3-11.fc32.noarch
2020-06-03 22:32:45
Package resolution failed
  • Problem: package enjarify-1.0.3-11.fc32.noarch requires python3-enjarify = 1.0.3-11.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-enjarify-1.0.3-11.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by coreboot-utils-4.11-1.fc33.x86_64
2020-05-30 07:55:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.8dist(appdirs) needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(regex) needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python(abi) = 3.8 needed by black-19.10~b0-2.fc32.noarch
    - nothing provides (python3.8dist(pathspec) < 1 with python3.8dist(pathspec) >= 0.6) needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(attrs) >= 18.1 needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(click) >= 6.5 needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(toml) >= 0.9.4 needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(typed-ast) >= 1.4 needed by black-19.10~b0-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by coreboot-utils-4.11-1.fc33.x86_64
  • Problem: package enjarify-1.0.3-11.fc32.noarch requires python3-enjarify = 1.0.3-11.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-enjarify-1.0.3-11.fc32.noarch
2020-05-30 00:54:15
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-4.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-enjarify-1.0.3-11.fc32.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-debian-0.1.36-3.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package enjarify-1.0.3-11.fc32.noarch requires python3-enjarify = 1.0.3-11.fc32, but none of the providers can be installed
    - conflicting requests
  • Problem: cannot install both python3-3.9.0~b1-4.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-PyPDF2-1.26.0-14.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package coreboot-utils-4.11-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.8dist(appdirs) needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(regex) needed by black-19.10~b0-2.fc32.noarch
    - nothing provides (python3.8dist(pathspec) < 1 with python3.8dist(pathspec) >= 0.6) needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(attrs) >= 18.1 needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(click) >= 6.5 needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(toml) >= 0.9.4 needed by black-19.10~b0-2.fc32.noarch
    - nothing provides python3.8dist(typed-ast) >= 1.4 needed by black-19.10~b0-2.fc32.noarch
Previous history