diffoscope

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-13 09:41:12
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package supermin-5.1.20-8.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package libguestfs-1:1.40.2-8.fc31.x86_64 requires supermin >= 5.1.18, but none of the providers can be installed
    - package python3-libguestfs-1:1.40.2-8.fc31.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package python3-libguestfs-1:1.40.2-8.fc31.x86_64 requires libguestfs(x86-64) = 1:1.40.2-8.fc31, but none of the providers can be installed
    - conflicting requests
2019-11-11 08:25:10
Package dependencies resolved successfuly
2019-11-11 07:53:31
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package supermin-5.1.20-8.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package libguestfs-1:1.40.2-8.fc31.x86_64 requires supermin >= 5.1.18, but none of the providers can be installed
    - package python3-libguestfs-1:1.40.2-8.fc31.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package python3-libguestfs-1:1.40.2-8.fc31.x86_64 requires libguestfs(x86-64) = 1:1.40.2-8.fc31, but none of the providers can be installed
    - conflicting requests
complete
2019-11-09 21:23:10
python3-pytest
4.6.5-1.fc31
4.6.6-1.fc31
1
vim-common
2:8.1.2198-1.fc31
2:8.1.2234-1.fc31
1
vim-filesystem
2:8.1.2198-1.fc31
2:8.1.2234-1.fc31
2
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
2
glib2
2.62.1-1.fc31
2.62.2-1.fc31
2
glib2-devel
2.62.1-1.fc31
2.62.2-1.fc31
2
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.53-439.fc31
3
pcre2
10.33-14.fc31
10.33-15.fc31
3
cryptsetup
2.2.1-1.fc31
2.2.2-1.fc31
3
librsvg2
2.46.1-1.fc31
2.46.3-1.fc31
3
adwaita-icon-theme
3.34.0-1.fc31
3.34.1-2.fc31
3
kernel-core
5.3.7-301.fc31
5.3.8-300.fc31
3
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
3
linux-firmware
20190923-102.fc31
20191022-103.fc31
4
libssh2
1.9.0-2.fc31
1.9.0-3.fc31
4
pcre2-devel
10.33-14.fc31
10.33-15.fc31
4
adwaita-cursor-theme
3.34.0-1.fc31
3.34.1-2.fc31
4
xkeyboard-config
2.27-2.fc31
2.28-1.fc31
4
pcre2-utf16
10.33-14.fc31
10.33-15.fc31
B
linux-firmware-whence
20190923-102.fc31
20191022-103.fc31
B
pcre2-utf32
10.33-14.fc31
10.33-15.fc31
B
2019-11-07 10:26:43
Package dependencies resolved successfuly
2019-11-07 09:52:57
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package supermin-5.1.20-8.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package libguestfs-1:1.40.2-8.fc31.x86_64 requires supermin >= 5.1.18, but none of the providers can be installed
    - package python3-libguestfs-1:1.40.2-8.fc31.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package python3-libguestfs-1:1.40.2-8.fc31.x86_64 requires libguestfs(x86-64) = 1:1.40.2-8.fc31, but none of the providers can be installed
    - conflicting requests
complete
2019-11-02 09:59:36
qemu-img
2:4.1.0-2.fc31
2:4.1.0-5.fc31
1
openssh-clients
8.0p1-8.fc31.1
8.1p1-1.fc31
1
python3-devel
3.7.4-5.fc31
3.7.5-1.fc31
1
file
5.37-3.fc31
5.37-8.fc31
1
python3-magic
5.37-3.fc31
5.37-8.fc31
1
openssh
8.0p1-8.fc31.1
8.1p1-1.fc31
1
zlib
1.2.11-19.fc31
1.2.11-20.fc31
2
python3
3.7.4-5.fc31
3.7.5-1.fc31
2
file-libs
5.37-3.fc31
5.37-8.fc31
2
pango
1.44.6-1.fc31
1.44.7-1.fc31
2
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
2
cups-libs
1:2.2.12-2.fc31
1:2.2.12-3.fc31
3
selinux-policy
3.14.4-37.fc31
3.14.4-39.fc31
3
libxslt
1.1.33-2.fc31
1.1.33-4.fc31
3
nss
3.46.0-2.fc31
3.47.0-2.fc31
3
zlib-devel
1.2.11-19.fc31
1.2.11-20.fc31
3
nss-util
3.46.0-2.fc31
3.47.0-2.fc31
4
nss-softokn
3.46.0-2.fc31
3.47.0-2.fc31
4
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc31
4
nss-sysinit
3.46.0-2.fc31
3.47.0-2.fc31
4
fedora-release
31-1
31-2
4
redhat-rpm-config
140-2.fc31
142-1.fc31
4
qemu-kvm
2:4.1.0-2.fc31
2:4.1.0-5.fc31
4
qemu-ui-gtk
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
glusterfs-api
7.0-0.5rc3.fc31
7.0-1.fc31
B
nss-softokn-freebl
3.46.0-2.fc31
3.47.0-2.fc31
B
qemu-block-dmg
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-block-iscsi
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
glusterfs-fuse
7.0-0.5rc3.fc31
7.0-1.fc31
B
qemu-audio-alsa
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
selinux-policy-minimum
3.14.4-37.fc31
3.14.4-39.fc31
B
fedora-release-common
31-1
31-2
B
qemu-block-nfs
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
libdrm
2.4.99-2.fc31
2.4.100-1.fc31
B
qemu-ui-sdl
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-system-x86-core
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
glusterfs-cli
7.0-0.5rc3.fc31
7.0-1.fc31
B
vte291
0.58.1-1.fc31
0.58.2-1.fc31
B
qemu-common
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-audio-sdl
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
vte-profile
0.58.1-1.fc31
0.58.2-1.fc31
B
qemu-block-ssh
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-block-curl
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-system-x86
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
glusterfs-libs
7.0-0.5rc3.fc31
7.0-1.fc31
B
qemu-block-rbd
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
glusterfs
7.0-0.5rc3.fc31
7.0-1.fc31
B
qemu-block-gluster
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-ui-curses
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-audio-pa
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-audio-oss
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
glusterfs-client-xlators
7.0-0.5rc3.fc31
7.0-1.fc31
B
libfdt
1.5.1-1.fc31
B
complete
2019-10-25 20:27:57
sqlite
3.29.0-2.fc31
3.30.0-1.fc31
1
java-1.8.0-openjdk-devel
1:1.8.0.222.b10-1.fc31
1:1.8.0.232.b09-0.fc31
1
rpm
4.15.0-3.fc31
4.15.0-6.fc31
1
vim-common
2:8.1.2102-1.fc31
2:8.1.2198-1.fc31
1
systemd-libs
243-4.gitef67743....
243-3.gitef67743....
2
java-1.8.0-openjdk
1:1.8.0.222.b10-1.fc31
1:1.8.0.232.b09-0.fc31
2
gtk3
3.24.12-1.fc31
3.24.12-3.fc31
2
rpm-libs
4.15.0-3.fc31
4.15.0-6.fc31
2
coreutils
8.31-4.fc31
8.31-6.fc31
2
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
2
systemd
243-4.gitef67743....
243-3.gitef67743....
2
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
2
vim-filesystem
2:8.1.2102-1.fc31
2:8.1.2198-1.fc31
2
systemd-rpm-macros
243-4.gitef67743....
243-3.gitef67743....
3
gtk-update-icon-cache
3.24.12-1.fc31
3.24.12-3.fc31
3
kernel-core
5.3.6-300.fc31
5.3.7-301.fc31
3
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-1.fc31
1:1.8.0.232.b09-0.fc31
3
systemd-udev
243-4.gitef67743....
243-3.gitef67743....
3
coreutils-common
8.31-4.fc31
8.31-6.fc31
3
systemd-pam
243-4.gitef67743....
243-3.gitef67743....
3
setup
2.13.3-2.fc31
2.13.6-1.fc31
3
mesa-libGL
19.2.0-1.fc31
19.2.2-1.fc31
4
rpm-plugin-selinux
4.15.0-3.fc31
4.15.0-6.fc31
4
systemd-container
243-4.gitef67743....
243-3.gitef67743....
B
mesa-libglapi
19.2.0-1.fc31
19.2.2-1.fc31
B
python3-libdnf
0.35.3-5.fc31
0.35.3-6.fc31
B
rpm-sign-libs
4.15.0-3.fc31
4.15.0-6.fc31
B
python3-rpm
4.15.0-3.fc31
4.15.0-6.fc31
B
libdnf
0.35.3-5.fc31
0.35.3-6.fc31
B
libmodulemd1
1.8.15-3.fc31
1.8.16-1.fc31
B
python3-hawkey
0.35.3-5.fc31
0.35.3-6.fc31
B
mesa-libEGL
19.2.0-1.fc31
19.2.2-1.fc31
B
mesa-libgbm
19.2.0-1.fc31
19.2.2-1.fc31
B
rpm-build
4.15.0-3.fc31
4.15.0-6.fc31
B
rpm-build-libs
4.15.0-3.fc31
4.15.0-6.fc31
B
libsolv
0.7.5-3.fc31
0.7.7-1.fc31
B
Previous history