deja-dup

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
670
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-libs
245.5-2.fc33
245.6-1.fc33
2
systemd
245.5-2.fc33
245.6-1.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
3
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
3
systemd-pam
245.5-2.fc33
245.6-1.fc33
3
redhat-rpm-config
155-1.fc33
156-1.fc33
B

Groups

This package is not part of any global group.

Most recent builds

libpeas-devel
1.26.0-1.fc33
1.26.0-2.fc33
1
meson
0.54.2-1.fc33
0.54.2-2.fc33
1
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
2
libselinux-devel
3.0-4.fc33
3.0-5.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
2
libpeas-gtk
1.26.0-1.fc33
1.26.0-2.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
brotli-devel
1.0.7-10.fc32
1.0.7-11.fc33
2
libpeas
1.26.0-1.fc33
1.26.0-2.fc33
2
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
2
gobject-introspection-devel
1.64.1-1.fc33
1.64.1-2.fc33
2
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
2
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
libselinux
3.0-4.fc33
3.0-5.fc33
2
glade-libs
3.36.0-2.fc33
3.36.0-3.fc33
2
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
3
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-mako
1.1.1-1.fc32
1.1.1-2.fc33
3
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
3
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
3
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
brotli
1.0.7-10.fc32
1.0.7-11.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
libsemanage
3.0-3.fc32
3.0-4.fc33
3
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
3
vim-filesystem
2:8.2.834-1.fc33
2:8.2.834-2.fc33
3
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
4
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
4
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
2020-05-29 12:35:20
Package dependencies resolved successfuly
2020-05-29 12:14:00
Package resolution failed
  • Problem: package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package itstool-2.0.6-3.fc32.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libxml2-2.9.10-5.fc33.x86_64
  • Problem: package yelp-tools-3.32.2-4.fc32.noarch requires /usr/bin/itstool, but none of the providers can be installed
    - package itstool-2.0.6-3.fc32.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libxml2-2.9.10-5.fc33.x86_64
  • Problem: package libpeas-devel-1.26.0-2.fc33.x86_64 requires pkgconfig(gobject-introspection-1.0) >= 1.39.0, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
2020-05-29 09:53:21
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package glib2-devel-2.64.3-1.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package PackageKit-glib-devel-1.2.0-3.fc33.x86_64 requires pkgconfig(gio-2.0), but none of the providers can be installed
    - package PackageKit-glib-devel-1.2.0-3.fc33.x86_64 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package PackageKit-glib-devel-1.2.0-3.fc33.x86_64 requires pkgconfig(gio-unix-2.0) >= 2.16.1, but none of the providers can be installed
    - package PackageKit-glib-devel-1.2.0-3.fc33.x86_64 requires pkgconfig(glib-2.0) >= 2.54.0, but none of the providers can be installed
    - conflicting requests
  • Problem: package itstool-2.0.6-3.fc32.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libxml2-2.9.10-5.fc33.x86_64
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package libpeas-devel-1.26.0-2.fc33.x86_64 requires pkgconfig(gobject-introspection-1.0) >= 1.39.0, but none of the providers can be installed
    - package glib2-devel-2.64.3-1.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package yelp-tools-3.32.2-4.fc32.noarch requires /usr/bin/itstool, but none of the providers can be installed
    - package itstool-2.0.6-3.fc32.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libxml2-2.9.10-5.fc33.x86_64
Real build: deja-dup-41.1-1.fc33
crypto-policies
20200527-1.gitb234a47....
20200527-2.gitb234a47....
4
gdisk
1.0.5-1.fc33
giflib
5.2.1-5.fc33
libbluray
1.2.0-1.fc33
libtracker-sparql
2.3.4-2.fc33
udisks2
2.9.0-1.fc33
lua-expat
1.3.0-18.fc32
npth
1.6-4.fc32
libquvi
0.9.4-16.fc32
poppler-data
0.4.9-5.fc32
libbytesize
2.3-1.fc33
xfsprogs
5.6.0-2.fc33
libblockdev-fs
2.24-1.fc33
gnupg2
2.2.20-3.fc33
gnome-autoar
0.2.4-2.fc32
nss-sysinit
3.52.0-2.fc33
libblockdev-utils
2.24-1.fc33
poppler
0.84.0-2.fc32
ntfs-3g
2:2017.3.23-13.fc32
tracker
2.3.4-2.fc33
systemd-udev
245.5-2.fc33
parted
3.3-3.fc33
nss-util
3.52.0-2.fc33
nspr
4.25.0-1.fc33
libatasmart
0.19-18.fc32
nautilus-devel
3.37.1-1.fc33
polkit-libs
0.116-7.fc32
libassuan
2.5.3-3.fc32
gvfs
1.44.1-2.fc33
libgudev
232-7.fc32
libudisks2
2.9.0-1.fc33
libgsf
1.14.47-1.fc33
libcdio
2.1.0-1.fc33
lua-json
1.3.2-14.fc32
fuse-libs
2.9.9-9.fc32
libss
1.45.6-2.fc33
libreport-filesystem
2.13.1-1.fc33
libgrss
0.7.0-10.fc32
flac-libs
1.3.3-2.fc32
tracker-miners
2.3.3-2.fc33
nss-softokn
3.52.0-2.fc33
e2fsprogs-libs
1.45.6-2.fc33
libblockdev-part
2.24-1.fc33
libtracker-miner
2.3.4-2.fc33
volume_key-libs
0.3.12-7.fc32
libblockdev-mdraid
2.24-1.fc33
libiptcdata
1.0.5-4.fc32
totem-pl-parser
3.26.5-1.fc33
gpgme
1.13.1-7.fc33
lua-socket
3.0-0.22.rc1.fc32
e2fsprogs
1.45.6-2.fc33
gnome-desktop3
3.37.1-1.fc33
libplist
2.1.0-3.fc32
kbd
2.2.0-3.fc33
libksba
1.3.5-11.fc32
NetworkManager-libnm
1:1.24.0-1.fc33
libquvi-scripts
0.9.20131130-13.fc32
libimobiledevice
1.2.1-0.3.fc32
libcue
2.2.1-3.fc32
libblockdev
2.24-1.fc33
exempi
2.5.1-2.fc32
nss-softokn-freebl
3.52.0-2.fc33
libgexiv2
0.12.1-1.fc33
dosfstools
4.1-10.fc32
libcdio-paranoia
10.2+2.0.1-1.fc33
libblockdev-swap
2.24-1.fc33
libblockdev-crypto
2.24-1.fc33
osinfo-db
20200515-1.fc33
gvfs-client
1.44.1-2.fc33
libtracker-control
2.3.4-2.fc33
upower
0.99.11-3.fc32
nautilus-extensions
3.37.1-1.fc33
kbd-legacy
2.2.0-3.fc33
poppler-glib
0.84.0-2.fc32
libgxps
0.3.1-5.fc32
nautilus
3.37.1-1.fc33
exiv2-libs
0.27.2-2.fc32
mdadm
4.1-5.fc33
ntfsprogs
2:2017.3.23-13.fc32
kmod
27-2.fc33
kbd-misc
2.2.0-3.fc33
osinfo-db-tools
1.7.0-2.fc32
libusbmuxd
2.0.0-2.fc32
libexif
0.6.22-1.fc33
libosinfo
1.7.1-3.fc32
libblockdev-loop
2.24-1.fc33
nss
3.52.0-2.fc33
lua-lpeg
1.0.2-2.fc32
sqlite-devel
3.32.0-1.fc33
3.32.1-1.fc33
2
graphite2-devel
1.3.14-1.fc33
1.3.14-2.fc33
3
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
binutils
2.34.0-5.fc33
2.34.0-6.fc33
3
pcre2-devel
10.35-1.fc33
10.35-2.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
pcre2
10.35-1.fc33
10.35-2.fc33
3
sqlite
3.32.0-1.fc33
3.32.1-1.fc33
3
vim-filesystem
2:8.2.806-1.fc33
2:8.2.834-1.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
3
udisks2
2.8.4-4.fc32
2.9.0-1.fc33
4
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
4
libudisks2
2.8.4-4.fc32
2.9.0-1.fc33
4
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-1.gitb234a47....
4
wpebackend-fdo
1.6.0-1.fc33
1.6.1-1.fc33
4
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
4
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
B
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
mdadm
4.1-4.fc33
4.1-5.fc33
B
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
sqlite-devel
3.31.1-1.fc33
3.32.0-1.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
libgexiv2
0.12.0-5.fc32
0.12.1-1.fc33
3
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
sqlite
3.31.1-1.fc33
3.32.0-1.fc33
3
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
3
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
3
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
json-c
0.14-4.fc33
0.14-6.fc33
4
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
4
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
redhat-rpm-config
154-1.fc33
155-1.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
libhandy-devel
0.0.13-2.fc32
0.0.13-4.fc33
1
libhandy
0.0.13-2.fc32
0.0.13-4.fc33
2
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
2
glade-libs
3.22.2-1.fc33
3.36.0-2.fc33
2
binutils
2.34-4.fc33
2.34.0-5.fc33
3
vim-filesystem
2:8.2.789-1.fc33
2:8.2.806-1.fc33
3
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
3
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
3
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
4
libblockdev-fs
2.23-2.fc32
2.24-1.fc33
B
libblockdev-utils
2.23-2.fc32
2.24-1.fc33
B
libblockdev-swap
2.23-2.fc32
2.24-1.fc33
B
libblockdev-crypto
2.23-2.fc32
2.24-1.fc33
B
libblockdev
2.23-2.fc32
2.24-1.fc33
B
rust-srpm-macros
14-1.fc33
15-1.fc33
B
libblockdev-part
2.23-2.fc32
2.24-1.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
libblockdev-mdraid
2.23-2.fc32
2.24-1.fc33
B
libblockdev-loop
2.23-2.fc32
2.24-1.fc33
B
Previous history