deepin-kwin

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
207
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

kf5-kwayland-devel
5.64.0-2.fc31
5.66.0-1.fc31
1
kf5-kglobalaccel-devel
5.64.0-1.fc31
5.66.0-1.fc31
1
kf5-kwindowsystem-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kglobalaccel-libs
5.64.0-1.fc31
5.66.0-1.fc31
2
kf5-kconfig-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
kf5-kwayland
5.64.0-2.fc31
5.66.0-1.fc31
2
kf5-kservice-devel
5.64.0-1.fc31
5.66.0-1.fc31
2
libuv
1:1.34.0-1.fc31
1:1.34.1-1.fc31
2
kf5-knotifications
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-filesystem
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kservice
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kcoreaddons
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kwidgetsaddons
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kpackage
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kconfigwidgets
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-ki18n
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kio-widgets-libs
5.64.0-1.fc31
5.66.0-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
kf5-kxmlgui
5.64.0-2.fc31
5.66.0-1.fc31
3
kf5-kauth
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kwindowsystem
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kconfig-core
5.64.0-1.fc31
5.66.0-1.fc31
3
glibc-devel
2.30-8.fc31
2.30-10.fc31
3
pcre2-utf16
10.33-16.fc31
10.34-4.fc31
3
kf5-kiconthemes
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-knewstuff
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-plasma
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-ktextwidgets
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kcompletion
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kconfig
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kglobalaccel
5.64.0-1.fc31
5.66.0-1.fc31
3
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
3
kf5-kcmutils
5.64.0-1.fc31
5.66.0-1.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
kf5-kcoreaddons-devel
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kactivities
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kdeclarative
5.64.0-2.fc31
5.66.0-1.fc31
3
kf5-kcrash
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kidletime
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kconfig-gui
5.64.0-1.fc31
5.66.0-1.fc31
3
kf5-kjobwidgets
5.64.0-1.fc31
5.66.0-1.fc31
4
glibc-headers
2.30-8.fc31
2.30-10.fc31
4
pcre2-devel
10.33-16.fc31
10.34-4.fc31
4
kf5-kdbusaddons
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kio-widgets
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kcodecs
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-sonnet-ui
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kio-core-libs
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kio-file-widgets
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kguiaddons
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-attica
5.64.0-1.fc31
5.66.0-2.fc31
4
kf5-karchive
5.64.0-1.fc31
5.66.0-1.fc31
4
libcom_err-devel
1.45.3-1.fc31
1.45.5-1.fc31
4
kf5-sonnet-core
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kitemviews
5.64.0-1.fc31
5.66.0-1.fc31
4
kf5-kdoctools
5.64.0-1.fc31
5.66.0-1.fc31
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B
kf5-kio-ntlm
5.64.0-1.fc31
5.66.0-1.fc31
B
pcre2-utf32
10.33-16.fc31
10.34-4.fc31
B
kf5-kio-doc
5.64.0-1.fc31
5.66.0-1.fc31
B
kf5-kwallet
5.64.0-1.fc31
5.66.0-1.fc31
B
kf5-kbookmarks
5.64.0-1.fc31
5.66.0-1.fc31
B
kf5-kinit
5.64.0-1.fc31
5.66.0-1.fc31
B
pcre2
10.33-16.fc31
10.34-4.fc31
B
kf5-kio-core
5.64.0-1.fc31
5.66.0-1.fc31
B
kf5-solid
5.64.0-1.fc31
5.66.0-1.fc31
B
breeze-icon-theme
5.64.0-1.fc31
5.66.0-1.fc31
B
kf5-kwallet-libs
5.64.0-1.fc31
5.66.0-1.fc31
B
kdecoration-devel
5.17.4-1.fc31
5.17.5-1.fc31
1
cmake
3.16.1-1.fc31
3.16.2-1.fc31
1
kwin-devel
5.17.4-2.fc31
5.17.5-1.fc31
1
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
2
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
kwin-common
5.17.4-2.fc31
5.17.5-1.fc31
2
kdecoration
5.17.4-1.fc31
5.17.5-1.fc31
2
kwin-libs
5.17.4-2.fc31
5.17.5-1.fc31
2
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
binutils
2.32-30.fc31
2.32-31.fc31
3
kscreenlocker
5.17.4-1.fc31
5.17.5-1.fc31
3
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
3
gettext
0.20.1-2.fc31
0.20.1-3.fc31
3
gettext-libs
0.20.1-2.fc31
0.20.1-3.fc31
4
binutils-gold
2.32-30.fc31
2.32-31.fc31
4
libtextstyle
0.20.1-2.fc31
0.20.1-3.fc31
4
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
qt5-qtbase-static
5.12.5-2.fc31
5.13.2-1.fc31
1
kf5-kwayland-devel
5.64.0-1.fc31
5.64.0-2.fc31
1
kwin-devel
5.17.4-1.fc31
5.17.4-2.fc31
1
qt5-linguist
5.12.5-2.fc31
5.13.2-3.fc31
1
qt5-qtx11extras-devel
5.12.5-1.fc31
5.13.2-1.fc31
1
qt5-qtbase-private-devel
5.12.5-2.fc31
5.13.2-1.fc31
1
kf5-kwayland
5.64.0-1.fc31
5.64.0-2.fc31
2
glib2-devel
2.62.3-1.fc31
2.62.4-1.fc31
2
qt5-qtbase-gui
5.12.5-2.fc31
5.13.2-1.fc31
2
kwin-common
5.17.4-1.fc31
5.17.4-2.fc31
2
qt5-qtbase
5.12.5-2.fc31
5.13.2-1.fc31
2
qt5-qttools-common
5.12.5-2.fc31
5.13.2-3.fc31
2
libinput-devel
1.14.3-2.fc31
1.15.0-1.fc31
2
qt5-qtx11extras
5.12.5-1.fc31
5.13.2-1.fc31
2
qt5-qtbase-devel
5.12.5-2.fc31
5.13.2-1.fc31
2
kwin-libs
5.17.4-1.fc31
5.17.4-2.fc31
2
qt5-qtbase-common
5.12.5-2.fc31
5.13.2-1.fc31
3
kf5-kxmlgui
5.64.0-1.fc31
5.64.0-2.fc31
3
python3
3.7.5-1.fc31
3.7.6-1.fc31
3
qt5-qtdeclarative
5.12.5-4.fc31
5.13.2-1.fc31
3
kf5-kdeclarative
5.64.0-1.fc31
5.64.0-2.fc31
3
libinput
1.14.3-2.fc31
1.15.0-1.fc31
3
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
3
qt5-qtscript
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-rpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtsensors
5.12.5-1.fc31
5.13.2-1.fc31
3
qt5-qtsvg
5.12.5-1.fc31
5.13.2-1.fc31
4
pam
1.3.1-18.fc31
1.3.1-21.fc31
4
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
4
qt5-qtquickcontrols
5.12.5-1.fc31
5.13.2-1.fc31
4
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
4
qt5-qtquickcontrols2
5.12.5-1.fc31
5.13.2-1.fc31
4
qt5-qtspeech
5.12.5-1.fc31
5.13.2-1.fc31
4
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
qt5-qtgraphicaleffects
5.12.5-1.fc31
5.13.2-1.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
python-srpm-macros
3-49.fc31
3-51.fc31
B
2019-12-23 07:30:39
Package dependencies resolved successfuly
2019-12-23 07:15:55
Package resolution failed
  • Problem: package kwin-libs-5.17.4-2.fc31.x86_64 requires libKF5Plasma.so.5()(64bit), but none of the providers can be installed
    - package kwin-devel-5.17.4-2.fc31.x86_64 requires libkwin4_effect_builtins.so.1()(64bit), but none of the providers can be installed
    - package kwin-devel-5.17.4-2.fc31.x86_64 requires libkwineffects.so.12()(64bit), but none of the providers can be installed
    - package kwin-devel-5.17.4-2.fc31.x86_64 requires libkwinglutils.so.12()(64bit), but none of the providers can be installed
    - package kwin-devel-5.17.4-2.fc31.x86_64 requires libkwinxrenderutils.so.12()(64bit), but none of the providers can be installed
    - package kwin-devel-5.17.4-2.fc31.x86_64 requires kwin-libs(x86-64) = 5.17.4-2.fc31, but none of the providers can be installed
    - package kf5-plasma-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-plasma-5.64.0-1.fc31.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc31.x86_64
Dependencies for this build couldn't be processed
kdecoration-devel
5.16.5-1.fc31
5.17.4-1.fc31
1
kwin-devel
5.16.5-2.fc31
5.17.4-1.fc31
1
kwin-common
5.16.5-2.fc31
5.17.4-1.fc31
2
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
kwin-libs
5.16.5-2.fc31
5.17.4-1.fc31
2
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
kdecoration
5.16.5-1.fc31
5.17.4-1.fc31
2
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
3
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
3
kscreenlocker
5.16.5-1.fc31
5.17.4-1.fc31
3
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
systemd
243.4-1.fc31
243.5-1.fc31
B
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
cmake
3.14.5-4.fc31
3.16.1-1.fc31
1
cmake-data
3.14.5-4.fc31
3.16.1-1.fc31
2
cmake-rpm-macros
3.14.5-4.fc31
3.16.1-1.fc31
2
libuv
1:1.33.1-1.fc31
1:1.34.0-1.fc31
2
cmake-filesystem
3.14.5-4.fc31
3.16.1-1.fc31
2
libxkbcommon-devel
0.8.4-2.fc31
0.9.1-3.fc31
2
libX11-xcb
1.6.8-3.fc31
1.6.9-2.fc31
3
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
3
libX11-devel
1.6.8-3.fc31
1.6.9-2.fc31
3
libX11
1.6.8-3.fc31
1.6.9-2.fc31
3
libmount-devel
2.34-3.fc31
2.34-4.fc31
3
libxkbcommon-x11
0.8.4-2.fc31
0.9.1-3.fc31
3
libssh
0.9.2-1.fc31
0.9.3-1.fc31
3
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
4
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
4
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
4
libblkid-devel
2.34-3.fc31
2.34-4.fc31
4
libmount
2.34-3.fc31
2.34-4.fc31
4
libuuid
2.34-3.fc31
2.34-4.fc31
4
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
4
libblkid
2.34-3.fc31
2.34-4.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
nim-srpm-macros
2-2.fc31
3-1.fc31
B
unbound-libs
1.9.4-1.fc31
1.9.6-1.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
iptables-libs
1.8.3-5.fc31
1.8.3-6.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
rust-srpm-macros
11-2.fc31
12-1.fc31
B
Previous history