deepin-kwin

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
562
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

binutils
2.38-12.fc37
2.38-13.fc37
3
gnutls-devel
3.7.4-1.fc37
3.7.6-1.fc37
3
gnutls-c++
3.7.4-1.fc37
3.7.6-1.fc37
4
binutils-gold
2.38-12.fc37
2.38-13.fc37
4
gnutls-dane
3.7.4-1.fc37
3.7.6-1.fc37
4
gnutls
3.7.4-1.fc37
3.7.6-1.fc37
4
redhat-rpm-config
220-1.fc37
222-1.fc37
B

Groups

This package is not part of any global group.

Most recent builds

glibc
2.35.9000-19.fc37
2.35.9000-20.fc37
2
openldap
2.6.1-2.fc36
2.6.2-1.fc37
3
glibc-minimal-langpack
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-gconv-extra
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-devel
2.35.9000-19.fc37
2.35.9000-20.fc37
3
mesa-libEGL-devel
22.1.0-1.fc37
22.1.0-4.fc37
3
mesa-libgbm
22.1.0-1.fc37
22.1.0-4.fc37
3
systemd-libs
251-1.fc37
251.1-2.fc37
3
glibc-common
2.35.9000-19.fc37
2.35.9000-20.fc37
3
mesa-libEGL
22.1.0-1.fc37
22.1.0-4.fc37
4
glibc-headers-x86
2.35.9000-19.fc37
2.35.9000-20.fc37
4
mesa-libGL
22.1.0-1.fc37
22.1.0-4.fc37
4
mesa-vulkan-drivers
22.1.0-1.fc37
22.1.0-4.fc37
B
fedora-gpg-keys
37-0.1
37-0.2
B
systemd-pam
251-1.fc37
251.1-2.fc37
B
hicolor-icon-theme
0.17-12.fc36
0.17-13.fc37
B
mesa-libglapi
22.1.0-1.fc37
22.1.0-4.fc37
B
systemd
251-1.fc37
251.1-2.fc37
B
systemd-rpm-macros
251-1.fc37
251.1-2.fc37
B
fedora-repos-rawhide
37-0.1
37-0.2
B
fedora-repos
37-0.1
37-0.2
B
libxkbcommon-devel
1.4.0-1.fc36
1.4.1-1.fc37
2
glibc
2.35.9000-18.fc37
2.35.9000-19.fc37
2
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
libxkbcommon-x11
1.4.0-1.fc36
1.4.1-1.fc37
3
libxkbcommon
1.4.0-1.fc36
1.4.1-1.fc37
3
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-19.fc37
3
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-19.fc37
3
binutils
2.38-11.fc37
2.38-12.fc37
3
harfbuzz
4.2.1-1.fc37
4.3.0-1.fc37
3
glibc-common
2.35.9000-18.fc37
2.35.9000-19.fc37
3
glibc-devel
2.35.9000-18.fc37
2.35.9000-19.fc37
3
binutils-gold
2.38-11.fc37
2.38-12.fc37
4
glibc-headers-x86
2.35.9000-18.fc37
2.35.9000-19.fc37
4
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-1.fc37
4
kernel-headers
5.18.0-0.rc7.git0.1....
5.18.0-1.fc37
4
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
4
harfbuzz-devel
4.2.1-1.fc37
4.3.0-1.fc37
4
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
harfbuzz-icu
4.2.1-1.fc37
4.3.0-1.fc37
B
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
kf5-kwayland-devel
5.94.0-1.fc37
5.94.0-2.fc37
1
kwin-devel
5.24.5-1.fc37
5.24.5-2.fc37
1
qt5-linguist
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtdeclarative-devel
5.15.3-2.fc37
5.15.4-1.fc37
1
kf5-ki18n-devel
5.94.0-1.fc37
5.94.0-2.fc37
1
qt5-qtx11extras-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
dtkgui-devel
5.5.22-1.fc37
5.5.22-2.fc37
1
qt5-qtbase-private-devel
5.15.3-2.fc37
5.15.4-2.fc37
1
qt5-qtbase-static
5.15.3-2.fc37
5.15.4-2.fc37
1
qt5-qtdeclarative
5.15.3-2.fc37
5.15.4-1.fc37
2
dtkgui
5.5.22-1.fc37
5.5.22-2.fc37
2
qt5-qtx11extras
5.15.3-1.fc37
5.15.4-1.fc37
2
dtkcore-devel
5.5.27-1.fc37
5.5.27-2.fc37
2
kwin-libs
5.24.5-1.fc37
5.24.5-2.fc37
2
qt5-qtbase-devel
5.15.3-2.fc37
5.15.4-2.fc37
2
qt5-qtbase-gui
5.15.3-2.fc37
5.15.4-2.fc37
2
kf5-ki18n
5.94.0-1.fc37
5.94.0-2.fc37
2
qt5-qtbase
5.15.3-2.fc37
5.15.4-2.fc37
2
kwin-common
5.24.5-1.fc37
5.24.5-2.fc37
2
kf5-kwayland
5.94.0-1.fc37
5.94.0-2.fc37
2
qt5-qttools-common
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-rpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
3
binutils
2.38-9.fc37
2.38-11.fc37
3
systemd-libs
251~rc3-1.fc37
251-1.fc37
3
dtkcore
5.5.27-1.fc37
5.5.27-2.fc37
3
kf5-kdeclarative
5.94.0-1.fc37
5.94.0-2.fc37
3
kf5-kxmlgui
5.94.0-1.fc37
5.94.0-2.fc37
3
qt5-qtbase-common
5.15.3-2.fc37
5.15.4-2.fc37
3
layer-shell-qt
5.24.5-1.fc37
5.24.5-2.fc37
4
kf5-kirigami2
5.94.0-1.fc37
5.94.0-2.fc37
4
qt5-qtquickcontrols2
5.15.3-1.fc37
5.15.4-1.fc37
4
qt5-qtquickcontrols
5.15.3-1.fc37
5.15.4-1.fc37
4
kf5-kguiaddons
5.94.0-1.fc37
5.94.0-2.fc37
4
binutils-gold
2.38-9.fc37
2.38-11.fc37
4
qt5-qtspeech
5.15.3-1.fc37
5.15.4-1.fc37
4
qt5-qtsvg
5.15.3-1.fc37
5.15.4-1.fc37
4
ansible-srpm-macros
1-5.fc37
B
systemd-rpm-macros
251~rc3-1.fc37
251-1.fc37
B
redhat-rpm-config
219-2.fc37
220-1.fc37
B
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
B
systemd
251~rc3-1.fc37
251-1.fc37
B
systemd-pam
251~rc3-1.fc37
251-1.fc37
B
qt5-qtwayland
5.15.3-2.fc37
5.15.4-1.fc37
B
qt5-qtgraphicaleffects
5.15.3-1.fc37
5.15.4-1.fc37
B
2022-05-22 09:07:40
Package dependencies resolved successfuly
2022-05-22 07:07:39
Package resolution failed
  • Problem: package extra-cmake-modules-5.94.0-1.fc37.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.4-1.fc37.x86_64
  • Problem: package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires libKF5I18nLocaleData.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires kf5-ki18n(x86-64) = 5.94.0-2.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package kwin-devel-5.24.5-2.fc37.x86_64 requires libkwineffects.so.13()(64bit), but none of the providers can be installed
    - package kwin-devel-5.24.5-2.fc37.x86_64 requires libkwinglutils.so.13()(64bit), but none of the providers can be installed
    - package kwin-devel-5.24.5-2.fc37.x86_64 requires libkwinxrenderutils.so.13()(64bit), but none of the providers can be installed
    - package kwin-devel-5.24.5-2.fc37.x86_64 requires kwin-libs(x86-64) = 5.24.5-2.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kwin-libs-5.24.5-2.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtx11extras-devel-5.15.4-1.fc37.x86_64 requires qt5-qtx11extras(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.15.4-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: package kdecoration-devel-5.24.5-1.fc37.x86_64 requires kdecoration(x86-64) = 5.24.5-1.fc37, but none of the providers can be installed
    - package kdecoration-devel-5.24.5-1.fc37.x86_64 requires libkdecorations2.so.5()(64bit), but none of the providers can be installed
    - package kdecoration-devel-5.24.5-1.fc37.x86_64 requires libkdecorations2private.so.9()(64bit), but none of the providers can be installed
    - package kdecoration-5.24.5-1.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package kf5-kwayland-devel-5.94.0-2.fc37.x86_64 requires libKF5WaylandClient.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwayland-devel-5.94.0-2.fc37.x86_64 requires libKF5WaylandServer.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwayland-devel-5.94.0-2.fc37.x86_64 requires kf5-kwayland(x86-64) = 5.94.0-2.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by kf5-kwayland-5.94.0-2.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-devel-5.15.4-1.fc37.x86_64
  • Problem: package dtkgui-devel-5.5.22-2.fc37.x86_64 requires libdtkgui.so.5()(64bit), but none of the providers can be installed
    - package dtkgui-devel-5.5.22-2.fc37.x86_64 requires dtkgui(x86-64) = 5.5.22-2.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by dtkgui-5.5.22-2.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by dtkgui-5.5.22-2.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by dtkgui-5.5.22-2.fc37.x86_64
  • Problem: package gsettings-qt-devel-0-0.25.20180723bzr85.fc36.x86_64 requires gsettings-qt(x86-64) = 0-0.25.20180723bzr85.fc36, but none of the providers can be installed
    - package gsettings-qt-devel-0-0.25.20180723bzr85.fc36.x86_64 requires libgsettings-qt.so.1()(64bit), but none of the providers can be installed
    - package gsettings-qt-0-0.25.20180723bzr85.fc36.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package gsettings-qt-0-0.25.20180723bzr85.fc36.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
  • Problem: package kf5-kglobalaccel-devel-5.94.0-1.fc37.x86_64 requires kf5-kglobalaccel-libs(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kglobalaccel-devel-5.94.0-1.fc37.x86_64 requires libKF5GlobalAccel.so.5()(64bit), but none of the providers can be installed
    - package kf5-kglobalaccel-libs-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kglobalaccel-libs-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
kf5-kservice-devel
5.94.0-1.fc37
5.94.0-2.fc37
2
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
kf5-kcmutils
5.93.0-1.fc37
5.94.0-1.fc37
3
vim-filesystem
2:8.2.4927-1.fc37
2:8.2.4975-1.fc37
3
mesa-libEGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
3
kf5-plasma
5.93.0-2.fc37
5.94.0-1.fc37
3
kf5-kservice
5.94.0-1.fc37
5.94.0-2.fc37
3
kf5-kactivities
5.93.0-1.fc37
5.94.0-1.fc37
3
mesa-libgbm
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-libEGL
22.0.3-1.fc37
22.1.0-1.fc37
4
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
4
mesa-libGL
22.0.3-1.fc37
22.1.0-1.fc37
4
mesa-libglapi
22.0.3-1.fc37
22.1.0-1.fc37
B
annobin-docs
10.72-1.fc37
10.73-1.fc37
B
redhat-rpm-config
219-1.fc37
219-2.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
annobin-plugin-gcc
10.72-1.fc37
10.73-1.fc37
B
mesa-vulkan-drivers
22.0.3-1.fc37
22.1.0-1.fc37
B
Dependencies for this build couldn't be processed
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
2
kf5-knewstuff
5.93.0-2.fc37
5.94.0-1.fc37
3
glibc-devel
2.35.9000-17.fc37
2.35.9000-18.fc37
3
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
3
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
3
systemd-libs
251~rc2-2.fc37
251~rc3-1.fc37
3
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
3
kf5-kdeclarative
5.93.0-1.fc37
5.94.0-1.fc37
3
kf5-kxmlgui
5.93.0-1.fc37
5.94.0-1.fc37
3
kf5-kio-gui
5.93.0-1.fc37
5.94.0-1.fc37
4
kernel-headers
5.18.0-0.rc6.git0.1....
5.18.0-0.rc7.git0.1....
4
kf5-kio-core-libs
5.93.0-1.fc37
5.94.0-1.fc37
4
glibc-headers-x86
2.35.9000-17.fc37
2.35.9000-18.fc37
4
kf5-kio-widgets-libs
5.93.0-1.fc37
5.94.0-1.fc37
4
kf5-kbookmarks
5.93.0-1.fc37
5.94.0-1.fc37
B
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
B
systemd-rpm-macros
251~rc2-2.fc37
251~rc3-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
systemd
251~rc2-2.fc37
251~rc3-1.fc37
B
kf5-kinit
5.93.0-1.fc37
5.94.0-1.fc37
B
kf5-kio-doc
5.93.0-1.fc37
5.94.0-1.fc37
B
annobin-docs
10.71-1.fc37
10.72-1.fc37
B
kf5-kio-ntlm
5.93.0-1.fc37
5.94.0-1.fc37
B
annobin-plugin-gcc
10.71-1.fc37
10.72-1.fc37
B
kf5-kio-widgets
5.93.0-1.fc37
5.94.0-1.fc37
B
systemd-pam
251~rc2-2.fc37
251~rc3-1.fc37
B
kf5-kio-core
5.93.0-1.fc37
5.94.0-1.fc37
B
kf5-kio-file-widgets
5.93.0-1.fc37
5.94.0-1.fc37
B
dbus-broker
29-5.fc36
31-1.fc37
B
Previous history