deepin-image-viewer

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
777
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

krb5-libs
1.17-48.fc32
1.17-52.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
binutils
2.33.1-7.fc32
2.33.1-8.fc32
3
binutils-gold
2.33.1-7.fc32
2.33.1-8.fc32
4
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
libseccomp
2.4.1-1.fc31
2.4.2-1.fc32
B
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B

Groups

This package is not part of any global group.

Most recent builds

freeimage-devel
3.18.0-5.fc31
3.18.0-6.fc32
1
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
freeimage
3.18.0-5.fc31
3.18.0-6.fc32
2
cmake-filesystem
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
krb5-libs
1.17-47.fc32
1.17-48.fc32
3
pcre2-devel
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
libinput
1.14.3-1.fc32
1.14.3-2.fc32
3
rpm
4.15.0-7.fc32
4.15.1-1.fc32
3
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
cups-libs
1:2.2.12-3.fc32
1:2.3.0-1.fc32
3
cmake
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
systemd-libs
243-4.gitef67743....
243.4-1.fc32
3
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
3
cmake-rpm-macros
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
4
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
4
cmake-data
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
4
pcre2-utf32
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
4
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
alsa-lib
1.2.1-3.fc32
1.2.1.1-1.fc32
4
file-libs
5.37-8.fc32
5.37-9.fc32
B
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
systemd
243-4.gitef67743....
243.4-1.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
systemd-pam
243-4.gitef67743....
243.4-1.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
libappstream-glib
0.7.16-1.fc32
0.7.16-2.fc32
1
mesa-libEGL-devel
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
2
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32
2
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
2
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
cmake
3.15.4-1.fc32
3.15.5-2.fc32
3
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
binutils
2.33.1-6.fc32
2.33.1-7.fc32
3
jsoncpp
1.9.1-1.fc32
1.9.2-1.fc32
4
cmake-data
3.15.4-1.fc32
3.15.5-2.fc32
4
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
cmake-rpm-macros
3.15.4-1.fc32
3.15.5-2.fc32
4
gstreamer1-plugins-bad-free
1.16.1-2.fc32
1.16.1-3.fc32
4
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc32
4
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
4
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
4
libdvdread
6.0.1-2.fc31
6.0.2-2.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
annobin
8.88-1.fc32
8.90-1.fc32
B
libdvdnav
6.0.0-3.fc31
6.0.1-2.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
2019-11-15 14:21:00
Package dependencies resolved successfuly
2019-11-15 12:32:52
Package resolution failed
  • Problem: package dtkwidget-2.1.1-2.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package dtkwidget-2.1.1-2.fc32.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package dtkwidget-devel-2.1.1-2.fc32.x86_64 requires libdtkwidget.so.2()(64bit), but none of the providers can be installed
    - package dtkwidget-devel-2.1.1-2.fc32.x86_64 requires dtkwidget(x86-64) = 2.1.1-2.fc32, but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.5-1.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libdvdread.so.4()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-2.fc32.x86_64
perl-IO
1.40-446.fc32
1.40-448.fc32
2
mesa-libEGL-devel
19.2.3-1.fc32
19.3.0~rc2-1.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
2
perl-libs
4:5.30.0-446.fc32
4:5.30.1-448.fc32
2
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-448.fc32
2
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
perl-macros
4:5.30.0-446.fc32
4:5.30.1-448.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
3
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
3
perl-Errno
1.30-446.fc32
1.30-448.fc32
3
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
4
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
4
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
4
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
orc
0.4.30-1.fc32
0.4.31-1.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
2
mesa-libEGL-devel
19.2.2-3.fc32
19.2.3-1.fc32
2
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
3
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
3
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
3
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
binutils
2.33.1-3.fc32
2.33.1-6.fc32
3
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
3
shared-mime-info
1.14-1.fc32
1.15-1.fc32
3
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
4
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
4
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
4
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
4
libwacom
1.1-1.fc32
1.1-2.fc32
4
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
B
which
2.21-15.fc31
2.21-16.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
libwacom-data
1.1-1.fc32
1.1-2.fc32
B
qt5-qtbase-devel
5.12.5-1.fc32
5.12.5-2.fc32
1
qt5-qtbase-gui
5.12.5-1.fc32
5.12.5-2.fc32
2
qt5-qtbase
5.12.5-1.fc32
5.12.5-2.fc32
2
libxkbcommon
0.9.1-1.fc32
0.9.1-2.fc32
3
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
3
harfbuzz
2.6.3-1.fc32
2.6.4-2.fc32
3
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
libxkbcommon-x11
0.9.1-1.fc32
0.9.1-2.fc32
3
qt5-qtbase-common
5.12.5-1.fc32
5.12.5-2.fc32
3
binutils
2.33.1-2.fc32
2.33.1-3.fc32
3
libicu
63.2-3.fc31
65.1-1.fc32
3
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
4
binutils-gold
2.33.1-2.fc32
2.33.1-3.fc32
4
libpciaccess
0.15-2.fc31
0.16-1.fc32
4
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
4
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
redhat-rpm-config
141-2.fc32
142-1.fc32
B
annobin
8.87-1.fc32
8.88-1.fc32
B
nettle
3.5.1-3.fc31
3.5.1-4.fc32
B
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
B
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
fedora-release
32-0.3
32-0.4
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
fedora-release-common
32-0.3
32-0.4
B
lilv
0.24.4-6.fc31
0.24.4-7.fc32
B
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
zlib-devel
1.2.11-19.fc32
1.2.11-20.fc32
2
glibc-devel
2.30.9000-15.fc32
2.30.9000-16.fc32
3
libinput
1.14.2-1.fc32
1.14.3-1.fc32
3
pcre2-utf16
10.33-14.fc32
10.33-15.fc32
3
pcre2-devel
10.33-14.fc32
10.33-15.fc32
3
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
binutils
2.33.1-1.fc32
2.33.1-2.fc32
3
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
3
harfbuzz
2.6.2-1.fc32
2.6.3-1.fc32
3
pcre2-utf32
10.33-14.fc32
10.33-15.fc32
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
glibc-headers
2.30.9000-15.fc32
2.30.9000-16.fc32
4
binutils-gold
2.33.1-1.fc32
2.33.1-2.fc32
4
pcre2
10.33-14.fc32
10.33-15.fc32
4
perl-Pod-Simple
1:3.39-2.fc31
1:3.40-1.fc32
B
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc5.git0.1....
B
Previous history