deepin-daemon

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1050
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

go-rpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
1
go-filesystem
3.0.9-1.fc33
3.0.10-1.fc33
2
go-srpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
2
libxcrypt
4.4.19-1.fc33
4.4.20-2.fc33
3
libxcrypt-devel
4.4.19-1.fc33
4.4.20-2.fc33
B
fedora-repos
33-4
33-5
B
mpfr
4.1.0-5.fc33
4.1.0-6.fc33
B
fedora-gpg-keys
33-4
33-5
B
hwdata
0.346-1.fc33
0.347-1.fc33
B

Most recent builds

gtk3-devel
3.24.28-2.fc33
3.24.29-1.fc33
1
python3
3.9.2-1.fc33
3.9.4-1.fc33
2
gdk-pixbuf2
2.42.4-1.fc33
2.42.6-1.fc33
2
kernel-headers
5.11.14-200.fc33
5.11.16-200.fc33
2
golang
1.15.8-1.fc33
1.15.11-1.fc33
2
gtk3
3.24.28-2.fc33
3.24.29-1.fc33
2
gdk-pixbuf2-devel
2.42.4-1.fc33
2.42.6-1.fc33
2
libstdc++
10.2.1-9.fc33
10.3.1-1.fc33
3
libgomp
10.2.1-9.fc33
10.3.1-1.fc33
3
golang-src
1.15.8-1.fc33
1.15.11-1.fc33
3
gtk-update-icon-cache
3.24.28-2.fc33
3.24.29-1.fc33
3
gdk-pixbuf2-modules
2.42.4-1.fc33
2.42.6-1.fc33
3
golang-bin
1.15.8-1.fc33
1.15.11-1.fc33
3
libgcc
10.2.1-9.fc33
10.3.1-1.fc33
3
golang-x-sys-devel
0-0.39.20210123...
0-0.40.20210123...
3
python3-libs
3.9.2-1.fc33
3.9.4-1.fc33
3
libtirpc
1.2.6-2.rc4.fc33
1.2.6-3.rc4.fc33
3
annobin
9.49-1.fc33
9.68-2.fc33
4
golang-github-yuin-goldmark-devel
1.3.3-1.fc33
1.3.5-1.fc33
4
gcc
10.2.1-9.fc33
10.3.1-1.fc33
4
cpp
10.2.1-9.fc33
10.3.1-1.fc33
B
kernel-headers
5.11.11-200.fc33
5.11.14-200.fc33
2
libwacom
1.8-2.fc33
1.9-2.fc33
3
cups-libs
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
3
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
python-srpm-macros
3.9-14.fc33
3.9-15.fc33
4
libtiff
4.1.0-6.fc33
4.1.0-8.fc33
4
libwacom-data
1.8-2.fc33
1.9-2.fc33
4
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
B
fedora-release
33-3
33-4
B
fedora-release-common
33-3
33-4
B
fedora-release-identity-basic
33-3
33-4
B
gtk3-devel
3.24.28-1.fc33
3.24.28-2.fc33
1
perl-interpreter
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
gtk3
3.24.28-1.fc33
3.24.28-2.fc33
2
gtk-update-icon-cache
3.24.28-1.fc33
3.24.28-2.fc33
3
perl-vars
1.05-468.fc33
1.05-469.fc33
3
perl-macros
4:5.32.1-468.fc33
4:5.32.1-469.fc33
3
perl-libs
4:5.32.1-468.fc33
4:5.32.1-469.fc33
3
perl-base
2.27-468.fc33
2.27-469.fc33
3
perl-overload
1.31-468.fc33
1.31-469.fc33
3
perl-DynaLoader
1.47-468.fc33
1.47-469.fc33
3
perl-IO
1.43-468.fc33
1.43-469.fc33
3
perl-File-stat
1.09-468.fc33
1.09-469.fc33
4
perl-Getopt-Std
1.12-468.fc33
1.12-469.fc33
4
perl-Symbol
1.08-468.fc33
1.08-469.fc33
4
mesa-libgbm
20.3.5-1.fc33
20.3.5-2.fc33
4
perl-overloading
0.02-468.fc33
0.02-469.fc33
4
perl-File-Basename
2.85-468.fc33
2.85-469.fc33
4
perl-Fcntl
1.13-468.fc33
1.13-469.fc33
4
perl-Errno
1.30-468.fc33
1.30-469.fc33
4
perl-B
1.80-468.fc33
1.80-469.fc33
4
perl-mro
1.23-468.fc33
1.23-469.fc33
4
perl-SelectSaver
1.02-468.fc33
1.02-469.fc33
4
fedora-repos
33-3
33-4
B
perl-subs
1.03-468.fc33
1.03-469.fc33
B
perl-AutoLoader
5.74-468.fc33
5.74-469.fc33
B
fedora-gpg-keys
33-3
33-4
B
mesa-libGL
20.3.5-1.fc33
20.3.5-2.fc33
B
perl-locale
1.09-468.fc33
1.09-469.fc33
B
hwdata
0.345-1.fc33
0.346-1.fc33
B
perl-POSIX
1.94-468.fc33
1.94-469.fc33
B
perl-IPC-Open3
1.21-468.fc33
1.21-469.fc33
B
perl-if
0.60.800-468.fc33
0.60.800-469.fc33
B
perl-FileHandle
2.03-468.fc33
2.03-469.fc33
B
perl-Class-Struct
0.66-468.fc33
0.66-469.fc33
B
perl-I18N-Langinfo
0.19-468.fc33
0.19-469.fc33
B
mesa-libEGL
20.3.5-1.fc33
20.3.5-2.fc33
B
mesa-libglapi
20.3.5-1.fc33
20.3.5-2.fc33
B
gtk3-devel
3.24.27-1.fc33
3.24.28-1.fc33
1
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
2
pango-devel
1.48.3-1.fc33
1.48.4-1.fc33
2
gtk3
3.24.27-1.fc33
3.24.28-1.fc33
2
pango
1.48.3-1.fc33
1.48.4-1.fc33
2
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
gtk-update-icon-cache
3.24.27-1.fc33
3.24.28-1.fc33
3
redhat-rpm-config
174-1.fc33
175-1.fc33
3
golang-github-yuin-goldmark-devel
1.3.2-1.fc33
1.3.3-1.fc33
4
iptables-libs
1.8.5-5.fc33
1.8.5-6.fc33
4
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
4
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
curl
7.71.1-8.fc33
7.71.1-9.fc33
B
perl-Net-HTTP
6.20-1.fc33
6.21-1.fc33
B
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
B
glib2-devel
2.66.7-1.fc33
2.66.8-1.fc33
1
systemd-devel
246.10-1.fc33
246.13-1.fc33
1
systemd-libs
246.10-1.fc33
246.13-1.fc33
2
kernel-headers
5.10.20-200.fc33
5.11.7-200.fc33
2
glib2
2.66.7-1.fc33
2.66.8-1.fc33
2
gdk-pixbuf2-devel
2.42.2-2.fc33
2.42.4-1.fc33
2
gdk-pixbuf2
2.42.2-2.fc33
2.42.4-1.fc33
2
systemd-pam
246.10-1.fc33
246.13-1.fc33
2
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
3
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
3
qt5-qtbase-gui
5.15.2-2.fc33
5.15.2-15.fc33
3
gdk-pixbuf2-modules
2.42.2-2.fc33
2.42.4-1.fc33
3
qt5-qtbase
5.15.2-2.fc33
5.15.2-15.fc33
3
systemd
246.10-1.fc33
246.13-1.fc33
3
libgusb
0.3.5-1.fc33
0.3.6-1.fc33
4
qt5-qtbase-common
5.15.2-2.fc33
5.15.2-15.fc33
4
nss
3.62.0-1.fc33
3.63.0-1.fc33
4
mesa-libgbm
20.3.4-2.fc33
20.3.5-1.fc33
4
nspr
4.29.0-1.fc33
4.30.0-1.fc33
4
cryptsetup-libs
2.3.4-1.fc33
2.3.5-2.fc33
4
perl-libwww-perl
6.52-1.fc33
6.53-2.fc33
4
systemd-rpm-macros
246.10-1.fc33
246.13-1.fc33
4
mesa-libEGL
20.3.4-2.fc33
20.3.5-1.fc33
B
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
B
dbus-broker
27-2.fc33
28-3.fc33
B
libibverbs
33.0-2.fc33
34.0-1.fc33
B
mesa-libGL
20.3.4-2.fc33
20.3.5-1.fc33
B
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
B
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
B
mesa-libglapi
20.3.4-2.fc33
20.3.5-1.fc33
B
rdma-core
33.0-2.fc33
34.0-1.fc33
B
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
2021-03-28 12:58:29
Package dependencies resolved successfuly
2021-03-28 00:27:01
Package resolution failed
  • Problem: package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-glib-devel-0.90.0-6.fc33.x86_64 requires poppler-glib(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-devel-0.90.0-6.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
gtk3-devel
3.24.26-1.fc33
3.24.27-1.fc33
1
pango
1.48.2-1.fc33
1.48.3-1.fc33
2
gtk3
3.24.26-1.fc33
3.24.27-1.fc33
2
pango-devel
1.48.2-1.fc33
1.48.3-1.fc33
2
gtk-update-icon-cache
3.24.26-1.fc33
3.24.27-1.fc33
3
Previous history