deepin-control-center

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
744
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

kernel-headers
5.9.13-200.fc33
5.10.6-200.fc33
4
coreutils
8.32-12.fc33
8.32-15.fc33
4
libtiff
4.1.0-4.fc33
4.1.0-6.fc33
B
coreutils-common
8.32-12.fc33
8.32-15.fc33
B
rpm-libs
4.16.0-5.fc33
4.16.1.2-1.fc33
B
rpm
4.16.0-5.fc33
4.16.1.2-1.fc33
B
rpm-build
4.16.0-5.fc33
4.16.1.2-1.fc33
B
rpm-build-libs
4.16.0-5.fc33
4.16.1.2-1.fc33
B

Groups

This package is not part of any global group.

Most recent builds

perl-Socket
4:2.030-2.fc33
4:2.031-1.fc33
3
libmount-devel
2.36-3.fc33
2.36.1-1.fc33
3
libuuid
2.36-3.fc33
2.36.1-1.fc33
3
libmount
2.36-3.fc33
2.36.1-1.fc33
3
libblkid-devel
2.36-3.fc33
2.36.1-1.fc33
4
libblkid
2.36-3.fc33
2.36.1-1.fc33
4
papirus-icon-theme
20201201-1.fc33
20210101-1.fc33
4
util-linux
2.36-3.fc33
2.36.1-1.fc33
4
flac-libs
1.3.3-3.fc33
1.3.3-4.fc33
B
libfdisk
2.36-3.fc33
2.36.1-1.fc33
B
libsmartcols
2.36-3.fc33
2.36.1-1.fc33
B
qt5-qtwayland
5.15.2-2.fc33
5.15.2-3.fc33
B
kf5-networkmanager-qt-devel
5.75.0-1.fc33
5.78.0-1.fc33
1
kf5-networkmanager-qt
5.75.0-1.fc33
5.78.0-1.fc33
2
qt-settings
33.0-2.fc33
33.0-3.fc33
3
kf5-filesystem
5.75.0-1.fc33
5.78.0-1.fc33
3
keyutils-libs
1.6-5.fc33
1.6.1-1.fc33
4
xz-libs
5.2.5-3.fc33
5.2.5-4.fc33
4
keyutils-libs-devel
1.6-5.fc33
1.6.1-1.fc33
4
gdbm-libs
1:1.18.1-5.fc33
1:1.19-1.fc33
4
libarchive
3.5.0-1.fc33
3.5.1-1.fc33
4
kf5-sonnet-ui
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kcodecs
5.75.0-1.fc33
5.78.0-1.fc33
B
gtk2
2.24.32-8.fc33
2.24.33-1.fc33
B
kf5-kio-widgets-libs
5.75.0-2.fc33
5.78.0-1.fc33
B
kf5-kitemviews
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kio-ntlm
5.75.0-2.fc33
5.78.0-1.fc33
B
kf5-kglobalaccel
5.75.0-2.fc33
5.78.0-1.fc33
B
kf5-solid
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-knotifications
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-ktextwidgets
5.75.0-1.fc33
5.78.0-1.fc33
B
kwayland-server
5.20.4-1.fc33
5.20.5-1.fc33
B
kscreenlocker
5.20.4-1.fc33
5.20.5-1.fc33
B
kf5-kguiaddons
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kcoreaddons
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kdeclarative
5.75.0-1.fc33.1
5.78.0-1.fc33
B
kf5-knewstuff
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kcmutils
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kinit
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kio-doc
5.75.0-2.fc33
5.78.0-1.fc33
B
kwin-libs
5.20.4-2.fc33
5.20.5-1.fc33
B
kf5-attica
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kconfig-core
5.75.0-1.fc33
5.78.0-1.fc33
B
kde-settings
33.0-2.fc33
33.0-3.fc33
B
qt5-qtwayland
5.15.2-2.fc33
B
kf5-kdoctools
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kglobalaccel-libs
5.75.0-2.fc33
5.78.0-1.fc33
B
kf5-kio-gui
5.75.0-2.fc33
5.78.0-1.fc33
B
kf5-sonnet-core
5.75.0-1.fc33
5.78.0-1.fc33
B
libepoxy
1.5.4-3.fc33
1.5.5-1.fc33
B
kdecoration
5.20.4-1.fc33
5.20.5-1.fc33
B
kf5-kpackage
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kwidgetsaddons
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kio-file-widgets
5.75.0-2.fc33
5.78.0-1.fc33
B
kf5-kservice
5.75.0-1.fc33
5.78.0-1.fc33
B
kwin-common
5.20.4-2.fc33
5.20.5-1.fc33
B
kf5-kwindowsystem
5.75.0-1.fc33
5.78.0-1.fc33
B
kwin-x11
5.20.4-2.fc33
5.20.5-1.fc33
B
kf5-kidletime
5.75.0-1.fc33
5.78.0-1.fc33
B
kwin
5.20.4-2.fc33
5.20.5-1.fc33
B
libgpg-error
1.39-1.fc33
1.41-1.fc33
B
kf5-kconfigwidgets
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-karchive
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kbookmarks
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kio-core
5.75.0-2.fc33
5.78.0-1.fc33
B
kf5-kwallet-libs
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kjobwidgets
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kdbusaddons
5.75.0-1.fc33
5.78.0-1.fc33
B
hwdata
0.341-1.fc33
0.343-1.fc33
B
kf5-kconfig-gui
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kactivities
5.75.0-1.fc33
5.78.0-1.fc33
B
breeze-icon-theme
5.75.0-1.fc33
5.78.0-1.fc33
B
xz
5.2.5-3.fc33
5.2.5-4.fc33
B
kf5-kwayland
5.75.0-1.fc33.1
5.78.0-1.fc33
B
kf5-plasma
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kcrash
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kio-widgets
5.75.0-2.fc33
5.78.0-1.fc33
B
kf5-kxmlgui
5.75.0-1.fc33.1
5.78.0-1.fc33
B
kf5-kio-core-libs
5.75.0-2.fc33
5.78.0-1.fc33
B
kf5-kiconthemes
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kcompletion
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kauth
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-ki18n
5.75.0-1.fc33
5.78.0-1.fc33
B
kf5-kwallet
5.75.0-1.fc33
5.78.0-1.fc33
B
2021-01-09 00:20:38
Package dependencies resolved successfuly
2021-01-08 02:02:05
Package resolution failed
  • Problem: package deepin-launcher-5.0.0-9.fc33.x86_64 requires startdde, but none of the providers can be installed
    - package startdde-5.0.1-4.fc33.x86_64 requires deepin-kwin, but none of the providers can be installed
    - package deepin-dock-5.0.0-4.fc33.x86_64 requires deepin-launcher, but none of the providers can be installed
    - package deepin-kwin-0.1.0-10.fc33.2.x86_64 requires kwin(x86-64) >= 5.17, but none of the providers can be installed
    - package deepin-dock-devel-5.0.0-4.fc33.x86_64 requires deepin-dock(x86-64) = 5.0.0-4.fc33, but none of the providers can be installed
    - package kwin-5.20.5-1.fc33.x86_64 requires kwin-common(x86-64) = 5.20.5-1.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwayland(x86-64) >= 5.78.0 needed by kwin-common-5.20.5-1.fc33.x86_64
tzdata
2020d-1.fc33
2020f-1.fc33
4
libopenmpt
0.4.15-1.fc33
0.4.16-1.fc33
4
ModemManager-glib
1.14.6-1.fc33
1.14.8-1.fc33
B
pugixml
1.11-1.fc33
1.11.4-1.fc33
B
onboard
1.4.1-21.fc33
1.4.1-22.fc33
3
onboard-data
1.4.1-21.fc33
1.4.1-22.fc33
4
perl-interpreter
4:5.32.0-464.fc33
4:5.32.0-465.fc33
2
perl-File-Find
1.37-464.fc33
1.37-465.fc33
2
perl-IO
1.43-464.fc33
1.43-465.fc33
2
perl-libs
4:5.32.0-464.fc33
4:5.32.0-465.fc33
2
libzstd
1.4.5-5.fc33
1.4.7-1.fc33
2
perl-File-Basename
2.85-464.fc33
2.85-465.fc33
2
perl-English
1.11-464.fc33
1.11-465.fc33
2
perl-File-stat
1.09-464.fc33
1.09-465.fc33
3
perl-macros
4:5.32.0-464.fc33
4:5.32.0-465.fc33
3
perl-overload
1.31-464.fc33
1.31-465.fc33
3
perl-Fcntl
1.13-464.fc33
1.13-465.fc33
3
perl-vars
1.05-464.fc33
1.05-465.fc33
3
perl-SelectSaver
1.02-464.fc33
1.02-465.fc33
3
perl-Errno
1.30-464.fc33
1.30-465.fc33
3
perl-Symbol
1.08-464.fc33
1.08-465.fc33
3
libaom
2.0.1-1.fc33
2.0.1-2.fc33
4
perl-Getopt-Std
1.12-464.fc33
1.12-465.fc33
4
perl-overloading
0.02-464.fc33
0.02-465.fc33
4
perl-Class-Struct
0.66-464.fc33
0.66-465.fc33
4
perl-mro
1.23-464.fc33
1.23-465.fc33
4
perl-IPC-Open3
1.21-464.fc33
1.21-465.fc33
B
zstd
1.4.5-5.fc33
1.4.7-1.fc33
B
perl-POSIX
1.94-464.fc33
1.94-465.fc33
B
perl-if
0.60.800-464.fc33
0.60.800-465.fc33
B
perl-subs
1.03-464.fc33
1.03-465.fc33
B
python3
3.9.0-1.fc33
3.9.1-1.fc33
2
mesa-libEGL-devel
20.2.4-2.fc33
20.2.6-1.fc33
2
glib2-devel
2.66.3-1.fc33
2.66.4-1.fc33
2
glib2
2.66.3-1.fc33
2.66.4-1.fc33
2
python3-libs
3.9.0-1.fc33
3.9.1-1.fc33
3
mesa-libEGL
20.2.4-2.fc33
20.2.6-1.fc33
3
mesa-libgbm
20.2.4-2.fc33
20.2.6-1.fc33
3
mesa-libGL
20.2.4-2.fc33
20.2.6-1.fc33
4
mesa-vulkan-drivers
20.2.4-2.fc33
20.2.6-1.fc33
4
mesa-libglapi
20.2.4-2.fc33
20.2.6-1.fc33
4
vim-filesystem
2:8.2.2143-1.fc33
2:8.2.2146-2.fc33
B
audit-libs
3.0-0.21.20191104...
3.0-1.fc33
B
openjpeg2
2.3.1-9.fc33
2.3.1-10.fc33
B
Previous history