debhelper

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
139
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2021-06-20 04:54:23
gcc
11.1.1-3.fc35
11.1.1-5.fc35
1
perl-File-Find
1.39-478.fc35
1.39-479.fc35
1
perl-lib
0.65-478.fc35
0.65-479.fc35
1
perl-File-stat
1.09-478.fc35
1.09-479.fc35
1
perl-libs
4:5.34.0-478.fc35
4:5.34.0-479.fc35
1
perl-File-Copy
2.35-478.fc35
2.35-479.fc35
1
perl-interpreter
4:5.34.0-478.fc35
4:5.34.0-479.fc35
1
perl-Errno
1.33-478.fc35
1.33-479.fc35
1
perl-File-Basename
2.85-478.fc35
2.85-479.fc35
1
perl-IPC-Open3
1.21-478.fc35
1.21-479.fc35
1
perl-Fcntl
1.14-478.fc35
1.14-479.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-23.fc35
2
perl-IO
1.46-478.fc35
1.46-479.fc35
2
cpp
11.1.1-3.fc35
11.1.1-5.fc35
2
perl-macros
4:5.34.0-478.fc35
4:5.34.0-479.fc35
2
perl-Benchmark
1.23-478.fc35
1.23-479.fc35
2
glibc-devel
2.33.9000-2.fc35
2.33.9000-23.fc35
2
perl-Tie
4.6-478.fc35
4.6-479.fc35
2
perl-mro
1.25-478.fc35
1.25-479.fc35
2
libgomp
11.1.1-3.fc35
11.1.1-5.fc35
2
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
2
perl-Time-Piece
1.3401-478.fc35
1.3401-479.fc35
2
perl-vars
1.05-478.fc35
1.05-479.fc35
2
perl-Class-Struct
0.66-478.fc35
0.66-479.fc35
2
perl-B
1.82-478.fc35
1.82-479.fc35
2
perl-File-Compare
1.100.600-478.fc35
1.100.600-479.fc35
2
perl-DynaLoader
1.50-478.fc35
1.50-479.fc35
2
perl-subs
1.04-478.fc35
1.04-479.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-5.fc35
2
perl-base
2.27-478.fc35
2.27-479.fc35
2
perl-Symbol
1.09-478.fc35
1.09-479.fc35
2
perl-Getopt-Std
1.13-478.fc35
1.13-479.fc35
2
perl-overload
1.33-478.fc35
1.33-479.fc35
2
libxcrypt
4.4.22-2.fc35
4.4.22-3.fc35
2
perl-POSIX
1.97-478.fc35
1.97-479.fc35
2
perl-I18N-Langinfo
0.19-478.fc35
0.19-479.fc35
2
kernel-headers
5.13.0-0.rc5.git0.1....
5.13.0-0.rc6.git0.1....
3
glibc-headers-x86
2.33.9000-2.fc35
2.33.9000-23.fc35
3
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
3
perl-SelectSaver
1.02-478.fc35
1.02-479.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-23.fc35
3
libxcrypt-devel
4.4.22-2.fc35
4.4.22-3.fc35
3
libstdc++
11.1.1-3.fc35
11.1.1-5.fc35
3
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
3
perl-if
0.60.900-478.fc35
0.60.900-479.fc35
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-23.fc35
3
perl-overloading
0.02-478.fc35
0.02-479.fc35
3
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
perl-Math-Complex
1.59-478.fc35
1.59-479.fc35
4
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
4
info
6.7-10.fc34
6.7-11.fc35
4
debugedit
0.2-1.fc35
0.3-1.fc35
B
perl-FileHandle
2.03-478.fc35
2.03-479.fc35
B
perl-open
1.12-478.fc35
1.12-479.fc35
B
openldap
2.4.58-4.fc35
2.4.58-5.fc35
B
annobin-plugin-gcc
9.74-1.fc35
9.76-1.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
annobin-docs
9.74-1.fc35
9.76-1.fc35
B
rpmautospec-rpm-macros
0.2.2-3.fc35
0.2.3-1.fc35
B
gdb-minimal
10.2-2.fc35
10.2-4.fc35
B
complete
2021-06-12 01:25:23
coreutils
8.32-26.fc35
8.32-27.fc35
1
util-linux
2.37-1.fc35
2.37-2.fc35
2
coreutils-common
8.32-26.fc35
8.32-27.fc35
2
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
3
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
3
libsmartcols
2.37-1.fc35
2.37-2.fc35
3
libblkid
2.37-1.fc35
2.37-2.fc35
3
util-linux-core
2.37-1.fc35
2.37-2.fc35
3
libfdisk
2.37-1.fc35
2.37-2.fc35
3
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
3
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
3
libmount
2.37-1.fc35
2.37-2.fc35
3
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
pam
1.5.1-5.fc35
1.5.1-6.fc35
3
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
4
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
B
redhat-rpm-config
186-1.fc35
187-1.fc35
B
annobin-docs
9.73-2.fc35
9.74-1.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
file
5.40-6.fc35
5.40-8.fc35
B
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
B
annobin-plugin-gcc
9.73-2.fc35
9.74-1.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
rpmautospec-rpm-macros
0.2.2-3.fc35
B
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
B
complete
2021-06-04 16:53:05
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
1
perl-Errno
1.33-477.fc35
1.33-478.fc35
1
bash
5.1.4-1.fc35
5.1.8-1.fc35
1
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
1
perl-lib
0.65-477.fc35
0.65-478.fc35
1
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
1
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-File-stat
1.09-477.fc35
1.09-478.fc35
1
gcc
11.1.1-2.fc35
11.1.1-3.fc35
1
perl-File-Find
1.39-477.fc35
1.39-478.fc35
1
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-POSIX
1.97-477.fc35
1.97-478.fc35
2
perl-Tie
4.6-477.fc35
4.6-478.fc35
2
texlive-kpathsea
9:20200327-31.fc35
9:20210325-35.fc35
2
binutils
2.36.1-12.fc35
2.36.1-14.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
2
perl-macros
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
perl-vars
1.05-477.fc35
1.05-478.fc35
2
perl-overload
1.33-477.fc35
1.33-478.fc35
2
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-IO
1.46-477.fc35
1.46-478.fc35
2
perl-I18N-Langinfo
0.19-477.fc35
0.19-478.fc35
2
perl-mro
1.25-477.fc35
1.25-478.fc35
2
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
2
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
2
perl-base
2.27-477.fc35
2.27-478.fc35
2
util-linux
2.37-0.1.fc35
2.37-1.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-subs
1.04-477.fc35
1.04-478.fc35
2
perl-Time-Piece
1.3401-477.fc35
1.3401-478.fc35
2
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
2
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
2
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
2
perl-Symbol
1.09-477.fc35
1.09-478.fc35
2
cpp
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
2
perl-Benchmark
1.23-477.fc35
1.23-478.fc35
2
perl-B
1.82-477.fc35
1.82-478.fc35
2
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
3
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
3
perl-overloading
0.02-477.fc35
0.02-478.fc35
3
texlive-texlive-scripts
9:20200327-31.fc35
9:20210325-35.fc35
3
libblkid
2.37-0.1.fc35
2.37-1.fc35
3
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
3
texlive-lib
9:20200327-31.fc35
9:20210325-35.fc35
3
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
3
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
3
libmount
2.37-0.1.fc35
2.37-1.fc35
3
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
3
libfdisk
2.37-0.1.fc35
2.37-1.fc35
3
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
3
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
3
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
3
texlive-base
9:20200327-31.fc35
9:20210325-35.fc35
3
util-linux-core
2.37-1.fc35
3
elfutils-libs
0.184-5.fc35
0.185-1.fc35
4
libcurl
7.76.1-2.fc35
7.77.0-2.fc35
4
texlive-luatex
9:20200327-31.fc35
9:20210325-35.fc35
4
expat
2.3.0-1.fc35
2.4.1-1.fc35
4
perl-Math-Complex
1.59-477.fc35
1.59-478.fc35
4
texlive-texlive.infra
9:20200327-31.fc35
9:20210325-35.fc35
4
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
4
texlive-gsftopk
9:20210325-35.fc35
4
elfutils
0.184-5.fc35
0.185-1.fc35
B
perl-FileHandle
2.03-477.fc35
2.03-478.fc35
B
texlive-epstopdf-pkg
9:svn53546-38.fc35
9:svn53546-41.fc35
B
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
B
annobin-plugin-gcc
9.73-1.fc35
9.73-2.fc35
B
texlive-unicode-data
9:svn54758-38.fc35
9:svn56768-41.fc35
B
texlive-tex-ini-files
9:svn40533-38.fc35
9:svn40533-41.fc35
B
libmetalink
0.1.3-14.fc34
perl-open
1.12-477.fc35
1.12-478.fc35
B
texlive-hyph-utf8
9:svn54568-38.fc35
9:svn58619-41.fc35
B
annobin-docs
9.73-1.fc35
9.73-2.fc35
B
redhat-rpm-config
184-1.fc35
186-1.fc35
B
texlive-knuth-lib
9:svn35820.0-38.fc35
9:svn57963-41.fc35
B
texlive-etex
9:svn37057.0-38.fc35
9:svn56291-41.fc35
B
texlive-cm
9:svn49028-38.fc35
9:svn57963-41.fc35
B
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
texlive-graphics-def
9:svn54522-38.fc35
9:svn58539-41.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
texlive-hyphen-base
9:svn54763-38.fc35
9:svn58630-41.fc35
B
texlive-plain
9:svn43076-38.fc35
9:svn57963-41.fc35
B
curl
7.76.1-2.fc35
7.77.0-2.fc35
B
complete
2021-05-26 00:08:47
perl-lib
0.65-475.fc35
0.65-477.fc35
1
perl-File-Path
2.18-2.fc34
2.18-477.fc35
1
po4a
0.63-1.fc35
0.63-2.fc35
1
perl-Exporter
5.76-1.fc35
5.76-478.fc35
1
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
1
perl-File-stat
1.09-475.fc35
1.09-477.fc35
1
perl-Test-Simple
3:1.302185-1.fc35
3:1.302185-478.fc35
1
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
1
perl-constant
1.33-459.fc34
1.33-478.fc35
1
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
perl-Test-Harness
1:3.43-1.fc35
1:3.43-478.fc35
1
perl-generators
1.13-1.fc35
1.13-3.fc35
1
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
1
perl-File-Copy
2.34-475.fc35
2.35-477.fc35
1
perl-File-Find
1.37-475.fc35
1.39-477.fc35
1
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
1
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
1
dpkg-dev
1.20.9-1.fc35
1.20.9-2.fc35
1
perl-autodie
2.34-2.fc34
2.34-478.fc35
1
perl-Test-Pod
1.52-10.fc34
1.52-11.fc35
1
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
1
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
1
perl-Errno
1.30-475.fc35
1.33-477.fc35
1
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
dpkg-perl
1.20.9-1.fc35
1.20.9-2.fc35
1
perl-PathTools
3.78-459.fc34
3.80-477.fc35
1
perl-vars
1.05-475.fc35
1.05-477.fc35
2
perl-B
1.80-475.fc35
1.82-477.fc35
2
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
2
perl-Carp
1.52-459.fc35
1.52-477.fc35
2
dpkg
1.20.9-1.fc35
1.20.9-2.fc35
2
perl-JSON-PP
1:4.06-2.fc34
1:4.06-478.fc35
2
perl-base
2.27-475.fc35
2.27-477.fc35
2
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
2
perl-Tie-RefHash
1.40-2.fc34
1.40-477.fc35
2
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
2
perl-Digest-SHA
1:6.02-459.fc34
1:6.02-478.fc35
2
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
2
perl-Digest-MD5
2.58-2.fc34
2.58-477.fc35
2
perl-Locale-gettext
1.07-19.fc34
1.07-20.fc35
2
perl-Time-HiRes
4:1.9764-460.fc34
4:1.9767-478.fc35
2
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
2
perl-overload
1.31-475.fc35
1.33-477.fc35
2
perl-Digest-SHA1
2.13-32.fc34
2.13-33.fc35
2
perl-Symbol
1.08-475.fc35
1.09-477.fc35
2
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
2
perl-POSIX
1.94-475.fc35
1.97-477.fc35
2
perl-Digest
1.19-2.fc34
1.19-477.fc35
2
perl-Pod-Parser
1.63-445.fc34
1.63-446.fc35
2
perl-Text-WrapI18N
0.06-39.fc34
0.06-40.fc35
2
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
2
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
2
perl-Time-Piece
1.3401-475.fc35
1.3401-477.fc35
2
perl-IPC-System-Simple
1.30-4.fc34
1.30-5.fc35
2
perl-macros
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-TermReadKey
2.38-9.fc34
2.38-10.fc35
2
perl-Benchmark
1.23-475.fc35
1.23-477.fc35
2
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
2
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
2
perl-File-Compare
1.100.600-475.fc35
1.100.600-477.fc35
2
perl-TimeDate
1:2.33-4.fc34
1:2.33-5.fc35
2
perl-I18N-Langinfo
0.19-475.fc35
0.19-477.fc35
2
perl-subs
1.03-475.fc35
1.04-477.fc35
2
perl-Tie
4.6-475.fc35
4.6-477.fc35
2
perl-YAML-Tiny
1.73-11.fc34
1.73-12.fc35
2
perl-IO
1.43-475.fc35
1.46-477.fc35
2
perl-mro
1.23-475.fc35
1.25-477.fc35
2
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
2
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
2
gettext
0.21-6.fc35
0.21-7.fc35
2
perl-Unicode-LineBreak
2019.001-9.fc34
2019.001-10.fc35
2
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
2
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
2
perl-Fedora-VSP
0.001-21.fc34
0.001-23.fc35
2
perl-Term-Table
0.015-6.fc34
0.015-7.fc35
2
perl-overloading
0.02-475.fc35
0.02-477.fc35
3
perl-Math-BigInt
1:1.9998.18-458.fc34
1:1.9998.18-477.fc35
3
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
3
perl-Importer
0.026-2.fc34
0.026-3.fc35
3
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
3
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
3
perl-Object-HashBase
0.009-5.fc34
0.009-6.fc35
3
perl-MIME-Charset
1.012.2-13.fc34
1.012.2-14.fc35
3
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
3
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
3
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
3
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
3
gettext-libs
0.21-6.fc35
0.21-7.fc35
3
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
3
perl-Text-CharWidth
0.04-42.fc34
0.04-43.fc35
3
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
3
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
3
perl-Math-Complex
1.59-475.fc35
1.59-477.fc35
4
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
4
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
4
perl-srpm-macros
1-39.fc34
1-41.fc35
B
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
B
perl-FileHandle
2.03-475.fc35
2.03-477.fc35
B
perl-Filter
2:1.60-2.fc34
2:1.60-4.fc35
B
openldap
2.4.58-2.fc35
2.4.58-3.fc35
B
perl-MIME-Lite
3.031-5.fc34
annobin-docs
9.72-1.fc35
9.73-1.fc35
B
perl-open
1.12-475.fc35
1.12-477.fc35
B
perl-MIME-Types
2.20-1.fc35
perl-Email-Date-Format
1.005-18.fc34
perl-Text-Unidecode
1.30-14.fc34
1.30-15.fc35
B
perl-XML-Parser
2.46-7.fc34
2.46-8.fc35
B
perl-encoding
4:3.00-460.fc35
4:3.00-477.fc35
B
perl-XML-XPath
1.44-9.fc34
1.44-10.fc35
B
2021-05-25 19:10:57
Package dependencies resolved successfuly
2021-05-25 19:04:21
Package resolution failed
  • Problem: package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-autodie-2.34-478.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package dpkg-perl-1.20.9-2.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Test::Builder), but none of the providers can be installed
    - package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Test::More) >= 0.62, but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Find-1.39-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Find-1.39-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package dpkg-dev-1.20.9-2.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Harness-1:3.43-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IPC-Open3-1.21-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by po4a-0.63-1.fc35.noarch
  • Problem: package perl-File-Path-2.18-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Path-2.18-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:52:21
Package resolution failed
  • Problem: package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Harness-1:3.43-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IPC-Open3-1.21-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by po4a-0.63-1.fc35.noarch
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Test::Builder), but none of the providers can be installed
    - package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Test::More) >= 0.62, but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Find-1.39-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Find-1.39-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package dpkg-perl-1.20.9-2.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-autodie-2.34-2.fc34.noarch
  • Problem: package dpkg-dev-1.20.9-2.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Path-2.18-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Path-2.18-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:45:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Find-1.39-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Find-1.39-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Pod-1.52-11.fc35.noarch requires perl(Pod::Simple) >= 3.05, but none of the providers can be installed
    - package perl-Pod-Simple-1:3.42-478.fc35.noarch requires perl(Text::Wrap) >= 98.112902, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Text-Tabs+Wrap-2013.0523-458.fc34.noarch
  • Problem: package dpkg-perl-1.20.9-2.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-autodie-2.34-2.fc34.noarch
  • Problem: package dpkg-dev-1.20.9-2.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Test-Harness-1:3.43-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IPC-Open3-1.21-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by po4a-0.63-1.fc35.noarch
  • Problem: package perl-File-Path-2.18-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Path-2.18-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
Previous history