ddupdate

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: ddupdate-0.7.1-5.fc37
complete
2022-08-03 08:17:31
pkgconf-pkg-config
1.8.0-2.fc36
1.8.0-3.fc37
1
python3-devel
3.10.4-1.fc37
3.11.0~b5-1.fc37
1
python3-setuptools
60.9.3-1.fc37
62.6.0-2.fc37
1
systemd
250.4-2.fc37
251.3-2.fc37
1
bash
5.1.16-2.fc36
5.1.16-3.fc37
2
python3-rpm-generators
12-14.fc37
13-2.fc37
2
dbus
1:1.14.0-1.fc37
1:1.14.0-3.fc37
2
python3-rpm-macros
3.10-17.fc36
3.11-4.fc37
2
systemd-libs
250.4-2.fc37
251.3-2.fc37
2
libzstd
1.5.2-1.fc36
1.5.2-3.fc37
2
systemd-rpm-macros
250.4-2.fc37
251.3-2.fc37
2
libseccomp
2.5.3-2.fc36
2.5.3-3.fc37
2
pkgconf-m4
1.8.0-2.fc36
1.8.0-3.fc37
2
bzip2-libs
1.0.8-11.fc36
1.0.8-12.fc37
2
zlib
1.2.11-31.fc36
1.2.12-4.fc37
2
util-linux
2.38-2.fc37
2.38-5.fc37
2
pam-libs
1.5.2-12.fc37
1.5.2-14.fc37
2
libfdisk
2.38-2.fc37
2.38-5.fc37
2
util-linux-core
2.38-2.fc37
2.38-5.fc37
2
grep
3.7-2.fc36
3.7-4.fc37
2
python3
3.10.4-1.fc37
3.11.0~b5-1.fc37
2
libmount
2.38-2.fc37
2.38-5.fc37
2
glibc
2.35.9000-12.fc37
2.35.9000-31.fc37
2
libblkid
2.38-2.fc37
2.38-5.fc37
2
pkgconf
1.8.0-2.fc36
1.8.0-3.fc37
2
systemd-pam
250.4-2.fc37
251.3-2.fc37
2
kmod-libs
29-7.fc36
30-2.fc37
2
libgcc
12.0.1-0.14.fc37
12.1.1-3.fc37.1
2
pyproject-rpm-macros
1.0.1-1.fc37
1.3.2-2.fc37
2
lz4-libs
1.9.3-4.fc36
1.9.3-5.fc37
2
libselinux
3.3-4.fc36
3.4-5.fc37
2
libxcrypt
4.4.28-1.fc37
4.4.28-2.fc37
2
openssl-libs
1:3.0.2-2.fc37
1:3.0.5-2.fc37
2
python-rpm-macros
3.10-17.fc36
3.11-4.fc37
2
python3-libs
3.10.4-1.fc37
3.11.0~b5-1.fc37
2
libcap
2.48-4.fc36
2.48-5.fc37
2
audit-libs
3.0.8-1.fc37
3.0.8-3.fc37
2
p11-kit
0.24.1-2.fc36
0.24.1-3.fc37
2
xz-libs
5.2.5-8.fc36
5.2.5-10.fc37
2
coreutils
9.0-5.fc37
9.1-4.fc37
2
libacl
2.3.1-3.fc36
2.3.1-4.fc37
2
gdbm-libs
1:1.22-2.fc36
1:1.23-2.fc37
3
pam
1.5.2-12.fc37
1.5.2-14.fc37
3
libffi
3.4.2-8.fc36
3.4.2-9.fc37
3
python-srpm-macros
3.10-17.fc36
3.11-4.fc37
3
libuuid
2.38-2.fc37
2.38-5.fc37
3
python-pip-wheel
22.0.4-1.fc37
22.2-1.fc37
3
libeconf
0.4.0-3.fc36
0.4.0-4.fc37
3
glibc-common
2.35.9000-12.fc37
2.35.9000-31.fc37
3
libb2
0.98.1-7.fc37
3
sed
4.8-10.fc36
4.8-11.fc37
3
libpkgconf
1.8.0-2.fc36
1.8.0-3.fc37
3
coreutils-common
9.0-5.fc37
9.1-4.fc37
3
findutils
1:4.9.0-1.fc36
1:4.9.0-2.fc37
3
ca-certificates
2021.2.52-3.fc36
2022.2.54-5.fc37
3
filesystem
3.16-2.fc36
3.16-4.fc37
3
mpdecimal
2.5.1-3.fc36
2.5.1-4.fc37
3
authselect-libs
1.3.0-10.fc37
1.4.0-3.fc37
3
readline
8.1-6.fc36
8.1-7.fc37
3
libnsl2
2.0.0-3.fc36
2.0.0-4.fc37
3
sqlite-libs
3.38.2-1.fc37
3.39.2-2.fc37
3
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc5.fc37
3
ncurses-libs
6.2-9.20210508.fc36
6.3-3.20220501.fc37
3
glibc-gconv-extra
2.35.9000-12.fc37
2.35.9000-31.fc37
3
glibc-minimal-langpack
2.35.9000-12.fc37
2.35.9000-31.fc37
3
libsepol
3.3-3.fc36
3.4-3.fc37
3
crypto-policies
20220203-2.git112f859....
20220802-1.gita99dfd2....
3
libattr
2.5.1-4.fc36
2.5.1-5.fc37
3
libsmartcols
2.38-2.fc37
2.38-5.fc37
3
pcre2
10.39-1.fc36.1
10.40-1.fc37.1
3
gmp
1:6.2.1-2.fc36
1:6.2.1-3.fc37
3
libcap-ng
0.8.3-1.fc37
0.8.3-3.fc37
3
python3-packaging
21.3-2.fc36
21.3-6.fc37
3
basesystem
11-13.fc36
11-14.fc37
3
tzdata
2022a-1.fc37
2022a-4.fc37
3
rpm
4.17.0-10.fc37
4.18.0-0.beta1.4.fc37
3
libutempter
1.2.1-6.fc36
1.2.1-7.fc37
3
pcre
8.45-1.fc36.1
8.45-1.fc37.2
3
dbus-broker
29-5.fc36
31-2.fc37
3
python-setuptools-wheel
60.9.3-1.fc37
62.6.0-2.fc37
3
expat
2.4.8-1.fc37
2.4.8-2.fc37
3
libgomp
12.0.1-0.14.fc37
12.1.1-3.fc37.1
4
python3-pyparsing
2.4.7-10.fc36
3.0.9-2.fc37
4
rpm-libs
4.17.0-10.fc37
4.18.0-0.beta1.4.fc37
4
shadow-utils
2:4.11.1-2.fc37
2:4.11.1-4.fc37
4
curl
7.82.0-2.fc37
7.84.0-2.fc37
4
libarchive
3.6.0-1.fc37
3.6.1-2.fc37
4
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37.1
4
popt
1.18-7.fc36
1.19~rc1-3.fc37
4
p11-kit-trust
0.24.1-2.fc36
0.24.1-3.fc37
4
libstdc++
12.0.1-0.14.fc37
12.1.1-3.fc37.1
4
redhat-rpm-config
214-1.fc37
226-1.fc37
4
authselect
1.3.0-10.fc37
1.4.0-3.fc37
4
libcom_err
1.46.5-2.fc36
1.46.5-3.fc37
4
dbus-common
1:1.14.0-1.fc37
1:1.14.0-3.fc37
4
libpwquality
1.4.4-7.fc36
1.4.4-11.fc37
4
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc37.1
4
ncurses-base
6.2-9.20210508.fc36
6.3-3.20220501.fc37
4
setup
2.13.9.1-3.fc36
2.14.1-2.fc37
4
libdb
5.3.28-52.fc37
5.3.28-53.fc37
4
libgcrypt
1.10.1-2.fc37
elfutils-libs
0.186-4.fc37
0.187-6.fc37
B
libpsl
0.21.1-5.fc36
0.21.1-6.fc37
B
xxhash-libs
0.8.1-2.fc36
0.8.1-3.fc37
B
binutils
2.38-8.fc37
2.38-18.fc37
B
package-notes-srpm-macros
0.4-14.fc36
0.4-16.fc37
B
unzip
6.0-57.fc36
6.0-58.fc37
B
file-libs
5.41-5.fc37
5.42-4.fc37
B
openldap
2.6.1-2.fc36
2.6.2-4.fc37
B
fedora-repos-rawhide
37-0.1
37-0.3
B
libtool-ltdl
2.4.7-1.fc37
2.4.7-2.fc37
B
libssh
0.9.6-4.fc36
0.9.6-5.fc37
B
info
6.8-3.fc36
6.8-4.fc37
B
gzip
1.11-2.fc36
1.12-2.fc37
B
gawk
5.1.1-3.fc37
5.1.1-4.fc37
B
libidn2
2.3.2-4.fc36
2.3.3-2.fc37
B
elfutils-default-yama-scope
0.186-4.fc37
0.187-6.fc37
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.3.0-1.fc37
B
fedora-repos
37-0.1
37-0.3
B
guile22
2.2.7-5.fc36
2.2.7-6.fc37
B
libtasn1
4.18.0-2.fc36
4.18.0-3.fc37
B
libverto
0.3.2-3.fc36
0.3.2-4.fc37
B
rust-srpm-macros
21-1.fc37
22-1.fc37
B
ed
1.14.2-12.fc36
1.18-2.fc37
B
make
1:4.3-8.fc37
1:4.3-11.fc37
B
diffutils
3.8-2.fc36
3.8-3.fc37
B
debugedit
5.0-3.fc36
5.0-5.fc37
B
zstd
1.5.2-1.fc36
1.5.2-3.fc37
B
nim-srpm-macros
3-6.fc36
3-7.fc37
B
openblas-srpm-macros
2-11.fc36
2-12.fc37
B
ghc-srpm-macros
1.5.0-6.fc36
1.5.0-7.fc37
B
fedora-release-common
37-0.3
37-0.9
B
xz
5.2.5-8.fc36
5.2.5-10.fc37
B
libgpg-error
1.45-1.fc37
fedora-release
37-0.3
37-0.9
B
lua-libs
5.4.4-2.fc37
5.4.4-4.fc37
B
rpm-build-libs
4.17.0-10.fc37
4.18.0-0.beta1.4.fc37
B
lua-srpm-macros
1-6.fc36
1-7.fc37
B
go-srpm-macros
3.0.15-1.fc36
3.0.15-3.fc37
B
cyrus-sasl-lib
2.1.28-1.fc37
2.1.28-6.fc37
B
patch
2.7.6-16.fc36
2.7.6-17.fc37
B
libunistring
1.0-1.fc36
1.0-2.fc37
B
libxml2
2.9.13-1.fc37
2.9.14-3.fc37
B
libnghttp2
1.47.0-1.fc37
1.48.0-2.fc37
B
which
2.21-33.fc37
2.21-34.fc37
B
efi-srpm-macros
5-5.fc36
5-6.fc37
B
rpm-build
4.17.0-10.fc37
4.18.0-0.beta1.4.fc37
B
fpc-srpm-macros
1.3-5.fc36
1.3-6.fc37
B
libsemanage
3.3-3.fc37
3.4-5.fc37
B
zip
3.0-32.fc36
3.0-33.fc37
B
keyutils-libs
1.6.1-4.fc36
1.6.1-5.fc37
B
perl-srpm-macros
1-43.fc36
1-46.fc37
B
libcurl
7.82.0-2.fc37
7.84.0-2.fc37
B
cpio
2.13-12.fc36
2.13-13.fc37
B
file
5.41-5.fc37
5.42-4.fc37
B
mpfr
4.1.0-9.fc36
4.1.0-10.fc37
B
publicsuffix-list-dafsa
20210518-4.fc36
20210518-5.fc37
B
elfutils-debuginfod-client
0.186-4.fc37
0.187-6.fc37
B
libevent
2.1.12-6.fc36
2.1.12-7.fc37
B
kernel-srpm-macros
1.0-14.fc36
1.0-15.fc37
B
gnat-srpm-macros
4-15.fc36
4-16.fc37
B
libsigsegv
2.14-2.fc36
2.14-3.fc37
B
fedora-gpg-keys
37-0.1
37-0.3
B
ansible-srpm-macros
1-6.fc37
B
gc
8.0.6-2.fc36
8.0.6-4.fc37
B
fonts-srpm-macros
1:2.0.5-7.fc36
1:2.0.5-8.fc37
B
libbrotli
1.0.9-7.fc36
1.0.9-9.fc37
B
alternatives
1.19-2.fc36
1.19-3.fc37
B
binutils-gold
2.38-8.fc37
2.38-18.fc37
B
elfutils
0.186-4.fc37
0.187-6.fc37
B
bzip2
1.0.8-11.fc36
1.0.8-12.fc37
B
fedora-release-identity-basic
37-0.3
37-0.9
B
gdb-minimal
11.2-3.fc37
12.1-4.fc37
B
ocaml-srpm-macros
6-6.fc36
7-2.fc37
B
libssh-config
0.9.6-4.fc36
0.9.6-5.fc37
B
dwz
0.14-2.fc35
0.14-7.fc37
B
elfutils-libelf
0.186-4.fc37
0.187-6.fc37
B
qt5-srpm-macros
5.15.3-1.fc37
5.15.5-2.fc37
B
Real build: ddupdate-0.7.1-4.fc37
complete
2022-07-21 00:10:03
Dependencies for this build couldn't be processed
Real build: ddupdate-0.7.1-3.fc37
complete
2022-06-13 12:49:28
Dependencies for this build couldn't be processed