dbus-broker

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: dbus-broker-21-3.fc30
gcc
9.0.1-0.10.fc30
9.1.1-1.fc30
1
glibc-devel
2.29-9.fc30
2.29-12.fc30
1
glibc-headers
2.29-9.fc30
2.29-12.fc30
2
elfutils-libs
0.176-1.fc30
0.176-2.fc30
2
glibc-common
2.29-9.fc30
2.29-12.fc30
2
coreutils
8.31-1.fc30
8.31-2.fc30
2
libgomp
9.0.1-0.10.fc30
9.1.1-1.fc30
2
cpp
9.0.1-0.10.fc30
9.1.1-1.fc30
2
elfutils-libelf
0.176-1.fc30
0.176-2.fc30
2
libgcc
9.0.1-0.10.fc30
9.1.1-1.fc30
2
libxcrypt-devel
4.4.4-2.fc30
4.4.6-1.fc30
2
glibc
2.29-9.fc30
2.29-12.fc30
2
libxcrypt
4.4.4-2.fc30
4.4.6-1.fc30
2
glibc-minimal-langpack
2.29-9.fc30
2.29-12.fc30
3
dbus-broker
20-4.fc30
21-2.fc30
3
emacs-filesystem
1:26.1-8.fc30
1:26.2-1.fc30
3
elfutils-default-yama-scope
0.176-1.fc30
0.176-2.fc30
3
coreutils-common
8.31-1.fc30
8.31-2.fc30
3
libstdc++
9.0.1-0.10.fc30
9.1.1-1.fc30
3
krb5-libs
1.17-4.fc30
1.17-14.fc30
4
elfutils
0.176-1.fc30
0.176-2.fc30
B
rust-srpm-macros
8-1.fc30
9-1.fc30
B
Real build: dbus-broker-21-2.fc30
systemd-devel
241-6.gita2eaa1c....
241-8.git9ef65cb....
1
meson
0.50.0-4.fc30
0.50.1-1.fc30
1
systemd
241-6.gita2eaa1c....
241-8.git9ef65cb....
1
systemd-libs
241-6.gita2eaa1c....
241-8.git9ef65cb....
2
iptables-libs
1.8.0-5.fc30
1.8.2-1.fc30
2
kernel-headers
5.0.7-300.fc30
5.0.9-300.fc30
2
systemd-rpm-macros
241-6.gita2eaa1c....
241-8.git9ef65cb....
2
cmake-filesystem
3.14.2-1.fc30
3.14.3-1.fc30
2
openssl-libs
1:1.1.1b-3.fc30
1:1.1.1b-5.fc30
2
pcre2
10.32-9.fc30
10.33-1.fc30
2
libseccomp
2.4.0-0.fc30
2.4.1-0.fc30
2
pcre2-devel
10.32-9.fc30
10.33-1.fc30
2
systemd-pam
241-6.gita2eaa1c....
241-8.git9ef65cb....
2
dbus-broker
20-2.fc30
20-4.fc30
3
pcre2-utf16
10.32-9.fc30
10.33-1.fc30
3
pcre2-utf32
10.32-9.fc30
10.33-1.fc30
3
fedora-release
30-0.26
30-1
4
fedora-gpg-keys
30-0.6
30-1
B
fedora-repos
30-0.6
30-1
B
gdb-headless
8.2.91.20190401-23.fc30
8.2.91.20190424-24.fc30
B
fedora-release-common
30-0.26
30-1
B
glib2
2.60.1-1.fc30
2.60.1-2.fc30
B
libnghttp2
1.37.0-1.fc30
1.38.0-1.fc30
B
libzstd
1.3.8-2.fc30
1.4.0-1.fc30
B
zstd
1.3.8-2.fc30
1.4.0-1.fc30
B
rust-srpm-macros
6-4.fc30
8-1.fc30
B
Real build: dbus-broker-20-4.fc30
Dependencies for this build couldn't be processed
Real build: dbus-broker-20-3.fc30
systemd
241-5.git3d835d0....
241-6.gita2eaa1c....
1
systemd-devel
241-5.git3d835d0....
241-6.gita2eaa1c....
1
dbus-devel
1:1.12.12-5.fc30
1:1.12.12-7.fc30
1
meson
0.50.0-3.fc30
0.50.0-4.fc30
1
util-linux
2.33.1-3.fc30
2.33.2-1.fc30
2
libmount
2.33.1-3.fc30
2.33.2-1.fc30
2
systemd-rpm-macros
241-5.git3d835d0....
241-6.gita2eaa1c....
2
dbus
1:1.12.12-5.fc30
1:1.12.12-7.fc30
2
systemd-libs
241-5.git3d835d0....
241-6.gita2eaa1c....
2
libblkid
2.33.1-3.fc30
2.33.2-1.fc30
2
systemd-pam
241-5.git3d835d0....
241-6.gita2eaa1c....
2
cmake-filesystem
3.14.1-1.fc30
3.14.2-1.fc30
2
dbus-libs
1:1.12.12-5.fc30
1:1.12.12-7.fc30
2
kernel-headers
5.0.6-300.fc30
5.0.7-300.fc30
2
libsmartcols
2.33.1-3.fc30
2.33.2-1.fc30
3
libfdisk
2.33.1-3.fc30
2.33.2-1.fc30
3
libuuid
2.33.1-3.fc30
2.33.2-1.fc30
3
dbus-broker
19-2.fc30
20-2.fc30
3
setup
2.13.2-1.fc30
2.13.3-1.fc30
3
dbus-common
1:1.12.12-5.fc30
1:1.12.12-7.fc30
4
fedora-release
30-0.25
30-0.26
4
qt5-srpm-macros
5.11.3-2.fc30
5.12.1-1.fc30
B
fedora-release-common
30-0.25
30-0.26
B
glib2
2.60.0-3.fc30
2.60.1-1.fc30
B
Real build: dbus-broker-20-2.fc30
systemd-devel
241-4.gitcbf14c9....
241-5.git3d835d0....
1
meson
0.50.0-2.fc30
0.50.0-3.fc30
1
systemd
241-4.gitcbf14c9....
241-5.git3d835d0....
1
pcre2-devel
10.32-8.fc30
10.32-9.fc30
2
systemd-rpm-macros
241-4.gitcbf14c9....
241-5.git3d835d0....
2
systemd-pam
241-4.gitcbf14c9....
241-5.git3d835d0....
2
systemd-libs
241-4.gitcbf14c9....
241-5.git3d835d0....
2
pcre2
10.32-8.fc30
10.32-9.fc30
2
vim-filesystem
2:8.1.1099-1.fc30
2:8.1.1137-1.fc30
3
pcre2-utf32
10.32-8.fc30
10.32-9.fc30
3
dbus-broker
19-1.fc30
19-2.fc30
3
pcre2-utf16
10.32-8.fc30
10.32-9.fc30
3
Real build: dbus-broker-19-2.fc30
libcap-ng-devel
0.7.9-6.fc30
0.7.9-7.fc30
1
audit-libs-devel
3.0-0.6.20181218g...
3.0-0.7.20190326g...
1
systemd-devel
241-3.gitc1f8ff8....
241-4.gitcbf14c9....
1
systemd
241-3.gitc1f8ff8....
241-4.gitcbf14c9....
1
glibc-devel
2.29-8.fc30
2.29-9.fc30
1
gcc
9.0.1-0.8.fc30
9.0.1-0.10.fc30
1
libselinux-devel
2.9-0.rc1.1.fc30.1
2.9-1.fc30
1
libseccomp
2.3.3-5.fc30
2.4.0-0.fc30
2
python3
3.7.2-7.fc30
3.7.3-1.fc30
2
cpp
9.0.1-0.8.fc30
9.0.1-0.10.fc30
2
systemd-libs
241-3.gitc1f8ff8....
241-4.gitcbf14c9....
2
libgcc
9.0.1-0.8.fc30
9.0.1-0.10.fc30
2
audit-libs
3.0-0.6.20181218g...
3.0-0.7.20190326g...
2
glibc
2.29-8.fc30
2.29-9.fc30
2
libselinux
2.9-0.rc1.1.fc30.1
2.9-1.fc30
2
kernel-headers
5.0.0-0.rc7.git1.1....
5.0.6-300.fc30
2
pkgconf-pkg-config
1.6.0-1.fc30
1.6.1-1.fc30
2
coreutils
8.30-9.fc30
8.31-1.fc30
2
glibc-headers
2.29-8.fc30
2.29-9.fc30
2
binutils
2.31.1-28.fc30
2.31.1-29.fc30
2
glibc-common
2.29-8.fc30
2.29-9.fc30
2
gnutls
3.6.6-1.fc30
3.6.7-1.fc30
2
systemd-pam
241-3.gitc1f8ff8....
241-4.gitcbf14c9....
2
cryptsetup-libs
2.1.0-1.fc30
2.1.0-3.fc30
2
cmake-filesystem
3.14.0-1.fc30
3.14.1-1.fc30
2
libgomp
9.0.1-0.8.fc30
9.0.1-0.10.fc30
2
libcap-ng
0.7.9-6.fc30
0.7.9-7.fc30
2
systemd-rpm-macros
241-3.gitc1f8ff8....
241-4.gitcbf14c9....
2
libsepol-devel
2.9-0.rc1.1.fc30.1
2.9-1.fc30
2
libsemanage
2.9-0.rc1.1.fc30.1
2.9-1.fc30
3
dbus-broker
18-1.fc30
19-1.fc30
3
tzdata
2018i-2.fc30
2019a-1.fc30
3
pkgconf
1.6.0-1.fc30
1.6.1-1.fc30
3
glibc-minimal-langpack
2.29-8.fc30
2.29-9.fc30
3
alternatives
1.11-4.fc30
3
python3-libs
3.7.2-7.fc30
3.7.3-1.fc30
3
coreutils-common
8.30-9.fc30
8.31-1.fc30
3
pkgconf-m4
1.6.0-1.fc30
1.6.1-1.fc30
3
vim-filesystem
2:8.1.994-1.fc30
2:8.1.1099-1.fc30
3
libsepol
2.9-0.rc1.1.fc30.1
2.9-1.fc30
3
libstdc++
9.0.1-0.8.fc30
9.0.1-0.10.fc30
3
libargon2
20161029-7.fc30
20161029-8.fc30
3
python-pip-wheel
19.0.2-1.fc30
19.0.3-1.fc30
4
libpkgconf
1.6.0-1.fc30
1.6.1-1.fc30
4
libcom_err
1.44.5-2.fc30
1.44.6-1.fc30
4
fedora-release
30-0.24
30-0.25
4
gzip
1.9-8.fc30
1.9-9.fc30
4
libcurl
7.64.0-4.fc30
7.64.0-6.fc30
B
fedora-repos
30-0.5
30-0.6
B
fedora-repos-rawhide
30-0.5
curl
7.64.0-4.fc30
7.64.0-6.fc30
B
fedora-gpg-keys
30-0.5
30-0.6
B
fedora-release-common
30-0.24
30-0.25
B
libarchive
3.3.3-3.fc30
3.3.3-6.fc30
B
gdb-headless
8.2.90.20190304-19.fc30
8.2.91.20190401-23.fc30
B
chkconfig
1.11-3.fc30
glib2
2.60.0-2.fc30
2.60.0-3.fc30
B
fpc-srpm-macros
1.1-6.fc30
1.2-1.fc30
B
libnghttp2
1.36.0-2.fc30
1.37.0-1.fc30
B
source-highlight
3.1.8-23.fc30
3.1.8-24.fc30
B