davix

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1048
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.22.0-2.fc36
3.22.0-3.fc36
1
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-data
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-rpm-macros
3.22.0-2.fc36
3.22.0-3.fc36
2
vim-filesystem
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
3
binutils
2.37-20.fc36
2.37-22.fc36
3
binutils-gold
2.37-20.fc36
2.37-22.fc36
4
which
2.21-30.fc36
2.21-31.fc36
B

Groups

This package is not part of any global group.

Most recent builds

python3-sphinx
1:4.3.0-1.fc36
1:4.3.1-1.fc36
1
python3-packaging
21.2-1.fc36
21.3-1.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
gd
2.3.3-3.fc36
2.3.3-4.fc36
3
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
4
libavif
0.9.2-2.fc35
0.9.3-1.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
libselinux
3.3-1.fc36
3.3-2.fc36
4
fedora-release-common
36-0.11
36-0.12
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
fedora-release
36-0.11
36-0.12
B
cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
3
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
2
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-2.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
4
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release
36-0.9
36-0.11
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
fedora-release-common
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
2021-11-21 23:01:05
Package dependencies resolved successfuly
2021-11-21 20:20:15
Package resolution failed
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package doxygen-2:1.9.1-12.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
gcc-c++
11.2.1-1.fc35
11.2.1-6.fc36
1
doxygen
1:1.9.2-2.fc36
2:1.9.1-12.fc36
1
libcurl-devel
7.79.1-2.fc36
7.80.0-2.fc36
1
cmake
3.21.3-1.fc36
3.22.0-1.fc36
1
glibc
2.34.9000-13.fc36
2.34.9000-21.fc36
2
perl-interpreter
4:5.34.0-481.fc35
4:5.34.0-482.fc36
2
cmake-filesystem
3.21.3-1.fc36
3.22.0-1.fc36
2
cmake-rpm-macros
3.21.3-1.fc36
3.22.0-1.fc36
2
libcurl
7.79.1-2.fc36
7.80.0-2.fc36
2
python3-packaging
21.0-2.fc35
21.2-1.fc36
2
clang-libs
13.0.0~rc1-1.fc35
13.0.0-5.fc36
2
libstdc++
11.2.1-1.fc35
11.2.1-6.fc36
2
libgcc
11.2.1-1.fc35
11.2.1-6.fc36
2
python3-setuptools
57.4.0-1.fc35
58.5.3-1.fc36
2
cmake-data
3.21.3-1.fc36
3.22.0-1.fc36
2
graphviz
2.49.1-2.fc36
2.49.3-2.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
2
jsoncpp
1.9.4-4.fc35
1.9.5-1.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
gcc
11.2.1-1.fc35
11.2.1-6.fc36
2
libstdc++-devel
11.2.1-1.fc35
11.2.1-6.fc36
2
python3-jinja2
3.0.1-2.fc35
3.0.3-1.fc36
2
python3-idna
3.2-1.fc35
3.3-1.fc36
3
perl-libs
4:5.34.0-481.fc35
4:5.34.0-482.fc36
3
librsvg2
2.52.1-1.fc36
2.52.4-1.fc36
3
binutils
2.37-15.fc36
2.37-20.fc36
3
glibc-devel
2.34.9000-13.fc36
2.34.9000-21.fc36
3
glibc-minimal-langpack
2.34.9000-13.fc36
2.34.9000-21.fc36
3
glib2
2.70.0-4.fc36
2.70.1-1.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
3
pango
1.49.1-1.fc36
1.49.3-2.fc36
3
glibc-gconv-extra
2.34.9000-13.fc36
2.34.9000-21.fc36
3
llvm-libs
13.0.0~rc1-2.fc36
13.0.0-6.fc36
3
vim-filesystem
2:8.2.3404-1.fc36
2:8.2.3582-1.fc36
3
cpp
11.2.1-1.fc35
11.2.1-6.fc36
3
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
3
python3-charset-normalizer
2.0.6-1.fc36
2.0.7-1.fc36
3
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
3
gd
2.3.3-2.fc36
2.3.3-3.fc36
3
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
3
libnghttp2
1.45.1-1.fc36
1.46.0-1.fc36
3
clang-resource-filesystem
13.0.0~rc1-1.fc35
13.0.0-5.fc36
3
libgomp
11.2.1-1.fc35
11.2.1-6.fc36
3
glibc-common
2.34.9000-13.fc36
2.34.9000-21.fc36
3
python-setuptools-wheel
57.4.0-1.fc35
58.5.3-1.fc36
4
perl-Encode
4:3.15-482.fc36
4:3.16-483.fc36
4
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-10.fc36
4
gawk
5.1.0-4.fc35
5.1.1-1.fc36
4
gc
8.0.4-6.fc35
8.0.6-1.fc36
4
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
4
binutils-gold
2.37-15.fc36
2.37-20.fc36
4
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
4
curl
7.79.1-2.fc36
7.80.0-2.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
adobe-mappings-cmap
20171205-11.fc35
20190730-2.fc36
4
libselinux
3.3-0.rc3.1.fc36
3.3-1.fc36
4
gdbm-libs
1:1.20-2.fc35
1:1.22-1.fc36
4
glibc-headers-x86
2.34.9000-13.fc36
2.34.9000-21.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
python-pip-wheel
21.2.3-4.fc36
21.3.1-1.fc36
4
kernel-headers
5.15.0-0.rc5.git0.1....
5.16.0-0.rc1.git0.1....
4
perl-DynaLoader
1.50-481.fc35
1.50-482.fc36
4
adobe-mappings-cmap-deprecated
20171205-11.fc35
20190730-2.fc36
4
libXt
1.2.1-1.fc36
perl-Class-Struct
0.66-481.fc35
0.66-482.fc36
B
libsemanage
3.3-0.rc3.1.fc36
3.3-1.fc36
B
perl-IO
1.46-481.fc35
1.46-482.fc36
B
perl-vars
1.05-481.fc35
1.05-482.fc36
B
libXmu
1.1.3-7.fc35
perl-File-stat
1.09-481.fc35
1.09-482.fc36
B
perl-POSIX
1.97-481.fc35
1.97-482.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
libXaw
1.0.14-1.fc36
libsepol
3.3-0.rc3.1.fc36
3.3-2.fc36
B
perl-overloading
0.02-481.fc35
0.02-482.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
libSM
1.2.3-9.fc35
perl-Fcntl
1.14-481.fc35
1.14-482.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
fedora-release
36-0.7
36-0.9
B
perl-overload
1.33-481.fc35
1.33-482.fc36
B
systemd-libs
249.4-2.fc36
249.7-2.fc36
B
python-srpm-macros
3.10-10.fc36
3.10-13.fc36
B
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
libraqm
0.7.2-1.fc36
unzip
6.0-53.fc35
6.0-54.fc36
B
perl-File-Basename
2.85-481.fc35
2.85-482.fc36
B
shadow-utils
2:4.9-4.fc36
2:4.9-8.fc36
B
perl-SelectSaver
1.02-481.fc35
1.02-482.fc36
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
gzip
1.10-5.fc35
1.11-1.fc36
B
perl-Symbol
1.09-481.fc35
1.09-482.fc36
B
perl-Errno
1.33-481.fc35
1.33-482.fc36
B
pcre2
10.38-1.fc36
10.39-1.fc36
B
libICE
1.0.10-7.fc35
file
5.40-9.fc35
5.41-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
fedora-release-common
36-0.7
36-0.9
B
perl-Getopt-Std
1.13-481.fc35
1.13-482.fc36
B
which
2.21-28.fc36
2.21-30.fc36
B
perl-subs
1.04-481.fc35
1.04-482.fc36
B
perl-if
0.60.900-481.fc35
0.60.900-482.fc36
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
gdb-minimal
10.2-9.fc36
11.1-5.fc36
B
file-libs
5.40-9.fc35
5.41-1.fc36
B
redhat-rpm-config
199-1.fc36
205-1.fc36
B
perl-IPC-Open3
1.21-481.fc35
1.21-482.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
libtasn1
4.16.0-6.fc35
4.18.0-1.fc36
B
perl-mro
1.25-481.fc35
1.25-482.fc36
B
2021-11-19 22:37:52
Package dependencies resolved successfuly
Real build: davix-0.8.0-1.fc36
cmake
3.21.2-1.fc36
3.21.3-1.fc36
1
gsoap-devel
2.8.117-1.fc36
2.8.117-2.fc36
1
libcurl-devel
7.79.1-2.fc36
1
python3-sphinx_rtd_theme
1.0.0-1.fc36
1
gtest-devel
1.11.0-1.fc36
1
python3-sphinx
1:4.2.0-1.fc36
1
rapidjson-devel
1.1.0-17.fc35
1
python3-jinja2
3.0.1-2.fc35
2
python3-sphinx-theme-alabaster
0.7.12-13.fc35
2
python3-snowballstemmer
1.9.0-10.fc35
2
python3-packaging
21.0-2.fc35
2
google-roboto-slab-fonts
1.100263-0.16.20150923...
2
gtest
1.11.0-1.fc36
2
python3-requests
2.26.0-1.fc35
2
python3-babel
2.9.1-4.fc35
2
python3-setuptools
57.4.0-1.fc35
2
python3-docutils
0.17.1-1.fc36
2
lato-fonts
2.015-12.fc35
2
python3-imagesize
1.2.0-6.fc35
2
gmock
1.11.0-1.fc36
2
python3-pygments
2.10.0-1.fc36
2
python3-sphinxcontrib-jsmath
1.0.1-13.fc35
2
python3-sphinxcontrib-applehelp
1.0.2-6.fc35
2
python3-sphinxcontrib-htmlhelp
2.0.0-2.fc35
2
python3-sphinxcontrib-qthelp
1.0.3-6.fc35
2
python3-sphinxcontrib-serializinghtml
1.1.5-2.fc35
2
python3-sphinxcontrib-devhelp
1.0.2-6.fc35
2
fontawesome-fonts
1:4.7.0-12.fc35
2
rhash
1.4.0-4.fc35
1.4.2-1.fc36
2
libcurl
7.78.0-3.fc35
7.79.1-2.fc36
2
python3
3.10.0~rc2-1.fc36
3.10.0-2.fc36
2
glibc
2.34.9000-6.fc36
2.34.9000-13.fc36
2
gsoap
2.8.117-1.fc36
2.8.117-2.fc36
2
graphviz
2.49.0-1.fc36
2.49.1-2.fc36
2
cmake-rpm-macros
3.21.2-1.fc36
3.21.3-1.fc36
2
cmake-data
3.21.2-1.fc36
3.21.3-1.fc36
2
cmake-filesystem
3.21.2-1.fc36
3.21.3-1.fc36
2
libXaw
1.0.13-18.fc35
1.0.14-1.fc36
3
librsvg2
2.50.7-2.fc35
2.52.1-1.fc36
3
rpm
4.17.0-1.fc36
4.17.0-1.fc36.1
3
glibc-gconv-extra
2.34.9000-6.fc36
2.34.9000-13.fc36
3
openssl1.1
1:1.1.1k-1.fc36
1:1.1.1l-1.fc36
3
glibc-minimal-langpack
2.34.9000-6.fc36
2.34.9000-13.fc36
3
libssh
0.9.5-3.fc36
0.9.6-1.fc36
3
binutils
2.37-11.fc36
2.37-15.fc36
3
libnghttp2
1.44.0-2.fc35
1.45.1-1.fc36
3
crypto-policies
20210819-1.gitd0fdcfb....
20210917-1.gitc9d86d1....
3
libtool-ltdl
2.4.6-43.fc36
2.4.6-44.fc36
3
glibc-devel
2.34.9000-6.fc36
2.34.9000-13.fc36
3
openldap
2.4.59-2.fc35
2.4.59-4.fc36
3
python3-libs
3.10.0~rc2-1.fc36
3.10.0-2.fc36
3
glib2
2.69.3-1.fc36
2.70.0-4.fc36
3
libXt
1.2.0-5.fc35
1.2.1-1.fc36
3
gd
2.3.3-1.fc36
2.3.3-2.fc36
3
harfbuzz
2.9.0-1.fc36
3.0.0-1.fc36
3
filesystem
3.14-7.fc35
3.16-1.fc36
3
glibc-common
2.34.9000-6.fc36
2.34.9000-13.fc36
3
libgs
9.54.0-4.fc36
9.55.0-1.fc36
3
python3-urllib3
1.26.7-1.fc36
3
python3-markupsafe
2.0.0-2.fc35
3
python3-idna
3.2-1.fc35
3
python3-pytz
2021.3-1.fc36
3
python3-charset-normalizer
2.0.6-1.fc36
3
python3-pyparsing
2.4.7-9.fc35
3
kernel-headers
5.15.0-0.rc1.git0.1....
5.15.0-0.rc5.git0.1....
4
libXft
2.3.3-7.fc35
2.3.4-1.fc36
4
libxcrypt
4.4.25-3.fc36
4.4.26-4.fc36
4
glibc-headers-x86
2.34.9000-6.fc36
2.34.9000-13.fc36
4
cyrus-sasl-lib
2.1.27-13.fc36
2.1.27-16.fc36
4
popt
1.18-6.fc35
1.18-6.fc36
4
rpm-libs
4.17.0-1.fc36
4.17.0-1.fc36.1
4
gtk-update-icon-cache
3.24.30-2.fc35
3.24.30-4.fc36
4
curl
7.78.0-3.fc35
7.79.1-2.fc36
4
libssh-config
0.9.5-3.fc36
0.9.6-1.fc36
4
libselinux
3.2-4.fc35
3.3-0.rc3.1.fc36
4
coreutils
8.32-31.fc36
9.0-2.fc36
4
libimagequant
2.15.1-2.fc35
2.16.0-1.fc36
4
fribidi
1.0.10-5.fc35
1.0.11-1.fc36
4
perl-Encode
4:3.12-480.fc35
4:3.15-482.fc36
4
libxcrypt-devel
4.4.25-3.fc36
4.4.26-4.fc36
4
binutils-gold
2.37-11.fc36
2.37-15.fc36
4
python-pip-wheel
21.2.3-2.fc36
21.2.3-4.fc36
4
libXi
1.7.10-7.fc35
1.8-1.fc36
4
libraqm
0.7.0-7.fc34
0.7.2-1.fc36
4
netpbm
10.95.00-2.fc35
10.96.00-1.fc36
4
python3-six
1.16.0-4.fc35
4
python3-pysocks
1.7.1-11.fc35
4
pam
1.5.2-1.fc36
1.5.2-6.fc36
B
rpm-build
4.17.0-1.fc36
4.17.0-1.fc36.1
B
annobin-docs
10.02-1.fc36
10.13-1.fc36
B
libjxl
0.5-2.fc36
0.5-3.fc36
B
python-srpm-macros
3.10-7.fc35
3.10-10.fc36
B
gdb-minimal
10.2-6.fc35
10.2-9.fc36
B
which
2.21-27.fc35
2.21-28.fc36
B
libcap-ng
0.8.2-6.fc35
0.8.2-7.fc36
B
dbus-libs
1:1.12.20-4.fc35
1:1.12.20-5.fc36
B
abi-compliance-checker
2.3-9.fc35
vtable-dumper
1.2-13.fc35
libfontenc
1.1.3-16.fc35
1.1.4-2.fc36
B
libseccomp
2.5.0-5.fc35
annobin-plugin-gcc
10.02-1.fc36
10.13-1.fc36
B
shadow-utils
2:4.9-3.fc36
2:4.9-4.fc36
B
libsepol
3.2-3.fc35
3.3-0.rc3.1.fc36
B
libdb
5.3.28-49.fc36
5.3.28-50.fc36
B
ctags
5.9-1.20210725.0....
jansson
2.13.1-3.fc35
audit-libs
3.0.5-1.fc36
3.0.6-1.fc36
B
libyaml
0.2.5-6.fc35
redhat-rpm-config
197-1.fc36
199-1.fc36
B
perl-B
1.82-481.fc35
perl-Scalar-List-Utils
5:1.56-461.fc35
5:1.60-462.fc36
B
abi-dumper
1.2-4.fc35
pcre2-syntax
10.37-4.fc35
10.38-1.fc36
B
perl-Data-Dumper
2.183-2.fc35
libevent
2.1.12-4.fc35
2.1.12-5.fc36
B
rpm-build-libs
4.17.0-1.fc36
4.17.0-1.fc36.1
B
pcre2
10.37-4.fc35
10.38-1.fc36
B
libsemanage
3.2-4.fc35
3.3-0.rc3.1.fc36
B
systemd-libs
249.4-1.fc36
249.4-2.fc36
B
perl-File-Copy
2.35-481.fc35
coreutils-common
8.32-31.fc36
9.0-2.fc36
B
Previous history