dahdi-tools

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1090
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib
1.2.11-31.fc36
1.2.12-1.fc37
2
perl-Encode
4:3.17-488.fc37
4:3.18-489.fc37
2
perl-Socket
4:2.033-488.fc37
4:2.034-1.fc37
3
kernel-headers
5.19.0-0.rc3.git0.1....
5.19.0-0.rc4.git0.1....
3
gc
8.0.6-2.fc36
8.0.6-3.fc37
3
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
4
fedora-release-common
37-0.5
37-0.6
B
redhat-rpm-config
224-1.fc37
226-1.fc37
B
fedora-release
37-0.5
37-0.6
B
fedora-release-identity-basic
37-0.5
37-0.6
B
openldap
2.6.2-2.fc37
2.6.2-3.fc37
B
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B
sqlite-libs
3.38.5-2.fc37
3.39.0-1.fc37
B
curl
7.83.1-1.fc37
7.84.0-1.fc37
B

Most recent builds

2022-06-21 11:15:26
Package dependencies resolved successfuly
gcc
12.0.1-0.9.fc37
12.1.1-1.fc37
1
newt-devel
0.52.21-12.fc36
0.52.21-13.fc37
1
libtool
2.4.7-1.fc37
1
make
1:4.3-7.fc36
1:4.3-8.fc37
1
perl-generators
1.13-5.fc36
1.13-7.fc37
1
perl-interpreter
4:5.34.0-485.fc36
4:5.36.0-488.fc37
1
libusb-compat-0.1-devel
0.1.7-8.fc37
1
systemd-udev
250.3-6.fc37
251.2-1.fc37
1
perl-podlators
1:4.14-479.fc36
1:4.14-488.fc37
1
autoconf
2.71-2.fc36
1
automake
1.16.5-5.fc37
1
perl-Class-Struct
0.66-485.fc36
0.66-488.fc37
2
libselinux
3.3-4.fc36
3.4-4.fc37
2
perl-File-Path
2.18-479.fc36
2.18-488.fc37
2
libgcc
12.0.1-0.9.fc37
12.1.1-1.fc37
2
glibc
2.35.9000-7.fc37
2.35.9000-22.fc37
2
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-2.fc37
2
perl-Data-Dumper
2.184-489.fc37
2
perl-Pod-Simple
1:3.43-3.fc36
1:3.43-489.fc37
2
perl-File-Copy
2.39-488.fc37
2
emacs-filesystem
1:27.2-11.fc37
2
perl-PathTools
3.80-479.fc36
3.84-488.fc37
2
m4
1.4.19-3.fc36
2
perl-vars
1.05-485.fc36
1.05-488.fc37
2
libfdisk
2.38-0.2.fc36
2.38-4.fc37
2
perl-File-Find
1.40-488.fc37
2
libusb-compat-0.1
0.1.7-8.fc37
2
ed
1.14.2-12.fc36
1.18-1.fc37
2
perl-macros
4:5.34.0-485.fc36
4:5.36.0-488.fc37
2
kbd
2.4.0-9.fc36
2.5.1-1.fc37
2
perl-Thread-Queue
3.14-488.fc37
2
perl-File-Basename
2.85-485.fc36
2.85-488.fc37
2
systemd
250.3-6.fc37
251.2-1.fc37
2
newt
0.52.21-12.fc36
0.52.21-13.fc37
2
cpp
12.0.1-0.9.fc37
12.1.1-1.fc37
2
binutils
2.37-24.fc36
2.38-15.fc37
2
perl-threads
1:2.27-488.fc37
2
perl-File-stat
1.09-485.fc36
1.12-488.fc37
2
perl-Carp
1.52-479.fc36
1.52-488.fc37
2
glibc-devel
2.35.9000-7.fc37
2.35.9000-22.fc37
2
perl-constant
1.33-480.fc36
1.33-489.fc37
2
perl-Getopt-Long
1:2.52-479.fc36
1:2.52-488.fc37
2
libblkid
2.38-0.2.fc36
2.38-4.fc37
2
perl-IO
1.46-485.fc36
1.50-488.fc37
2
libgomp
12.0.1-0.9.fc37
12.1.1-1.fc37
2
perl-subs
1.04-485.fc36
1.04-488.fc37
2
perl-libs
4:5.34.0-485.fc36
4:5.36.0-488.fc37
2
perl-Exporter
5.76-480.fc36
5.77-488.fc37
2
perl-Errno
1.33-485.fc36
1.36-488.fc37
2
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
perl-Fedora-VSP
0.001-25.fc36
0.001-28.fc37
2
perl-File-Temp
1:0.231.100-479.fc36
1:0.231.100-488.fc37
2
perl-Text-ParseWords
3.30-479.fc36
3.31-488.fc37
2
openssl-libs
1:3.0.0-1.fc36
1:3.0.3-1.fc37
2
perl-Term-ANSIColor
5.01-480.fc36
5.01-489.fc37
2
perl-Encode
4:3.16-484.fc36
4:3.17-488.fc37
2
xz-libs
5.2.5-8.fc36
5.2.5-9.fc37
2
perl-POSIX
1.97-485.fc36
2.03-488.fc37
2
perl-File-Compare
1.100.700-488.fc37
2
perl-Term-Cap
1.17-479.fc36
1.17-488.fc37
2
json-c
0.15-3.fc36
0.16-1.fc37
3
perl-Symbol
1.09-485.fc36
1.09-488.fc37
3
ncurses
6.2-9.20210508.fc36
6.3-2.20220501.fc37
3
libtool-ltdl
2.4.6-50.fc37
2.4.7-1.fc37
3
libstdc++
12.0.1-0.9.fc37
12.1.1-1.fc37
3
kernel-headers
5.17.0-0.rc6.git0.1....
5.19.0-0.rc3.git0.1....
3
pcre2
10.39-1.fc36.1
10.40-1.fc37
3
ncurses-libs
6.2-9.20210508.fc36
6.3-2.20220501.fc37
3
perl-Getopt-Std
1.13-485.fc36
1.13-488.fc37
3
kbd-misc
2.4.0-9.fc36
2.5.1-1.fc37
3
glibc-gconv-extra
2.35.9000-7.fc37
2.35.9000-22.fc37
3
perl-SelectSaver
1.02-485.fc36
1.02-488.fc37
3
perl-MIME-Base64
3.16-479.fc36
3.16-488.fc37
3
perl-Pod-Perldoc
3.28.01-480.fc36
3.28.01-489.fc37
3
libargon2
20171227-8.fc36
20171227-9.fc37
3
glibc-minimal-langpack
2.35.9000-7.fc37
2.35.9000-22.fc37
3
dbus
1:1.13.22-1.fc37
1:1.14.0-1.fc37
3
libmount
2.38-0.2.fc36
2.38-4.fc37
3
libgcrypt
1.10.0-1.fc36
1.10.1-3.fc37
3
binutils-gold
2.37-24.fc36
2.38-15.fc37
3
perl-Socket
4:2.032-3.fc36
4:2.033-488.fc37
3
glibc-common
2.35.9000-7.fc37
2.35.9000-22.fc37
3
coreutils
9.0-4.fc37
9.1-2.fc37
3
libuuid
2.38-0.2.fc36
2.38-4.fc37
3
device-mapper-libs
1.02.175-7.fc36
1.02.175-8.fc37
3
systemd-rpm-macros
250.3-6.fc37
251.2-1.fc37
3
perl-overload
1.33-485.fc36
1.35-488.fc37
3
audit-libs
3.0.7-3.fc37
3.0.8-2.fc37
3
systemd-pam
250.3-6.fc37
251.2-1.fc37
3
systemd-libs
250.3-6.fc37
251.2-1.fc37
3
elfutils-debuginfod-client
0.186-1.fc36
0.187-5.fc37
3
perl-Text-Tabs+Wrap
2021.0814-2.fc36
2021.0814-488.fc37
3
perl-Storable
1:3.25-2.fc36
1:3.26-488.fc37
3
perl-parent
1:0.238-479.fc36
1:0.238-488.fc37
3
perl-DynaLoader
1.50-485.fc36
1.52-488.fc37
3
perl-Scalar-List-Utils
5:1.61-463.fc37
5:1.62-488.fc37
3
util-linux
2.38-0.2.fc36
2.38-4.fc37
3
util-linux-core
2.38-0.2.fc36
2.38-4.fc37
3
perl-Pod-Escapes
1:1.07-479.fc36
1:1.07-488.fc37
3
perl-if
0.60.900-485.fc36
0.61.000-488.fc37
3
perl-Fcntl
1.14-485.fc36
1.15-488.fc37
3
glibc-headers-x86
2.35.9000-7.fc37
2.35.9000-22.fc37
3
libsepol
3.3-3.fc36
3.4-2.fc37
3
crypto-policies
20220203-2.git112f859....
20220428-1.gitdfb10ea....
3
perl-threads-shared
1.64-488.fc37
3
perl-B
1.83-488.fc37
3
authselect-libs
1.3.0-10.fc37
1.4.0-1.fc37
4
tzdata
2021e-4.fc36
2022a-2.fc37
4
perl-overloading
0.02-485.fc36
0.02-488.fc37
4
coreutils-common
9.0-4.fc37
9.1-2.fc37
4
elfutils-libs
0.186-1.fc36
0.187-5.fc37
4
libsmartcols
2.38-0.2.fc36
2.38-4.fc37
4
dbus-broker
29-5.fc36
31-1.fc37
4
perl-IPC-Open3
1.21-485.fc36
1.22-488.fc37
4
libcap-ng
0.8.2-9.fc36
0.8.3-2.fc37
4
setup
2.13.9.1-3.fc36
2.13.10-1.fc37
4
device-mapper
1.02.175-7.fc36
1.02.175-8.fc37
4
perl-HTTP-Tiny
0.080-2.fc36
0.080-488.fc37
4
libgpg-error
1.44-1.fc36
1.45-1.fc37
4
elfutils-libelf
0.186-1.fc36
0.187-5.fc37
4
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc37
4
ncurses-base
6.2-9.20210508.fc36
6.3-2.20220501.fc37
4
perl-mro
1.25-485.fc36
1.26-488.fc37
4
libcurl
7.81.0-4.fc37
7.83.1-1.fc37
4
elfutils-default-yama-scope
0.186-1.fc36
0.187-5.fc37
B
ocaml-srpm-macros
6-6.fc36
7-1.fc37
B
libsemanage
3.3-3.fc37
3.4-3.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
fedora-repos
37-0.1
37-0.2
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
krb5-libs
1.19.2-6.fc37
1.19.2-11.fc37
B
rpm-build
4.17.0-9.fc37
4.18.0-0.alpha2.2.fc37
B
rpm-build-libs
4.17.0-9.fc37
4.18.0-0.alpha2.2.fc37
B
expat
2.4.6-1.fc37
2.4.8-1.fc37
B
rpm
4.17.0-9.fc37
4.18.0-0.alpha2.2.fc37
B
elfutils
0.186-1.fc36
0.187-5.fc37
B
file
5.41-5.fc37
5.41-6.fc37
B
gcc-plugin-annobin
12.1.1-1.fc37
B
qt5-srpm-macros
5.15.2-4.fc36
5.15.4-1.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
libarchive
3.6.0-1.fc37
3.6.1-1.fc37
B
fedora-release-identity-basic
37-0.2
37-0.5
B
gdb-minimal
11.2-2.fc37
12.1-3.fc37
B
libdb
5.3.28-51.fc36
5.3.28-52.fc37
B
libusb
1:0.1.7-7.fc36
openldap
2.6.1-2.fc36
2.6.2-2.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
gawk
5.1.1-2.fc36
5.1.1-3.fc37
B
gzip
1.11-2.fc36
1.12-1.fc37
B
fedora-repos-rawhide
37-0.1
37-0.2
B
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
B
perl-Time-Local
2:1.300-479.fc36
2:1.300-488.fc37
B
authselect
1.3.0-10.fc37
1.4.0-1.fc37
B
dbus-common
1:1.13.22-1.fc37
1:1.14.0-1.fc37
B
libxml2
2.9.13-1.fc37
2.9.14-2.fc37
B
sqlite-libs
3.36.0-5.fc36
3.38.5-2.fc37
B
curl
7.81.0-4.fc37
7.83.1-1.fc37
B
fedora-gpg-keys
37-0.1
37-0.2
B
fedora-release-common
37-0.2
37-0.5
B
annobin-docs
10.55-1.fc37
10.76-1.fc37
B
lua-libs
5.4.4-1.fc36
5.4.4-2.fc37
B
annobin-plugin-gcc
10.55-1.fc37
10.76-1.fc37
B
redhat-rpm-config
214-1.fc37
224-1.fc37
B
fedora-release
37-0.2
37-0.5
B
ansible-srpm-macros
1-5.fc37
B
go-srpm-macros
3.0.15-1.fc36
3.0.15-2.fc37
B
python-srpm-macros
3.10-17.fc36
3.11-1.fc37
B
libusb-devel
1:0.1.7-7.fc36
rpm-libs
4.17.0-9.fc37
4.18.0-0.alpha2.2.fc37
B
xz
5.2.5-8.fc36
5.2.5-9.fc37
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.8-2.fc37
B
perl-srpm-macros
1-43.fc36
1-45.fc37
B
2022-05-07 15:16:53
Package resolution failed
  • No package found for: libusb-devel
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Previous history