curl

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
555
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxcrypt
4.4.33-1.fc36
4.4.33-3.fc36
2
libxcrypt-devel
4.4.33-1.fc36
4.4.33-3.fc36
3
curl
7.82.0-9.fc36
7.82.0-11.fc36
4
libcurl
7.82.0-9.fc36
7.82.0-11.fc36
4

Groups

This package is not part of any global group.

Most recent builds

gcc
12.2.1-2.fc36
12.2.1-4.fc36
1
nghttp2
1.46.0-2.fc36
1.51.0-1.fc36
1
libnghttp2-devel
1.46.0-2.fc36
1.51.0-1.fc36
1
libgcc
12.2.1-2.fc36
12.2.1-4.fc36
2
cpp
12.2.1-2.fc36
12.2.1-4.fc36
2
libgomp
12.2.1-2.fc36
12.2.1-4.fc36
2
libnghttp2
1.46.0-2.fc36
1.51.0-1.fc36
2
libstdc++
12.2.1-2.fc36
12.2.1-4.fc36
2
qt5-srpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
B
gcc-plugin-annobin
12.2.1-2.fc36
12.2.1-4.fc36
B
Real build: curl-7.82.0-11.fc36
Dependencies for this build couldn't be processed
krb5-devel
1.19.2-11.fc36
1.19.2-12.fc36
1
python-unversioned-command
3.10.8-1.fc36
3.10.8-3.fc36
1
python3-devel
3.10.8-1.fc36
3.10.8-3.fc36
1
binutils
2.37-36.fc36
2.37-37.fc36
2
krb5-libs
1.19.2-11.fc36
1.19.2-12.fc36
2
bash
5.2.2-2.fc36
5.2.9-2.fc36
2
python3-libs
3.10.8-1.fc36
3.10.8-3.fc36
2
libkadm5
1.19.2-11.fc36
1.19.2-12.fc36
2
python3
3.10.8-1.fc36
3.10.8-3.fc36
2
binutils-gold
2.37-36.fc36
2.37-37.fc36
3
gnutls-utils
3.7.8-2.fc36
3.7.8-3.fc36
1
gnutls-dane
3.7.8-2.fc36
3.7.8-3.fc36
2
libxcrypt
4.4.30-3.fc36
4.4.33-1.fc36
2
gnutls
3.7.8-2.fc36
3.7.8-3.fc36
2
python-pip-wheel
21.3.1-3.fc36
21.3.1-4.fc36
3
libxcrypt-devel
4.4.30-3.fc36
4.4.33-1.fc36
3
python-setuptools-wheel
59.6.0-2.fc36
59.6.0-3.fc36
3
annobin-docs
10.81-1.fc36
10.92-1.fc36
B
annobin-plugin-gcc
10.81-1.fc36
10.92-1.fc36
B
python-unversioned-command
3.10.7-1.fc36
3.10.8-1.fc36
1
python3-devel
3.10.7-1.fc36
3.10.8-1.fc36
1
python3
3.10.7-1.fc36
3.10.8-1.fc36
2
libxml2
2.10.3-1.fc36
2.10.3-2.fc36
2
libxcrypt
4.4.30-1.fc36
4.4.30-3.fc36
2
python3-libs
3.10.7-1.fc36
3.10.8-1.fc36
2
libfido2
1.10.0-3.fc36
1.10.0-5.fc36
2
libxcrypt-devel
4.4.30-1.fc36
4.4.30-3.fc36
3
expat
2.4.9-1.fc36
2.5.0-1.fc36
3
tzdata
2022e-1.fc36
2022f-1.fc36
3
openssl-devel
1:3.0.5-1.fc36
1:3.0.5-2.fc36
1
cmake-filesystem
3.22.2-1.fc36
3.24.2-1.fc36
2
openssl-libs
1:3.0.5-1.fc36
1:3.0.5-2.fc36
2
python3-rpm-macros
3.10-19.fc36
3.10-20.fc36
2
python-rpm-macros
3.10-19.fc36
3.10-20.fc36
2
libxcrypt
4.4.28-1.fc36
4.4.30-1.fc36
2
libxcrypt-devel
4.4.28-1.fc36
4.4.30-1.fc36
3
python-srpm-macros
3.10-19.fc36
3.10-20.fc36
3
curl
7.82.0-8.fc36
7.82.0-9.fc36
4
libcurl
7.82.0-8.fc36
7.82.0-9.fc36
4
rust-srpm-macros
22-1.fc36
23-1.fc36
B
libidn2-devel
2.3.3-1.fc36
2.3.4-1.fc36
1
gnutls-utils
3.7.7-1.fc36
3.7.8-2.fc36
1
gnutls-dane
3.7.7-1.fc36
3.7.8-2.fc36
2
autoconf
2.71-2.fc36
2.71-3.fc36
2
gnutls
3.7.7-1.fc36
3.7.8-2.fc36
2
libidn2
2.3.3-1.fc36
2.3.4-1.fc36
2
kernel-headers
5.19.4-200.fc36
6.0.5-200.fc36
3
unbound-libs
1.16.3-1.fc36
1.16.3-2.fc36
3
glibc
2.35-17.fc36
2.35-20.fc36
2
libksba
1.6.0-3.fc36
1.6.2-1.fc36
2
libxml2
2.9.14-1.fc36
2.10.3-1.fc36
2
glibc-devel
2.35-17.fc36
2.35-20.fc36
2
glibc-minimal-langpack
2.35-17.fc36
2.35-20.fc36
3
glibc-common
2.35-17.fc36
2.35-20.fc36
3
glibc-gconv-extra
2.35-17.fc36
2.35-20.fc36
3
tzdata
2022d-1.fc36
2022e-1.fc36
3
glibc-headers-x86
2.35-17.fc36
2.35-20.fc36
3
Previous history