crossfire

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1239
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

selinux-policy-devel
3.14.4-39.fc31
3.14.4-40.fc31
1
selinux-policy
3.14.4-39.fc31
3.14.4-40.fc31
2
dnf
4.2.15-1.fc31
4.2.9-5.fc31
3
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.53-439.fc31
3
selinux-policy-minimum
3.14.4-39.fc31
3.14.4-40.fc31
4
python3-dnf
4.2.15-1.fc31
4.2.9-5.fc31
4
kernel-headers
5.3.6-300.fc31
5.3.11-300.fc31
4
dnf-data
4.2.15-1.fc31
4.2.9-5.fc31
B
librepo
1.11.0-1.fc31
1.10.5-1.fc31
B
libdnf
0.37.2-1.fc31
0.35.3-6.fc31
B
python3-libdnf
0.37.2-1.fc31
0.35.3-6.fc31
B
json-c
0.13.1-6.fc31
0.13.1-7.fc31
B
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
B
python3-hawkey
0.37.2-1.fc31
0.35.3-6.fc31
B

Most recent builds

2019-11-13 11:41:03
Package dependencies resolved successfuly
2019-11-13 09:43:37
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package policycoreutils-devel-2.9-5.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.4-40.fc31.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
2019-11-11 08:27:34
Package dependencies resolved successfuly
2019-11-11 07:55:44
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package policycoreutils-devel-2.9-5.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.4-39.fc31.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
python3-devel
3.7.4-5.fc31
3.7.5-1.fc31
1
selinux-policy-devel
3.14.4-37.fc31
3.14.4-39.fc31
1
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
2
zlib
1.2.11-19.fc31
1.2.11-20.fc31
2
python3
3.7.4-5.fc31
3.7.5-1.fc31
2
pcre2
10.33-14.fc31
10.33-15.fc31
2
selinux-policy
3.14.4-37.fc31
3.14.4-39.fc31
2
dnf
4.2.9-5.fc31
4.2.15-1.fc31
3
python3-dnf
4.2.9-5.fc31
4.2.15-1.fc31
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
selinux-policy-minimum
3.14.4-37.fc31
3.14.4-39.fc31
4
redhat-rpm-config
140-2.fc31
142-1.fc31
4
librepo
1.10.5-1.fc31
1.11.0-1.fc31
B
python3-hawkey
0.35.3-6.fc31
0.37.2-1.fc31
B
fedora-release-common
31-1
31-2
B
fedora-release
31-1
31-2
B
python3-libdnf
0.35.3-6.fc31
0.37.2-1.fc31
B
file-libs
5.37-3.fc31
5.37-8.fc31
B
libdnf
0.35.3-6.fc31
0.37.2-1.fc31
B
dnf-data
4.2.9-5.fc31
4.2.15-1.fc31
B
glib2
2.62.1-1.fc31
2.62.2-1.fc31
B
file
5.37-3.fc31
5.37-8.fc31
B
2019-11-07 10:26:59
Package dependencies resolved successfuly
2019-11-07 09:53:15
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package policycoreutils-devel-2.9-5.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.4-39.fc31.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
systemd-rpm-macros
243-4.gitef67743....
243-3.gitef67743....
1
coreutils
8.31-4.fc31
8.31-6.fc31
2
systemd-libs
243-4.gitef67743....
243-3.gitef67743....
2
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
2
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
3
coreutils-common
8.31-4.fc31
8.31-6.fc31
3
rpm-plugin-selinux
4.15.0-3.fc31
4.15.0-6.fc31
3
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
rpm-libs
4.15.0-3.fc31
4.15.0-6.fc31
4
rpm
4.15.0-3.fc31
4.15.0-6.fc31
4
python3-hawkey
0.35.3-5.fc31
0.35.3-6.fc31
B
libdnf
0.35.3-5.fc31
0.35.3-6.fc31
B
rpm-build-libs
4.15.0-3.fc31
4.15.0-6.fc31
B
libsolv
0.7.5-3.fc31
0.7.7-1.fc31
B
python3-libdnf
0.35.3-5.fc31
0.35.3-6.fc31
B
python3-rpm
4.15.0-3.fc31
4.15.0-6.fc31
B
libmodulemd1
1.8.15-3.fc31
1.8.16-1.fc31
B
rpm-sign-libs
4.15.0-3.fc31
4.15.0-6.fc31
B
rpm-build
4.15.0-3.fc31
4.15.0-6.fc31
B
Previous history