crossfire

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2658
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

selinux-policy-devel
3.14.3-52.fc30
3.14.3-53.fc30
1
binutils
2.31.1-34.fc30
2.31.1-36.fc30
2
glibc-devel
2.29-22.fc30
2.29-27.fc30
2
pcre2
10.33-15.fc30
10.33-16.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
selinux-policy
3.14.3-52.fc30
3.14.3-53.fc30
2
dnf
4.2.11-2.fc30
4.2.15-3.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
glibc-headers
2.29-22.fc30
2.29-27.fc30
3
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
3
selinux-policy-minimum
3.14.3-52.fc30
3.14.3-53.fc30
4
python3-dnf
4.2.11-2.fc30
4.2.15-3.fc30
4
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
B
dbus
1:1.12.16-1.fc30
libpcap
14:1.9.1-1.fc30
librepo
1.10.6-1.fc30
1.11.0-1.fc30
B
qrencode-libs
3.4.4-8.fc30
dnf-data
4.2.11-2.fc30
4.2.15-3.fc30
B
libseccomp
2.4.1-0.fc30
device-mapper-libs
1.02.154-3.fc30
cryptsetup-libs
2.2.2-1.fc30
libdnf
0.35.5-5.fc30
0.37.2-2.fc30
B
dbus-common
1:1.12.16-1.fc30
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
systemd-rpm-macros
241-12.git323cdf4...
dbus-broker
21-3.fc30
device-mapper
1.02.154-3.fc30
libargon2
20161029-8.fc30
systemd-pam
241-12.git323cdf4...
systemd
241-12.git323cdf4...
kmod-libs
26-3.fc30
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
B
python3-hawkey
0.35.5-5.fc30
0.37.2-2.fc30
B
zchunk-libs
1.1.2-2.fc30
1.1.4-1.fc30
B
iptables-libs
1.8.2-3.fc30
acl
2.2.53-3.fc30
python3-libdnf
0.35.5-5.fc30
0.37.2-2.fc30
B

Most recent builds

2019-12-02 14:08:25
Package dependencies resolved successfuly
2019-12-02 13:53:38
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.39.1-1.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-52.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
selinux-policy-devel
3.14.3-46.fc30
3.14.3-52.fc30
1
binutils
2.31.1-29.fc30
2.31.1-34.fc30
2
python2-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
2
pcre2
10.33-14.fc30
10.33-15.fc30
2
selinux-policy
3.14.3-46.fc30
3.14.3-52.fc30
2
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
3
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
4
selinux-policy-minimum
3.14.3-46.fc30
3.14.3-52.fc30
4
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
4
python3-audit
3.0-0.9.20190507g...
3.0-0.15.20191104...
B
libssh
0.9.0-5.fc30
0.9.2-1.fc30
B
fedora-release
30-5
30-6
B
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
B
libsolv
0.7.7-1.fc30
0.7.8-1.fc30
B
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
B
fedora-release-common
30-5
30-6
B
json-c
0.13.1-4.fc30
0.13.1-7.fc30
B
libreport-filesystem
2.10.1-1.fc30
2.11.3-1.fc30
B
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
B
glib2
2.60.7-1.fc30
2.60.7-2.fc30
B
2019-11-13 11:35:45
Package dependencies resolved successfuly
2019-11-13 08:26:55
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-46.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
2019-11-13 00:07:21
Package dependencies resolved successfuly
2019-11-12 14:15:07
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-46.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
2019-11-12 11:07:15
Package resolution failed
  • Problem: package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package python3-dnf-4.2.11-2.fc30.noarch requires python3-libdnf, but none of the providers can be installed
    - package python3-dnf-4.2.11-2.fc30.noarch requires python3-libdnf >= 0.35.5, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-46.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - package python3-libdnf-0.37.2-2.fc30.x86_64 requires libdnf(x86-64) = 0.37.2-2.fc30, but none of the providers can be installed
    - package python3-libdnf-0.37.2-2.fc30.x86_64 requires libdnf.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides librepo(x86-64) >= 1.11.0 needed by libdnf-0.37.2-2.fc30.x86_64
Previous history