cpp-jwt

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
168
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

libcurl
7.61.1-33.el8
7.61.1-33.el8_9.5
2
expat
2.2.5-11.el8
2.2.5-11.el8_9.1
2
glibc
2.28-236.el8_9.12
2.28-236.el8_9.13
2
glibc-devel
2.28-236.el8_9.12
2.28-236.el8_9.13
3
glibc-common
2.28-236.el8_9.12
2.28-236.el8_9.13
3
glibc-all-langpacks
2.28-236.el8_9.12
2.28-236.el8_9.13
3
curl
7.61.1-33.el8
7.61.1-33.el8_9.5
4
python3-pip-wheel
9.0.3-23.el8
9.0.3-23.el8_9.1
4
glibc-headers
2.28-236.el8_9.12
2.28-236.el8_9.13
4
libfdisk
2.32.1-43.el8
2.32.1-44.el8_9.1
B
libblkid
2.32.1-43.el8
2.32.1-44.el8_9.1
B
glibc-gconv-extra
2.28-236.el8_9.12
2.28-236.el8_9.13
B
kernel-headers
4.18.0-513.18.1.el8_9
4.18.0-513.24.1.el8_9
B
util-linux
2.32.1-43.el8
2.32.1-44.el8_9.1
B
libsmartcols
2.32.1-43.el8
2.32.1-44.el8_9.1
B
libuuid
2.32.1-43.el8
2.32.1-44.el8_9.1
B
libmount
2.32.1-43.el8
2.32.1-44.el8_9.1
B
gnutls
3.6.16-8.el8_9.1
3.6.16-8.el8_9.3
B
2024-05-18 03:05:10
Package dependencies resolved successfuly
No dependency changes
Real build: cpp-jwt-1.4-7.el8
Dependencies for this build couldn't be processed
glibc
2.28-236.el8.7
2.28-236.el8_9.12
2
glibc-all-langpacks
2.28-236.el8.7
2.28-236.el8_9.12
3
glibc-devel
2.28-236.el8.7
2.28-236.el8_9.12
3
glibc-common
2.28-236.el8.7
2.28-236.el8_9.12
3
glibc-headers
2.28-236.el8.7
2.28-236.el8_9.12
4
ansible-srpm-macros
1-8.2.el8
1-12.el8
B
glibc-gconv-extra
2.28-236.el8.7
2.28-236.el8_9.12
B
kernel-headers
4.18.0-513.11.1.el8_9
4.18.0-513.18.1.el8_9
B
lua-srpm-macros
1-3.el8
1-13.el8
B
platform-python
3.6.8-56.el8_9.2
3.6.8-56.el8_9.3
3
libssh
0.9.6-10.el8_8
0.9.6-13.el8_9
3
rpm
4.14.3-26.el8
4.14.3-28.el8_9
3
rpm-libs
4.14.3-26.el8
4.14.3-28.el8_9
4
sqlite-libs
3.26.0-18.el8_8
3.26.0-19.el8_9
4
python3-libs
3.6.8-56.el8_9.2
3.6.8-56.el8_9.3
4
libssh-config
0.9.6-10.el8_8
0.9.6-13.el8_9
4
tzdata
2023d-1.el8
2024a-1.el8
4
epel-rpm-macros
8-40
8-41
B
gnutls
3.6.16-8.el8_9
3.6.16-8.el8_9.1
B
rpm-build
4.14.3-26.el8
4.14.3-28.el8_9
B
rpm-build-libs
4.14.3-26.el8
4.14.3-28.el8_9
B
Real build: cpp-jwt-1.4-6.el8
Dependencies for this build couldn't be processed
cmake
3.20.2-5.el8
3.26.5-1.el8_9
1
cmake-filesystem
3.20.2-5.el8
3.26.5-1.el8_9
2
cmake-rpm-macros
3.20.2-5.el8
3.26.5-1.el8_9
2
cmake-data
3.20.2-5.el8
3.26.5-1.el8_9
2
libxml2
2.9.7-16.el8_8.1
2.9.7-18.el8_9
3
platform-python
3.6.8-56.el8_9
3.6.8-56.el8_9.2
3
tzdata
2023c-1.el8
2023d-1.el8
4
python3-libs
3.6.8-56.el8_9
3.6.8-56.el8_9.2
4
libcap
2.48-5.el8_8
2.48-6.el8_9
4
kernel-headers
4.18.0-513.9.1.el8_9
4.18.0-513.11.1.el8_9
B
gnutls
3.6.16-7.el8
3.6.16-8.el8_9
B
Previous history