couchdb

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1032
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc33
2
python3-libs
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc33
3
krb5-libs
1.18.2-19.fc33
1.18.2-20.fc33
3
libbrotli
1.0.7-11.fc33
1.0.7-14.fc33
3
fedora-release
33-0.10
33-0.12
4
go-srpm-macros
3.0.8-6.fc33
3.0.9-1.fc33
4
fedora-gpg-keys
33-0.9
33-0.11
B
fedora-release-identity-basic
33-0.10
33-0.12
B
fedora-release-common
33-0.10
33-0.12
B
fedora-repos
33-0.9
33-0.11
B
fedora-repos-rawhide
33-0.9

Groups

This package is not part of any global group.

Most recent builds

No dependency changes
2020-08-13 08:49:17
Package dependencies resolved successfuly
2020-05-29 13:16:07
Package dependencies resolved successfuly
2020-05-29 12:34:09
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-rpm-4.15.90-0.git14971.12.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-pybeam-0.6-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package erlang-rpm-macros-0.3.3-2.fc32.noarch requires python3-rpm, but none of the providers can be installed
    - package erlang-rpm-macros-0.3.3-2.fc32.noarch requires python3-pybeam, but none of the providers can be installed
    - conflicting requests
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-rpm-4.15.90-0.git14971.12.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-pybeam-0.6-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package erlang-rpm-macros-0.3.3-2.fc32.noarch requires python3-rpm, but none of the providers can be installed
    - package erlang-rpm-macros-0.3.3-2.fc32.noarch requires python3-pybeam, but none of the providers can be installed
    - package erlang-rebar-2.6.4-14.fc32.noarch requires erlang-rpm-macros >= 0.2.4, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:12:55
Package resolution failed
  • Problem: package erlang-rpm-macros-0.3.3-2.fc32.noarch requires python3-pyelftools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyelftools-0.26-3.fc33.noarch
  • Problem: package erlang-rebar-2.6.4-14.fc32.noarch requires erlang-rpm-macros >= 0.2.4, but none of the providers can be installed
    - package erlang-rpm-macros-0.3.3-2.fc32.noarch requires python3-pyelftools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyelftools-0.26-3.fc33.noarch
2020-05-29 09:51:50
Package resolution failed
  • Problem: package erlang-rpm-macros-0.3.3-2.fc32.noarch requires python3-pybeam, but none of the providers can be installed
    - package erlang-rebar-2.6.4-14.fc32.noarch requires erlang-rpm-macros >= 0.2.4, but none of the providers can be installed
    - package python3-pybeam-0.6-1.fc33.noarch requires python3-sphinx, but none of the providers can be installed
    - package python3-pybeam-0.6-1.fc33.noarch requires python3.8dist(sphinx), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: package erlang-rpm-macros-0.3.3-2.fc32.noarch requires python3-pybeam, but none of the providers can be installed
    - package python3-pybeam-0.6-1.fc33.noarch requires python3-sphinx, but none of the providers can be installed
    - package python3-pybeam-0.6-1.fc33.noarch requires python3.8dist(sphinx), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
2020-03-05 16:09:21
Package dependencies resolved successfuly
Real build: couchdb-3.0.0-1.fc33
Dependencies for this build couldn't be processed
Previous history