coreutils

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
230
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

libselinux-devel
3.2-1.fc35
3.2-2.fc35
1
libselinux-utils
3.2-1.fc35
3.2-2.fc35
1
libselinux
3.2-1.fc35
3.2-2.fc35
2
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
3
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libblkid
2.37-1.fc35
2.37-2.fc35
B
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
B
file
5.40-6.fc35
5.40-7.fc35
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
B
annobin-docs
9.73-2.fc35
9.73-3.fc35
B
audit-libs
3.0.1-2.fc35
3.0.1-3.fc35
B
libmount
2.37-1.fc35
2.37-2.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
annobin-plugin-gcc
9.73-2.fc35
9.73-3.fc35
B
file-libs
5.40-6.fc35
5.40-7.fc35
B
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-FileHandle
2.03-477.fc35
2.03-478.fc35
1
gcc
11.1.1-2.fc35
11.1.1-3.fc35
1
perl-File-Find
1.39-477.fc35
1.39-478.fc35
2
m4
1.4.18-17.fc34
1.4.19-1.fc35
2
perl-Errno
1.33-477.fc35
1.33-478.fc35
2
perl-POSIX
1.97-477.fc35
1.97-478.fc35
2
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
2
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-File-stat
1.09-477.fc35
1.09-478.fc35
2
perl-IO
1.46-477.fc35
1.46-478.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
2
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
2
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
2
cpp
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
2
binutils
2.36.1-12.fc35
2.36.1-14.fc35
2
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
elfutils-libs
0.184-5.fc35
0.185-1.fc35
2
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
2
perl-vars
1.05-477.fc35
1.05-478.fc35
2
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
3
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
3
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
3
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
3
perl-base
2.27-477.fc35
2.27-478.fc35
3
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
3
perl-locale
1.10-477.fc35
1.10-478.fc35
3
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
3
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
3
perl-Symbol
1.09-477.fc35
1.09-478.fc35
3
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
3
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
3
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
3
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
3
perl-B
1.82-477.fc35
1.82-478.fc35
3
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
3
perl-overload
1.33-477.fc35
1.33-478.fc35
3
perl-overloading
0.02-477.fc35
0.02-478.fc35
4
libcurl
7.76.1-2.fc35
7.77.0-2.fc35
4
perl-mro
1.25-477.fc35
1.25-478.fc35
4
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
expat
2.3.0-1.fc35
curl
7.76.1-2.fc35
7.77.0-2.fc35
B
libmetalink
0.1.3-14.fc34
util-linux-core
2.37-1.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
annobin-docs
9.73-1.fc35
9.73-2.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
B
libblkid
2.37-0.1.fc35
2.37-1.fc35
B
redhat-rpm-config
184-1.fc35
186-1.fc35
B
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
B
perl-subs
1.04-477.fc35
1.04-478.fc35
B
libmount
2.37-0.1.fc35
2.37-1.fc35
B
annobin-plugin-gcc
9.73-1.fc35
9.73-2.fc35
B
gettext-devel
0.21-6.fc35
0.21-7.fc35
1
perl-FileHandle
2.03-475.fc35
2.03-477.fc35
1
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
gettext-libs
0.21-6.fc35
0.21-7.fc35
2
perl-File-Copy
2.34-475.fc35
2.35-477.fc35
2
gettext
0.21-6.fc35
0.21-7.fc35
2
gettext-common-devel
0.21-6.fc35
0.21-7.fc35
2
perl-Unicode-Normalize
1.27-459.fc34
1.28-477.fc35
2
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
2
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
2
perl-threads
1:2.25-458.fc34
1:2.26-447.fc35
2
perl-File-Find
1.37-475.fc35
1.39-477.fc35
2
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
2
perl-libintl-perl
1.32-2.fc34
1.32-3.fc35
2
perl-File-Compare
1.100.600-475.fc35
1.100.600-477.fc35
2
perl-Unicode-EastAsianWidth
12.0-5.fc34
12.0-6.fc35
2
mpfr
4.1.0-6.fc35
4.1.0-7.fc35
2
perl-constant
1.33-459.fc34
1.33-478.fc35
2
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-POSIX
1.94-475.fc35
1.97-477.fc35
2
perl-vars
1.05-475.fc35
1.05-477.fc35
2
perl-File-Path
2.18-2.fc34
2.18-477.fc35
2
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
2
perl-Errno
1.30-475.fc35
1.33-477.fc35
2
perl-Text-Unidecode
1.30-14.fc34
1.30-15.fc35
2
perl-PathTools
3.78-459.fc34
3.80-477.fc35
2
perl-Exporter
5.76-1.fc35
5.76-478.fc35
2
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
2
perl-Thread-Queue
3.14-458.fc34
3.14-477.fc35
2
perl-Carp
1.52-459.fc35
1.52-477.fc35
2
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
2
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
2
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
2
perl-IO
1.43-475.fc35
1.46-477.fc35
2
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
2
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
2
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
2
perl-File-stat
1.09-475.fc35
1.09-477.fc35
2
perl-Symbol
1.08-475.fc35
1.09-477.fc35
3
perl-overload
1.31-475.fc35
1.33-477.fc35
3
perl-base
2.27-475.fc35
2.27-477.fc35
3
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
3
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
3
perl-threads-shared
1.61-458.fc34
1.62-477.fc35
3
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
3
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
3
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
3
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
3
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
3
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
3
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
3
perl-B
1.80-475.fc35
1.82-477.fc35
3
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
3
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
3
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
3
perl-locale
1.09-475.fc35
1.10-477.fc35
3
perl-overloading
0.02-475.fc35
0.02-477.fc35
4
perl-mro
1.23-475.fc35
1.25-477.fc35
4
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
4
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
4
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
B
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
B
annobin-docs
9.72-1.fc35
9.73-1.fc35
B
perl-srpm-macros
1-39.fc34
1-41.fc35
B
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
B
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
B
perl-subs
1.03-475.fc35
1.04-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
B
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
B
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
B
openldap
2.4.58-2.fc35
2.4.58-3.fc35
B
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
B
2021-05-25 19:14:24
Package dependencies resolved successfuly
2021-05-25 18:31:15
Package resolution failed
  • Problem: package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-FileHandle-2.03-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package texinfo-6.7-10.fc34.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libintl-perl-1.32-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-libintl-perl-1.32-2.fc34.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:21:04
Package resolution failed
  • Problem: package perl-FileHandle-2.03-477.fc35.noarch requires perl(IO::File), but none of the providers can be installed
    - package perl-IO-1.46-477.fc35.x86_64 requires perl(Socket) >= 1.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Socket-4:2.031-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Socket-4:2.031-2.fc34.x86_64
  • Problem: package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package texinfo-6.7-10.fc34.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libintl-perl-1.32-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-libintl-perl-1.32-2.fc34.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 17:30:21
Package resolution failed
  • Problem: package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-FileHandle-2.03-477.fc35.noarch requires perl(IO::File), but none of the providers can be installed
    - package perl-IO-1.46-477.fc35.x86_64 requires perl(Socket) >= 1.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Socket-4:2.031-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Socket-4:2.031-2.fc34.x86_64
  • Problem: package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package texinfo-6.7-10.fc34.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libintl-perl-1.32-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-libintl-perl-1.32-2.fc34.x86_64
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
2021-05-25 16:49:40
Package resolution failed
  • Problem: package perl-FileHandle-2.03-477.fc35.noarch requires perl(Exporter), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Exporter-5.76-1.fc35.noarch
  • Problem: package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package texinfo-6.7-10.fc34.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libintl-perl-1.32-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-libintl-perl-1.32-2.fc34.x86_64
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
Previous history