corectrl

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1507
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc-c++
11.3.1-2.fc35
11.3.1-3.fc35
1
python3
3.10.6-1.fc35
3.10.7-1.fc35
2
libstdc++-devel
11.3.1-2.fc35
11.3.1-3.fc35
2
libstdc++
11.3.1-2.fc35
11.3.1-3.fc35
2
gcc
11.3.1-2.fc35
11.3.1-3.fc35
2
libgcc
11.3.1-2.fc35
11.3.1-3.fc35
2
python3-libs
3.10.6-1.fc35
3.10.7-1.fc35
3
libgomp
11.3.1-2.fc35
11.3.1-3.fc35
3
cpp
11.3.1-2.fc35
11.3.1-3.fc35
3
libsndfile
1.0.31-6.fc35
1.1.0-4.fc35
4
lame-libs
3.100-11.fc35
B
mpg123-libs
1.26.5-2.fc35
B

Groups

This package is not part of any global group.

Most recent builds

vim-filesystem
2:9.0.246-1.fc35
2:9.0.475-1.fc35
2
glibc
2.34-40.fc35
2.34-42.fc35
2
zlib
1.2.11-31.fc35
1.2.11-32.fc35
2
libcurl
7.79.1-5.fc35
7.79.1-6.fc35
2
binutils
2.37-17.fc35
2.37-25.fc35
3
audit-libs
3.0.8-1.fc35
3.0.9-1.fc35
3
glibc-minimal-langpack
2.34-40.fc35
2.34-42.fc35
3
qt-settings
35.0-1.fc35
35.2-1.fc35
3
glibc-gconv-extra
2.34-40.fc35
2.34-42.fc35
3
glibc-devel
2.34-40.fc35
2.34-42.fc35
3
glibc-common
2.34-40.fc35
2.34-42.fc35
3
binutils-gold
2.37-17.fc35
2.37-25.fc35
4
zlib-devel
1.2.11-31.fc35
1.2.11-32.fc35
4
hwdata
0.361-1.fc35
0.362-1.fc35
4
tzdata
2022a-2.fc35
2022c-1.fc35
4
glibc-headers-x86
2.34-40.fc35
2.34-42.fc35
4
curl
7.79.1-5.fc35
7.79.1-6.fc35
4
nss
3.81.0-1.fc35
3.83.0-1.fc35
B
nss-util
3.81.0-1.fc35
3.83.0-1.fc35
B
nss-softokn
3.81.0-1.fc35
3.83.0-1.fc35
B
nss-softokn-freebl
3.81.0-1.fc35
3.83.0-1.fc35
B
nss-sysinit
3.81.0-1.fc35
3.83.0-1.fc35
B
shadow-utils
2:4.9-9.fc35
2:4.9-10.fc35
B
nspr
4.34.0-2.fc35
4.35.0-1.fc35
B
Real build: corectrl-1.3.0-1.fc35
Dependencies for this build couldn't be processed
No dependency changes
2022-09-04 13:10:17
Package dependencies resolved successfuly
Real build: corectrl-1.2.7-1.fc35
Dependencies for this build couldn't be processed
Real build: corectrl-1.2.5-1.fc35
Dependencies for this build couldn't be processed