copr-dist-git

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
193
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

failed
2020-10-23 14:33:26
libgcc
10.2.1-1.fc32
10.2.1-5.fc32
2
sqlite-libs
3.33.0-1.fc32
3.33.0-2.fc32
3
perl-interpreter
4:5.30.3-456.fc32
4:5.30.3-457.fc32
3
dnf
4.4.0-1.fc32
4.4.0-3.fc32
3
python3-hawkey
0.54.2-1.fc32
0.54.2-3.fc32
4
python3-dnf
4.4.0-1.fc32
4.4.0-3.fc32
4
perl-macros
4:5.30.3-456.fc32
4:5.30.3-457.fc32
4
perl-IO
1.40-456.fc32
1.40-457.fc32
4
libgomp
10.2.1-1.fc32
10.2.1-5.fc32
4
libstdc++
10.2.1-1.fc32
10.2.1-5.fc32
4
perl-libs
4:5.30.3-456.fc32
4:5.30.3-457.fc32
4
libdnf
0.54.2-1.fc32
0.54.2-3.fc32
B
python3-libdnf
0.54.2-1.fc32
0.54.2-3.fc32
B
dnf-data
4.4.0-1.fc32
4.4.0-3.fc32
B
perl-Errno
1.30-456.fc32
1.30-457.fc32
B
failed
2020-10-19 19:24:41
dnf-plugins-core
4.0.16-1.fc32
4.0.18-1.fc32
3
dnf
4.4.0-2.fc32
4.4.0-1.fc32
3
createrepo_c
0.15.11-1.fc32
0.16.1-2.fc32
3
python3-dnf-plugins-core
4.0.16-1.fc32
4.0.18-1.fc32
4
python3-hawkey
0.54.2-2.fc32
0.54.2-1.fc32
4
createrepo_c-libs
0.15.11-1.fc32
0.16.1-2.fc32
4
python3-dnf
4.4.0-2.fc32
4.4.0-1.fc32
4
dnf-data
4.4.0-2.fc32
4.4.0-1.fc32
B
python3-libdnf
0.54.2-2.fc32
0.54.2-1.fc32
B
libdnf
0.54.2-2.fc32
0.54.2-1.fc32
B
librepo
1.12.0-1.fc32
1.12.1-1.fc32
B
failed
2020-10-18 06:19:39
python3-devel
3.8.5-5.fc32
3.8.6-1.fc32
1
python3
3.8.5-5.fc32
3.8.6-1.fc32
2
python3-libs
3.8.5-5.fc32
3.8.6-1.fc32
2
dnf
4.2.23-1.fc32
4.4.0-2.fc32
3
python3-hawkey
0.48.0-1.fc32
0.54.2-2.fc32
4
python3-dnf
4.2.23-1.fc32
4.4.0-2.fc32
4
libbrotli
1.0.7-10.fc32
1.0.9-3.fc32
4
dnf-data
4.2.23-1.fc32
4.4.0-2.fc32
B
python3-libdnf
0.48.0-1.fc32
0.54.2-2.fc32
B
fedora-repos
32-6
32-7
B
libreport-filesystem
2.13.1-4.fc32
2.13.1-5.fc32
B
fedora-gpg-keys
32-6
32-7
B
libdnf
0.48.0-1.fc32
0.54.2-2.fc32
B
2020-10-13 10:30:57
Package dependencies resolved successfuly
2020-10-13 10:07:26
Package resolution failed
  • Problem: package python3-hawkey-0.54.2-2.fc32.x86_64 conflicts with python3-dnf < 4.3.0 provided by python3-dnf-4.2.23-1.fc32.noarch
    - package mock-core-configs-33-1.fc32.noarch requires python3-hawkey, but none of the providers can be installed
    - package dnf-4.2.23-1.fc32.noarch requires python3-dnf = 4.2.23-1.fc32, but none of the providers can be installed
    - package mock-2.6-1.fc32.noarch requires mock-configs, but none of the providers can be installed
    - package mock-2.6-1.fc32.noarch requires dnf, but none of the providers can be installed
    - package python3-rpkg-1.61-1.fc32.noarch requires mock, but none of the providers can be installed
    - conflicting requests
failed
2020-10-10 15:39:42
python3-rpm-macros
3-58.fc32
3-59.fc32
2
pcre2
10.35-6.fc32
10.35-7.fc32
2
python-rpm-macros
3-58.fc32
3-59.fc32
2
python-srpm-macros
3-58.fc32
3-59.fc32
3
binutils
2.34-4.fc32
2.34-5.fc32
3
pcre2-syntax
10.35-6.fc32
10.35-7.fc32
3
binutils-gold
2.34-4.fc32
2.34-5.fc32
4
glib2
2.64.5-1.fc32
2.64.6-1.fc32
4
libproxy
0.4.15-18.fc32
0.4.15-19.fc32
B
failed
2020-09-24 22:36:30
systemd
245.7-1.fc32
245.8-2.fc32
1
systemd-rpm-macros
245.7-1.fc32
245.8-2.fc32
2
systemd-pam
245.7-1.fc32
245.8-2.fc32
2
systemd-libs
245.7-1.fc32
245.8-2.fc32
2
systemd-container
245.7-1.fc32
245.8-2.fc32
3
libproxy
0.4.15-17.fc32
0.4.15-18.fc32
B
failed
2020-09-19 23:40:17
mock
2.5-2.fc32
2.6-1.fc32
2
pcre2
10.35-4.fc32
10.35-6.fc32
2
krb5-libs
1.18.2-20.fc32
1.18.2-22.fc32
3
mock-filesystem
2.5-2.fc32
2.6-1.fc32
3
pcre2-syntax
10.35-4.fc32
10.35-6.fc32
3
usermode
1.112-6.fc32
1.112-9.fc32
3
openldap
2.4.47-4.fc32
2.4.47-5.fc32
4
libssh
0.9.4-3.fc32
0.9.5-1.fc32
4
libxml2
2.9.10-3.fc32
2.9.10-7.fc32
B
libssh-config
0.9.4-3.fc32
0.9.5-1.fc32
B
Previous history